MSI 845E Max
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 845E Max  (Gelesen 2811 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Micha LNH HSV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI 845E Max
« am: 22. Juli 2002, 10:12:26 »

Habe bei einem MSI 845E Max Mainboard unter
Win 98 SE, Win 2000 pro, Win XP pro und Suse 8.0
überall das gleiche Problem:

System läuft 1a stabil und schnell,
aber im Geräte Manager ist unter allen OS
ein unerkannter dritter (2 werden erkannt)

\"PCI Universal Serial BUS\"
(evtl usb 2.0 ?!?)

mit gelben Ausrufezeichen vorhanden,
welcher sich nicht installieren lässt mit
allen Updates und Treibern.

Jemand ne Idee zur Abhilfe ?

thx 4 your help

System:
P4 2,2 Ghz
MSI 845E Max
MSI Geforge 4 TI 4400 (Deto 30.30)
512 MB DDR 266 Ram
Gespeichert

FBrenner

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
MSI 845E Max
« Antwort #1 am: 22. Juli 2002, 10:27:42 »

Ja, USB 2.0.

Anscheinend ist in der aktuellen c\'t ein Bericht darüber drin. Ich hab ein englisches XP und konnte die Win98/Me-Treiber (!!!) der taiwanesischen MSI-Seite installieren.

Florian
Gespeichert

Micha LNH HSV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI 845E Max
« Antwort #2 am: 22. Juli 2002, 10:37:19 »

Zitat
Original von FBrenner
Ja, USB 2.0.

Anscheinend ist in der aktuellen c\'t ein Bericht darüber drin. Ich hab ein englisches XP und konnte die Win98/Me-Treiber (!!!) der taiwanesischen MSI-Seite installieren.

Florian


Danke für die Antwort ...
Wo finde ich die Treiber ?
Ich würde die USB Geschichte
gerne auf meinem Win98 zum
laufen bekommen...

Welche c´t ? Die aktuelle 15/2002 ?

Dabei fällt mir gerade noch ein weiteres Problem ein:

Unter 200 und Xp läuft mein Onboard Sound
1a, aber unter 98 \"stottert\" er immer beim
Windowsstart und wenn das System später stark ausgelastet  ist ?

Jemand da noch ne Idee ?
Ich habe den Midi Treiber auch aktiviert
Ich wede noch mal guicken ob der Onboard einen
eigenen IRQ hat ...


EDIT:
Habe es gerade gefunden:
c´t 15/2002
Seite 167

Werde also mal den NEC-USB 2.0= Treiber versuchen
um unter 98 die Sache zum laufen zu bringen...

Bleibt nur noch die Soundgeschichte ...
Gespeichert

Micha LNH HSV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI 845E Max
« Antwort #3 am: 23. Juli 2002, 11:25:45 »

Unter XP pro läuft es jetzt  mit
dem offiziellen MS USB2.0 update.

Wie bekomme ich es unter Win98 zum laufen ?
Die NEC Treiber laufen nicht...

Jemand ne Idee ?
Gespeichert

zompel

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 792
MSI 845E Max
« Antwort #4 am: 23. Juli 2002, 12:09:19 »

Dein Soundproblem läßt sich mit 99%iger Sicherheit mit dem >>> WDM Audio Hotfix <<< beheben. :D

Ich habe festgestellt, daß WDM-Treiber oft noch etwas Probleme bereiten (ich benutze Win98SE und Win 2000)!
Gespeichert
Leadtek K7NCR18D Pro II Ultra 400 Deluxe Limited :D
AMD XP3200+....Corsair TWINX1024-3200XL....Antec True550 (550W)
Leadtek Winfast A400GT TDH....Soundstorm....Dual LAN (nVidia/3COM)....TechnoTrend Budget (DVB-S)
2 x Hitachi T7K250 (160GB)....Toshiba SD-M1712....TEAC CD-W512EB
Win XP (SP2)

Micha LNH HSV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI 845E Max
« Antwort #5 am: 23. Juli 2002, 13:11:18 »

Zitat
Original von zompel
Dein Soundproblem läßt sich mit 99%iger Sicherheit mit dem >>> WDM Audio Hotfix <<< beheben. :D

Ich habe festgestellt, daß WDM-Treiber oft noch etwas Probleme bereiten (ich benutze Win98SE und Win 2000)!

Danke.
Werde ich mal checken.
Es muss doch aber hier irgendjemanden geben,
der diesen verfluchten USB 2.0 Teiber unter
Win98 SE zum Laufen gebracht hat ?
Gespeichert

zompel

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 792
MSI 845E Max
« Antwort #6 am: 23. Juli 2002, 13:52:52 »

Hast du schon das neuste BIOS >>> V5.3 <<< drauf und das >>> Intel Inf-update <<< installiert? ;)
Gespeichert
Leadtek K7NCR18D Pro II Ultra 400 Deluxe Limited :D
AMD XP3200+....Corsair TWINX1024-3200XL....Antec True550 (550W)
Leadtek Winfast A400GT TDH....Soundstorm....Dual LAN (nVidia/3COM)....TechnoTrend Budget (DVB-S)
2 x Hitachi T7K250 (160GB)....Toshiba SD-M1712....TEAC CD-W512EB
Win XP (SP2)

Micha LNH HSV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI 845E Max
« Antwort #7 am: 23. Juli 2002, 15:32:06 »

Zitat
Original von zompel
Hast du schon das neuste BIOS >>> V5.3 <<< drauf und das >>> Intel Inf-update <<< installiert? ;)


Ja klar, als erstes ....
Gespeichert

Micha LNH HSV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI 845E Max
« Antwort #8 am: 25. Juli 2002, 11:01:07 »

So nun mal Butter bei die Fische ...

Also, unter Win XP pro habe ich nun alles einwandfrei zum laufen bekommen.

Dort wird der rätselhafte Eintrag nun als
PCI to USB Controller korrekt zugeordnet.

Aber unter Win 2000 und 98 ist der verdammte Mist
einfach nicht zum starten zu bringen.

Alle Treiber von der MSI Seite ausprobiert.
den 2.0 und auch den NEC Treiber.
Keine Chacne.

Hat hier irgendjemand unter 98 oder 2000
den Blödsinn zum laufen bekommen ?
Gespeichert

zompel

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 792
MSI 845E Max
« Antwort #9 am: 25. Juli 2002, 13:25:19 »

Schau mal >>> hier <<< nach!

Für Win2000 mußt du dich also noch ein wenig gedulden. :(
Für Win9x mußt du dir die Unterstützung wohl selbst programmieren. X(
Gespeichert
Leadtek K7NCR18D Pro II Ultra 400 Deluxe Limited :D
AMD XP3200+....Corsair TWINX1024-3200XL....Antec True550 (550W)
Leadtek Winfast A400GT TDH....Soundstorm....Dual LAN (nVidia/3COM)....TechnoTrend Budget (DVB-S)
2 x Hitachi T7K250 (160GB)....Toshiba SD-M1712....TEAC CD-W512EB
Win XP (SP2)

zompel

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 792
MSI 845E Max
« Antwort #10 am: 25. Juli 2002, 14:35:07 »

Ich hab\' noch \'nen kleinen Nachtrag :))

Hier steht, daß es für Windows2000 schon USB 2.0 Unterstützung gibt.
...allerdings nur durch Windooofs-Update runterzuladen! ;)
Gespeichert
Leadtek K7NCR18D Pro II Ultra 400 Deluxe Limited :D
AMD XP3200+....Corsair TWINX1024-3200XL....Antec True550 (550W)
Leadtek Winfast A400GT TDH....Soundstorm....Dual LAN (nVidia/3COM)....TechnoTrend Budget (DVB-S)
2 x Hitachi T7K250 (160GB)....Toshiba SD-M1712....TEAC CD-W512EB
Win XP (SP2)