Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: AGP 4x??  (Gelesen 1836 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sirthoshi

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
AGP 4x??
« am: 12. Juli 2002, 08:40:04 »

Ich habe ein Problem mit meinem AGP Mode. Sobald ich ihn im BIOS manuell auf 4x stelle hängt sich mein Rechner vorrangig bei Spielen schon nach kurzer Zeit auf. Bevor er aber alle Pins von sich streckt produziert er noch haufenweise Grafikfehler. Wenn ich im BIOS dann auf automatische Erkennung schalte startet er nur mit AGP 2x läuft aber stabil. Als Platine nutze ich ein K7T266 Pro2 mit einer GeForce 3 Ti200 von ASUS, alles läuft unter Windows2000.
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.675
AGP 4x??
« Antwort #1 am: 12. Juli 2002, 09:57:15 »

Leider ein bekanntes Asus-Problem. Scheint Asus aber nicht weiter zu stören...
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

WhatTheHell?

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 70
Hallo
« Antwort #2 am: 12. Juli 2002, 11:49:10 »

Hallo Leute,

Bei mir läuft es aber ohne Probleme auf 4x (Asus V8200 T2 Geforce 3 Ti 200) mit Epox EP-8KHA+ Board.

bye
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.675
AGP 4x??
« Antwort #3 am: 12. Juli 2002, 12:39:45 »

Ausnahmen bestätigen die Regel - nutz mal die Suchfunktion des Forums, wirst einiges drüber finden.
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

Himbaer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
@sirthoshi
« Antwort #4 am: 15. Juli 2002, 18:30:50 »

das habe ich dazu HIER gefunden.

vielleicht hilft es dir ja

gruss himbaer
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.675
AGP 4x??
« Antwort #5 am: 15. Juli 2002, 19:34:34 »

?(
Äh, nett...aber was hat das mit seinem Problem zu tun?
Die beschriebenen Probleme hätten grundsätzliche Auswirkungen aufs System, nicht nur auf den AGP-Mode.
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

Hämmerli

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 169
AGP 4x??
« Antwort #6 am: 16. Juli 2002, 08:43:50 »

Also das mit dem 4-fach AGP war vor ca. einem Jahr mein erstes Problem hier. War damals eine grosse Diskussion. Deshalb meine Erfahrungen.

Ich habs im Endeffekt nur mit einem Bios-Update hinbekommen. Schau also dass du das neueste Bord-Bios und die neuesten Chipsatztreiber hast. Wenns dann geht ist´s gut. Wenn nicht hilft dir nichts anderes.

Und....ja, es lohnt sich (falls diese Frage noch kommt). Bei normalen Anwendungen merkst du nichts. Der 3DMark 2001 -der allerdings genau auf solche Sachen abzielt- hat sich bei mir allerdings auch verdoppelt als es dann ging.

Grüsse
Gespeichert
Intel 850 Pro (MS-6339)
P4, 1,4 Ghz
GF 2 MX 400 (MS-8826)
mit funktionierendem! :D 4xAGP
256 MB PC 800
Mitsumi 4805TE
Toshiba SDM 1502
WD 400 BB
SB Live Player 5.1
Creative DTT 2200