Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: USB Adapter  (Gelesen 1312 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Iars

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
USB Adapter
« am: 31. Mai 2002, 10:10:02 »

HALLO
Ich hab da ein Problem!
Habe ein msi Mainbourd (K7N415 PRO) und möchte es
mit einem USB Adapter (orgi.MSI) erweitern !Kann mir irgendjemand sagen wie ich den Adapter richtig anschließe ? Muß ich was in Bios ändern?
über Hilfe wär ich echt dankbar

Iars ?(
Gespeichert

DreamCatcher

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 101
USB Adapter
« Antwort #1 am: 31. Mai 2002, 11:13:53 »

Moin,

was meinst Du mit Adapter? ein USB-Hub? Oder eine Slotblende mit weiteren USB-Buchsen?

Falls es ein USB-Hub ist, Stecker einfach in eine freie USB-Buchse, evtl. \'nen Treiber installieren, falls ein Hub nach Neustart gefunden wird.

Falls es eine besagte Slotblende ist, müsste im Handbuch deines Boards die Pins/Jumper für weitere USB-Ports aufgeführt und in der Schemaskizze des Boards markiert sein. Diese haben Namen wie JUSB1, JUSB2 usw.

Viel Glück.
Gespeichert
Es gibt keine Frage die so dumm ist, als dass man nicht eine noch dümmere Antwort geben könnte!

K8N Neo Platinum | Athlon 64 3000+ (So 754) @2400MHz |AquaComputer WaKü |
1024MB A-DATA Vitesta 500 240MHz @ 2,5-4-4-7-1T | Hitachi 160Gig 7k250 S-ATA |
Saphire X800 XT | TSP 420W  NT

schrader

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
USB Adapter
« Antwort #2 am: 01. Juni 2002, 13:53:30 »

Habe auch ein K7N415 Pro. Beim Versuch ein original MSI 4-fach USB Adapter (Slotblech) am USB3&4 Ausgang des Mainboardes anzuschliessen liess sich der Computer nicht mehr hochfahren. Habe die Anschlüsse auch einzeln und um 180° verdreht getestet. Kein Erfolg. Der einzige Support den ich von MSI bis jetzt bekam war dass sie sich nicht vorstellen können dass am Board oder Adapter was kaputt ist. Ansonsten ist Funkstille von MSI.

Habe mittlerweile eine USB Karte (PCI) eingebaut und das funktioniert prima.

WARTE ABER IMMER NOCH AUF SUPPORT VON MSI.

Falls du doch ein USB Slotblech am USB 3 oder 4 anschliesst und es funktioniert bei dir, poste dies doch bitte hier im Forum, dann begeb ich mich nochmals auf Fehlersuche bei meinem Computer.
Gespeichert