Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI K8T-Neo ohne Bios (?)  (Gelesen 1969 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Derbisch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI K8T-Neo ohne Bios (?)
« am: 18. Mai 2004, 22:22:14 »

Hallo Zusammen,

ich hoffe, ich bin hier richtig. Ich habe einen neuen Computer mit dem Mainboard MSI K8T-NEO (Nach Handbuch MS-6702). Bei jedem Start (bzw. Neustart) meldet der Computer, das er kein Bios finden kann  :wall, dann startet er allerdings normal mit Windows XP.

Die Treiber zum Mainboard sowie zur Grafikkarte konnten installiert werden, bei der Festplatte kann allerdings keine Partition eingerichtet werden. Aktuell ist der neue Rechner nicht online (DSL über Netzwerk auf Mainboard zukünftig möglich)  

Technische Ausrüstung

AMD Athlon 64 XP 3200+
Mainboard MSI K8T NEo
MDT Speicher 2*512 MB PC 400 DDR
Grafik Geforce FX5900XT
160 GB Festplatte

Da der Rechner über Versand kommt, möchte natürlich versuchen, das Problem mit \"Hausmitteln\" zu lösen.

Was kann ich tun um ein BIOS zu erhalten? Muss ich in diesem Fall auch den Jumper setzen? (In diesem Fall würde ich wohl einen Techniker beauftragen)

Kann ich das Problem sobald der Rechner online ist mit BIOS-Liveupdate lösen?

Vielen Dank für Eure Hilfe.

Mit ganz herzlichen Grüssen
Rainer   :kaffee
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1084919380 »
Gespeichert

longi

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.179
MSI K8T-Neo ohne Bios (?)
« Antwort #1 am: 18. Mai 2004, 22:28:21 »

Hallo

vermutlich ist ein zusätzlicher SATA Controller drauf.

Im Bios sollte es eine Möglichkeit geben, diesen zu deaktivieren.
Bei jedem Start wird nach dem Bios des / eines zusätzlichen onBoard Raid oder PCI-Raid Controller gesucht. Ist dies nicht drauf kommt halt die Fehlermeldung.

Cu
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1084912240 »
Gespeichert

Derbisch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI K8T-Neo ohne Bios (?)
« Antwort #2 am: 18. Mai 2004, 22:39:52 »

Hallo Longi

grundsätzlich mal vielen Dank  :], allerdings verwirrst Du mich jetzt etwas. Wie soll ich etwas starten was nicht da ist? Oder bin ich jetzt auf dem Holzweg und muss das Bios vor der Fehlermeldung starten? Nun wirds peinlich, hab zwar schon ewig Computer (Seit 386Zeiten) aber ums Bios habe ich mich nie kümmern müssen. Wie startet man das Bios nochmal :wall? Nochmals vielen Dank. Rainer
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.091
  • Der Affe arbeitet nicht bei MSI
MSI K8T-Neo ohne Bios (?)
« Antwort #3 am: 18. Mai 2004, 22:46:10 »

@Derbisch
Da siehst du mal, wie sich die Zeiten ändern. Es ist nicht das Board-BIOS sondern das BIOS fürs RAID, das konfiguriert werden muß.

der Notnagel
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

longi

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.179
MSI K8T-Neo ohne Bios (?)
« Antwort #4 am: 18. Mai 2004, 22:51:36 »

Hi

ne, hab ich mich falsch ausgedrückt.

Auf dem Board sollten 4 SATA Anschlüsse sein.
Und du hast ja einen von den oberen zwei genommen.

Unten ist noch ein zusätzlicher VIA Controller.
Den kann man im Bios vermutlich deaktivieren. (Hängen ja keine Platten dran)  Vermutlich wird nach dem Bios für diesen Controller gesucht.

Ziehe mir gerade das Handbuch, hoffe es steht drin und man braucht nicht extra ein Controller Handbuch.

Cu

Edit: wenn die Platte jetzt an den oberen Sata-Anschlüssen dran ist dann ins Bios unter  Integrated Peripherals  dann in das Menü OnBoard PCI Controller und dort den P(Promise)20378 S.ATA Controller auf disabled stellen.
Dann sollte die Fehlermeldung nicht mehr kommen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1084914195 »
Gespeichert

Derbisch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI K8T-Neo ohne Bios (?)
« Antwort #5 am: 19. Mai 2004, 00:25:33 »

Hallo Longi,:winke

das wars. Nachdem ich den Zugang zum Bios gefunden hab, hab ich den entsprechenden Controller auf Disabled gestellt und die Fehlermeldung ist weg. Vielen Dank für Deine Hilfe und mit herzlichen Grüssen Rainer   :party
Gespeichert