Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Alles OK, aber Flash Type.....  (Gelesen 2538 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cico39

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Alles OK, aber Flash Type.....
« am: 15. Mai 2002, 23:49:55 »

Hallo an alle,
ich bin hier neue, und jeder hat einmal klein angefangen.
Nach dem Biosupdat auf dem BX Master-MS6163 v3.0
das ohne Probleme abgelaufen ist, bekomme ich bei
jedem Start Meldung: Flash Type Unknown,
PC lauft einwandfrei, aber diese blöde Flash Type U.
es nervt. Habe versucht neue zu Updaten, aber im
DOS-Modus immer das selbe, Flash Type – Unknown Flash.
Von MSI Techniker?, Mainboard austauschen.
Habe fast alles versucht, nichts, vielleicht kann mir
jemand guten Rat geben. Noch was, habe auch nur
mit Graka und Flopy versucht, nichts.
Danke für alle ernstgemeinte Vorschläge.

Mainboard:      BX Master – MS 6163 v3.0
CPU:         Intel PIII 500 MHz
FP.:         IBM 15 GB
Graka:         Herkules KyroII 32 MB mit TV-out
Speicher:      Apacer auf Winbond 128MB
B.System      WIN98 SE
Audio:         Blaster PCI 64 V
Chipset:      Intel i440BX
und das übliche.
Gespeichert

mistel3000

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 125
Alles OK, aber Flash Type.....
« Antwort #1 am: 16. Mai 2002, 21:43:20 »

Dein Board hat bestimmt eine Funktion wie BIOS Protection,
wenn dies eingeschalten ist ist der BIOS vorm Beschreiben geschützt manchmal sogar vor dem Zugriff von aussen(Biosversionsabfrage).
Gespeichert
Mistel3000 :D

Meine Config

long001

  • Gast
Alles OK, aber Flash Type.....
« Antwort #2 am: 17. Mai 2002, 15:09:56 »

Da ist beim Updaten des BIOS etwas schief gelaufen, Dir hilft nur eins, baue den BIOS Baustein vorsichtig aus und sende diesen an MSI. Die können das BIOS neu flashen und das Problem ist behoben.
Du kannst jetzt nachträglich das BIOS nicht mehr flashen !
Auf der MSI Seite ist beschrieben, wie Du an Dein neues BIOS kommst, kostet glaub ich € 15...
Gespeichert

cico39

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Alles OK, aber Flash Type.....
« Antwort #3 am: 17. Mai 2002, 22:40:45 »

An mistel3000 und long001,
danke für die vorschläge, aber das habe ich alles
dursch, apropo alles, Bios Protection ist nicht
vorhanden, nicht auf dem Board und nicht
in dem BIOS. Problem ist wie gesagt, bei Flashen
meldung: Flash Type-Flash Unknown. Alerdings
auf dem Board ist eine Steckbrücke, J1, wo man
das Bios write, Ein oder Ausschalten kann.
Nun bei anfrage bei MSI, haben sie mir gesagt
da soll ich nicht ran gehen, und da ich keine
erfahrung habe lasse ich es eben.
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
Alles OK, aber Flash Type.....
« Antwort #4 am: 17. Mai 2002, 22:43:19 »

probier ne andere version der software für\'s flashen......
Gespeichert

mistel3000

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 125
Alles OK, aber Flash Type.....
« Antwort #5 am: 17. Mai 2002, 22:50:22 »

Dieser Jumper ist zu vergleichen mit BIOS Protection bei neuen Boards ist das halt im BIOS.

Diesen Jumper musst du auf Write stellen und dann kannst du flashen :D
Gespeichert
Mistel3000 :D

Meine Config

cico39

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Alles OK, aber Flash Type.....
« Antwort #6 am: 17. Mai 2002, 23:27:52 »

Hallo mistel3000,
ich probier es mal, mehr als neue Board kann`s
nicht pasieren, nun sag es bitte, soll ich die
Steckbrücke vor dem einschalten runternehmen,
und nach dem Flashen wieder rauf, oder....?
Danke
Gespeichert

mistel3000

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 125
Alles OK, aber Flash Type.....
« Antwort #7 am: 18. Mai 2002, 11:43:28 »

Jumper sollten immer vor dem Einschalten umgesteckt werden,
nach dem Flashen kannst du den Jumper zurückstecken musst du aber nicht.
Gespeichert
Mistel3000 :D

Meine Config

cico39

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Alles OK, aber Flash Type.....
« Antwort #8 am: 21. Mai 2002, 19:23:24 »

Hallo mistel3000,
hab probiert, hat nichts gebracht.
Alles bis zum Biosupdate Fenster lauft gut,
und dan die Meldung: Flash Type-Flash Unknown,
und das wars.
Für w6163imj.560 ist der, AWFL789,
für w6163imj540 ist der, AWFL783,
die anderen gibt es nicht.
Gibt es vieleicht etwas wie UNIVERSAL Flash?
Danke

PS. Vieleicht haben die Anderen PC Freaks
eine gute Idee, bitte meldet euch.
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.675
Alles OK, aber Flash Type.....
« Antwort #9 am: 21. Mai 2002, 20:50:45 »

100%-tig ein MSI-Board, kein OEM-Board? Wenn ja dann long001\'s Vorschlag beherzigen.
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

cico39

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Alles OK, aber Flash Type.....
« Antwort #10 am: 21. Mai 2002, 23:30:58 »

Danke an alle die es meinen angenommen haben.
das Winbond Chip wurde in einem fachgeschäft
neue beschrieben. Ich versuche es bei MSI.
Gespeichert