Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: BIOS Probleme mit Adaptec SCSI-Controller  (Gelesen 2105 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Alpharonix

  • Gast
BIOS Probleme mit Adaptec SCSI-Controller
« am: 15. Mai 2002, 19:41:57 »

Hi!

Ich habe mir einen Adaptec AAA-131 SCSI-Controller gekauft, aber nun erscheint bei jedem SCSI-BIOS Bootvorgang folgende Meldung \"BIOS expand\".

Der einzigste Weg ist der Controller zum Laufen zu bekommen ist mein BIOS upzugradem. Das Dumme daran: Ich habe nur das OEM MSI K7T266 Pro 2 Ver.3 Board von Fujitsu-Siemens.

Wie kann ich trotzdem das \"normale\" originale MSI BIOS draufspielen??

Danke im Voraus!

MfG
Gespeichert

mistel3000

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 125
BIOS Probleme mit Adaptec SCSI-Controller
« Antwort #1 am: 15. Mai 2002, 20:59:38 »

Ich habe etwas ähnliches mit einem MS-6340 gemacht und es hat geklapt mach aber aufjeden Fall eine BIOS Sicherung!!!!!!
Gespeichert
Mistel3000 :D

Meine Config

Alpharonix

  • Gast
BIOS Probleme mit Adaptec SCSI-Controller
« Antwort #2 am: 16. Mai 2002, 13:19:32 »

Tja, eigentlich wollte ich ja wissen, wie man das machen kann??

Wie hast Du Dein BIOS geflasht??  ?(
Gespeichert

mistel3000

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 125
BIOS Probleme mit Adaptec SCSI-Controller
« Antwort #3 am: 16. Mai 2002, 14:13:52 »

Bios gedownloadet, ausgepackt,  von Startdiskette gebootet, das Flashprogramme
startet und den neuen Bios aufgespielt (Wie das im einzellnen geht ist einwenig aufwendig für das Forum.)
Gespeichert
Mistel3000 :D

Meine Config

Alpharonix

  • Gast
BIOS Probleme mit Adaptec SCSI-Controller
« Antwort #4 am: 16. Mai 2002, 15:13:03 »

Ja, schon klar.

Aber welche BIOS-Version hast Du genommen? Die originale Version von MSI?? ( habe nur ein OEM Board)  ?(
Gespeichert

mistel3000

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 125
BIOS Probleme mit Adaptec SCSI-Controller
« Antwort #5 am: 16. Mai 2002, 15:32:28 »

Ja den Bios vom MSI Board und die Kiste läuft immernoch ohne Fehler.
Denk aber daran das ich ein anderes Board  habe als du.
Ich habe das bei einem MS 6340 gemacht, sollte da auch bei dir gehen.
Gespeichert
Mistel3000 :D

Meine Config

Alpharonix

  • Gast
BIOS Probleme mit Adaptec SCSI-Controller
« Antwort #6 am: 16. Mai 2002, 16:12:23 »

Du hast aber auch ein OEM Board von Fujitsu-Siemens??

P.S: Wie mache ich die BIOS-Sicherung??
Gespeichert

Bavarian

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 204
BIOS Probleme mit Adaptec SCSI-Controller
« Antwort #7 am: 16. Mai 2002, 18:13:59 »

hi

ich hatte auch nen oem rechner (packardbell *würg*)
mit nem MS 6340.
hab auch die original MSI bios version draufgemacht. er lief damit.
bios sichern kannst im flashprogramm
ruf das flash proggi unter dos auf u. gib für das zu sichernde bios einen namen mit pfadangabe an.
solltest du mit recovery cds arbeiten würde ich dir empfehlen erstmal zu testen, ob die mit dem neuen bios noch funzen. wenn ja, mach nicht den gleichen fehler wie ich: ich hab das NVRAM gelöscht u. danach sagte die recovery das das kein oem rechner ist u. hat die installation verweigert!!! - mußte mir original win-CD kaufen, naja, is sowieso besser als der oem mist.
dein original bios gut aufbewahren !!!
falls die kiste(recovery-Cd`s) danach nicht mehr funktionieren ist das die einzige chance ihn wieder zum laufen zu bringen. Mein erster flash ging in die hose, musste den chip ausbauen lassen u. extern neu programmieren. sei also vorsichtig u. überleg dir ob dir das flashen das risiko wert ist!!!
schau doch vorher mal bei deinem pc-hersteller auf die seite u. guck ob da nicht ne neue biosversion für dich erhältlich ist

...ach ja.... wenn du flashen willst schalte vorher im bios die boot-virus erkennung aus!!!!
bei mir war sie beim flash damals ein, diese bricht den flashvorgang ab u. mein bios war schrott!!!!!
Gespeichert
AMD 64 3700+
Gainward 7800 gtx 512mb
MSI K8N Neo3-F (bios 1.81)
Soundbl. Audigy 2 ZS
2x1GB OCZ DDR 400 CL 2 -3-2-5-7-11-1-2-3-1-1-1 :D
2 Sata Hitachi 200GB auf Raid 0
2 IBM 80GB IDE disks auf sata RAID 0
1 IBM 30GB auf IDE-0
LG DVD-Rom-irgendwas...
LG DVD-writer-irgendwas...
WinXP pro / WinXP pro x64
Enermax 600W Coolergigant

Alpharonix

  • Gast
BIOS Probleme mit Adaptec SCSI-Controller
« Antwort #8 am: 16. Mai 2002, 18:22:44 »

Ich habe bereits die neuste OEM Bios-Version drauf... es half nichts!

P.S: Ich habe ein neues Thread eröffnet - da ich mir bzgl. den BIOS-Update doch etwas zu unsicher bin. Die Bezeichnungen stimmen nicht überein.

http://www.msi-computer.de/wbboard/thread.php?threadid=1512&boardid=3&styleid=1
Gespeichert