Bios Update
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Bios Update  (Gelesen 2092 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sodiman

  • Gast
Bios Update
« am: 19. März 2002, 21:09:10 »

?(
hallo , ich hoffe das mir jemand von euch helfen kann.
ich habe ein MSI K7T266 PRO2/-RU (MS6380 v2.0) mainboard mit der amibios version 3.3 . nach einem update auf die version 3.4 oder seit heute 3.5, lässt sich mein mit drive image 5.0 angelegtes backup nicht mehr zurückspielen. wenn ich den rechner mit den notfalldisketten von drive image starte, bleibt er bei \"Loading please wait\" hängen, habe schon das bios auf \"setup defaults\" gestellt, was aber nichts gebracht hat.wenn ich wieder die alte biosversion 3.3 aufspiele funktioniert alles einwandfrei. ich hofffe mir kann jemand von euch helfen.

MSI K7T266 PRO2/-RU
Athlon XP1600+
ATI 7500 Radeon
768 MB DDR RAM
Plextor 2410TA
HP9300i
Maxtor 20 GB+Seagate 6GB HDD
Enermax 430 W
Silverado Kühler

vielen dank im voraus

                                          mfg frank
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
Bios Update
« Antwort #1 am: 19. März 2002, 21:25:30 »

If it ain\'t broke, don\'t try to fix it......
Gespeichert

Sodiman

  • Gast
Bios Update
« Antwort #2 am: 19. März 2002, 21:31:19 »

danke für die schnelle antwort, ist schon was wahres dran, aber \"no risk no fun\"

                                        MfG

                                                    frank
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
Bios Update
« Antwort #3 am: 19. März 2002, 23:01:07 »

Wenn dein System jetzt läuft ziehe halt ein neues Backup. Wo ist denn der Sinn nach einem Bios-Flash ein Restore zu fahren? ?(
Oder hast du z.Zt. ein Problem? Dann fahr erst das Restore, flash dein Bios neu und mach dann ein neues Backup.
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

NyTmArE

  • Gast
Bios Update
« Antwort #4 am: 20. März 2002, 07:48:15 »

Flash einfach wieder zurück ... BIOS Flashen zieht nur Unglück hinter sich her... *snif*

Ich Flash NIE wieder (außer in CS)
Gespeichert

TrAgIc

  • Gast
Bios Update
« Antwort #5 am: 20. März 2002, 08:42:17 »

Ok, wunderbar, wollte mich heute auch beschweren, besser umhören, weil ich auch ein kleines Prob mit dem 3.5 habe.

Habe gestern von 3.3 auf 3.5 geflasht, weil das neue Bios genau das bietet was ich brauchte. Denn mein CPU Lüfter drehte zu langsam, was zur Ursache hatte, dass ich Fan Control ausstellen musste.

Und jetzt? Jetzt schmiert mein Rechner ab, sobald ich 3DMarks 2001 starte oder ich eine DVD gucken will. Mehr habe ich noch nicht ausprobiert. Und dies egal mit welchen Speichertimings, oder auch FSB einstellungen.

Gibt es noch mehr mit diesem Problem? ;(
Gespeichert