Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Raid auf den Boards  (Gelesen 1698 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sitec_2001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Raid auf den Boards
« am: 08. März 2002, 10:40:44 »

Ich habe gelesen das viele Leute ein Problem mit dem Raid Controller haben.
Hier ein Paar Tips die euch vieleicht bei der Lösung des Problems helfen.

1. Aktuelle Treiber Installieren
2. Die Software ist nur nötig wenn ihr die Festplatten an dem Controller zu \"einer großen\" zusammenschalten wollt.
3. Wer den Fast Trak 100 \"Lite\" Controller hat sollte drauf achten das er nur DMA 100 Festplatten an diesen anschließt. Wer nur z.B. DMA 66 Festplatten angeschlossen hat wird merken das dies die Funktion erheblich beeinträchtigt.
4. Wechselrahmen für Festplatten sollten ebenfalls DMA 100 geeignet sein. Wer eine DMA 100 Festplatte in einen DMA 66 Rahmen hat wir ebenfalls Probleme haben.

Desweiteren haben mir viele Leute geraten ich solle nur Schnelle Platten mit min. 7500 U/min verwenden.
Das ist nicht nötig es sind auch Platten mit 5400 U/min völlig ausreichend. Natürlich sind schnellere Platten besser aber wer sie nicht hat brauch sie nicht unbedingt um den Controller richtig zu betreiben.

So ich hoffe diese Tips haben euch geholfen eure Probleme zu lösen.
Gespeichert

NyTmArE

  • Gast
Raid auf den Boards
« Antwort #1 am: 08. März 2002, 15:24:28 »

Die Probleme die die meisten leute haben kommen nicht durch das verwenden des falschen Treibers.
Es sind nach meiner Erfahrung: übertakten, die falsche Hardware oder falsche BIOS einstellungen.
Gespeichert

datahunter

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 119
Raid auf den Boards
« Antwort #2 am: 10. März 2002, 23:05:29 »

Hi!

Ist ja ganz lieb von Dir, aber das führt leider nicht zu neuen Erkenntnissen! :P

Ein tweaked BIOS von Kunibert und die entsprechenden Treiber und RAID funktioniert....naja meistens....!
...Es sei denn, man bringt noch SCSI-Controller ins Spiel!
So knurrt ein Geschädigter..?(

Gruß
datahunter
Gespeichert
And God said: 'E = ½mv² - Ze²/r', and there was light!

forceafn

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Raid auf den Boards
« Antwort #3 am: 11. März 2002, 23:27:08 »

So ganz stimmt das alles nicht.
Das Kabel ist egal weil UDMA/66 und UDMA/100 beide
ein 80 Poliges Kabel mit einem 40 Poligen stecker verwenden. Die Platten sollten nur nicht an ein UDMA/33 oder niedrigeres Festplattenkabel angeschlossen werden, da die nur 40 Polig sin.
Die UDMA/66er Platten bremsen den Controller nur geringfügig aus, auserdem sind ja 2 IDE Channels vorhanden, womit man die Platten ja aufteilen kann.
Die Treier für die Raid Controller müßen IMMER instaliert werden. 8)
Gespeichert

NyTmArE

  • Gast
Raid auf den Boards
« Antwort #4 am: 12. März 2002, 07:34:06 »

Kann es sein, dass Raid unter W2k schneller ist als unter XP?
Kennt einer den Bug oder wie man den ausbügelt.

Unter W2k werden Spiele ca. doppelt so schnell geladen. Kann auch sein das XP ein scheiss Festplatten-Management hat.
Gespeichert

forceafn

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Raid auf den Boards
« Antwort #5 am: 12. März 2002, 23:45:14 »

Hallo NyTmArE,
wieviel Arbeistspeicher hast Du auf deinem Board?
Win XP ist sehr Speicherhungrig. Hast Du auch das neueste Promise Bios und Treiber installiert?
Gespeichert