TEAC CD-512EB Treiber defekt???
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: TEAC CD-512EB Treiber defekt???  (Gelesen 2121 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

lutzpaulotto

  • Gast
TEAC CD-512EB Treiber defekt???
« am: 17. Februar 2002, 11:03:01 »

Hallo alle miteinander,
nachdem mein Netzwerk einen regelmäßigen Neustart nach ca 2 min. verursacht hatte (an einem T-Stück war der Stecker ab!!!), läuft das System wieder stabil, aber
jetzt erkennt es nur noch die Hardware meines TEAC CD-512EB und Hardwareassistent sagt

\"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)\".

Was soll ich tun? Hat jemand eine Idee?
Gespeichert

Lelugi

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 560
TEAC CD-512EB Treiber defekt???
« Antwort #1 am: 17. Februar 2002, 17:19:13 »

Keine gute aber diese hier.........
Windows neuinstallieren....  ;)
Gespeichert

CS-601 Midi-Server :evil:
Enermax 350 Watt modded Noiseblocker@max. 21dB
MSI K7T266Pro2/RU
AMD AthlonXP1600+@2000+ (w/ Multiplier)
Alpha PAL 8045 w/ NoiseblockerS2@19dB
256 MB DDR-SDRAM INF ORG@CL2
MSI 64 MB GeForce2Pro
2x60GB Maxtor 7200 U/min
3xNoiseblocker S2@11dB

lutzpaulotto

  • Gast
TEAC CD-512EB Treiber defekt???
« Antwort #2 am: 17. Februar 2002, 17:28:55 »

Aber alles andere funktioniert doch!
Kann man nicht nur so einen Treiber herbekommen und drüber installieren?
Wenn nicht, heißt das komplette Installation und alles andere ist weg oder nur überinstallieren, so wie man bei W2k es konnte. Dann wäre es ja noch im Rahmen des erträglichen.
Also, dein Rat ist wünschenswert.

Danke.
Gespeichert

Lelugi

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 560
TEAC CD-512EB Treiber defekt???
« Antwort #3 am: 17. Februar 2002, 17:58:26 »

Entferne das CDROM aus der Device-Liste und
fahr neu hoch, wenn nix bringt........
kannst du natürlich über Hardwareekennung nochmal versuchen das CDROM neu einzubinden, aber denke das
das viele Abstürzen da mächtig was durcheinander gebracht hat.  (also erst entfernen und dann HW-Assistenten starten)

Da Windows eigene TReiber zu Erkennung von CDROMS
benutzt gibts auch keine Treiber von Herstellern (bis auf natürlich DOS-Treiber)

Kannst es ja mal mit drüberinstallieren versuchen, fürchte aber das eine komplette Neuinstallation nötig ist..... (falls das bei XP überhaupt geht mit dem drüberinstallieren)

P.S.:  Unter DOS klappt das CDROM ?
Gespeichert

CS-601 Midi-Server :evil:
Enermax 350 Watt modded Noiseblocker@max. 21dB
MSI K7T266Pro2/RU
AMD AthlonXP1600+@2000+ (w/ Multiplier)
Alpha PAL 8045 w/ NoiseblockerS2@19dB
256 MB DDR-SDRAM INF ORG@CL2
MSI 64 MB GeForce2Pro
2x60GB Maxtor 7200 U/min
3xNoiseblocker S2@11dB

lutzpaulotto

  • Gast
TEAC CD-512EB Treiber defekt???
« Antwort #4 am: 24. Februar 2002, 12:09:17 »

Habe auch versucht, XP zu reparieren, 2x fehlgeschlagen. Nachdem ich um eine komplette Neuinstallation nicht rumkam, läuft alles wieder.
Tja, was so ein Netzwerkfehler (BTC-Stecker am T-Stück)alles so zerschießen kann.
Aber danke, dass ihr geantwortet habt.
Gespeichert