Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Kann mein Betriebssystem nicht mehr installieren  (Gelesen 2122 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Peter

  • Gast
Kann mein Betriebssystem nicht mehr installieren
« am: 07. Februar 2002, 20:53:47 »

Hallo,

habe mir heute zwei neue Festplatten (IBM IC35L040)gekauft um ein Raid-System einzurichten. Habe die beiden Platten angeschlossen und anschliessend ME installiert. Soweit war alles gut, Raid 0 funktionierte. Anschliessend habe ich mit Partition Magic die Festplatte in drei Partitionen aufgeteilt. Um anschliessend das System nochmals sauber aufzusetzen habe ich die Festplatte C nochmals formatiert. Leider kann ich das Betriebssystem nun nicht mehr neu installieren. Ich lege die Startdiskette ins Laufwerk und wähle die Option Computer mit CD-Rom-Unterstützung starten. Anschliessend werden Daten eingelesen, das Laufwerk bleibt dann aber bei  der Position ASPI Manager for DOS Version 3.365 hängen. Ich  kann somit ME nicht von der CD starten. Was habe ich falsch gemacht? Und noch wichtiger, was soll ich jetzt tun.
Gespeichert

Peter

  • Gast
Kann mein Betriebssystem nicht mehr installieren
« Antwort #1 am: 07. Februar 2002, 22:10:00 »

Ich habe bei meinem Problem  nicht erwähnt, um welches Board es sich handelt. Es ist ein K7T266 Pro R. Ich habe im BIOS versuchsweise den Raid-Controller abgeschaltet. Mit dieser Einstellung komme ich bis zur Eingabeaufforderung durch, was mir ja natürlich nichts nützt. Wenn ich den Raid-Controller wieder einschalte, bleibt das Floppy-Laufwerk wieder hängen.  
Bitte helft mir weiter, ich bin am verzweifeln.
Gespeichert

m.friedrich

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Kann mein Betriebssystem nicht mehr installieren
« Antwort #2 am: 07. Februar 2002, 23:07:09 »

Boote von CDROM und führe Setup von CD aus.
Gespeichert
MSI6380 KT266 Pro R+TB1400C - Asus A7V8XGold Edition + XP2800+ Barton
ArcticPro - Alpha8045 mit Noiseblocker S2
512MB KingstonValueRAM - 2x256MB Kingston HyperX KHX2700
ASUS V8200T2 - MSI G4TI4200TD64
DMX XFire1024 - Audigy2
SeagateST380021A 80GB + 40 GB Fujitsu
nie wieder Onboard-Raid (Datenverlust/Speed)
Lite-On LTR-16102B - 40125S
Toshiba SD-M1502 - 1602
LAN mit RTL8139 - onboard
NB S2 Lüfter >raus
Chieftec CS 601 - CS 601 Alu
Coba 350W - Antec TrueP430

Computerfrak

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 268
Kann mein Betriebssystem nicht mehr installieren
« Antwort #3 am: 08. Februar 2002, 13:54:05 »

Vielleicht ist das Floppy Laufwerk nicht richtig angeschlossen .Ich hatte einmahl das Problem das sich Festplatte und CD-Rom ncht vertragen haben . Die Folge :Ich habe den Computer nicht starten können .Am IDE Control hat er 0 MB angezeigt .Also wollt ich Win 2000 neu instaliren .Doch der Comuter hat keine Festplatte erkannt .Mit der Startdiskette ist er aber wieder gelaufen .

Noch eine Frage :Von wo schreibst du wenn er nicht funtzt ??? ?(  ?(  ?(  ?(  ?(
Gespeichert
Intel P4 1,8 @1.9 Ghz
Msi 845 Pro 2
896 SD-Ram :D  
Asus 7100Pro/T
Big Tower +300W Netzteil
Win + Office 2000 Pro
Plextor 24/10/40
LG 52xCD

_____________________________________________

Peter

  • Gast
Kann mein Betriebssystem nicht mehr installieren
« Antwort #4 am: 08. Februar 2002, 14:50:01 »

Hallo,

ich habe alles richtig angeschlossen. Die Startdiskette bleibt auf dem halben Weg stecken, kann machen was ich will. Habe die beiden Festplatten nun am IDE 3 als Master und Slave angeschlossen. Auf diese Art komme ich mit der Startdiskette an die Eingabeaufforderung für Setup. Daraufhin konnte ich ME installieren. Nach der Installation habe ich die Slave-Platte wieder als Master am IDE 4 angeschlossen. So läuft das System ohne Probleme.
Ich bekomme nun mit Sifoft Sandra 2002 für meine beiden Platten ein Wert von 29900. Ist das für die On-Board Raidanschlüsse O.K.?
Gespeichert

jojoe

  • Gast
Kann mein Betriebssystem nicht mehr installieren
« Antwort #5 am: 09. Februar 2002, 04:06:53 »

Heo, hatte selbes Problem, auch bei mir ging nix mehr. Habe Kunis 3.4er Bios draufgespielt, CMOS kurz gebrückt, Platten nochmal neu eingeteilt, dann lief es. Keine Ahnung woran das lag. Schon 3.4er von Kuni ausprobiert?

greetz jojoe
Gespeichert

Peter

  • Gast
Kann mein Betriebssystem nicht mehr installieren
« Antwort #6 am: 09. Februar 2002, 18:42:24 »

Nein, habe noch das Original-BIOS. Das mit dem neuen BIOS einspielen ist so eine Sache, habe es noch nie gemacht. Wenn ich wieder etwas Mut habe, werde ich es versuchen. Der Stress mit dem Raid hat mir diese Woche gereicht.
Etwas enttäuscht bin ich von der Leistung meines Raides schon. Nur 29000 mit Sandra 2002. Den neuen Patch von VIA habe ich schon getestet. Ohne Patch waren es nur schlappe 27000.
Gespeichert

Peter

  • Gast
Kann mein Betriebssystem nicht mehr installieren
« Antwort #7 am: 11. Februar 2002, 07:23:43 »

hallo,

habe bei meiner  Soundkarte (auf Steckplatz Nr. 3) den Gameport und Joystick deaktiviert. Es leuchtet mir zwar nicht ein, aber jetzt erreiche ich in Sandra 2002 einen Wert von 36000 (zuvor 29000). Auch die Lese- und Schreibgeschwindigkeit der Platten in Dr. Hardware erhöhte sich um mehr als 10 Prozent.
Gespeichert