Msi 645 Ultra mit DDR
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Msi 645 Ultra mit DDR  (Gelesen 2852 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

gringo

  • Gast
Msi 645 Ultra mit DDR
« am: 30. Januar 2002, 12:38:13 »

ich habe neu diese Board montiert
aber seither sehr häufige konflikte
der Hardware!
auch beim Booten oft bleibt der Rechner Hängen!
wer weiss wieso???
welche Bioseinstellung muss ich beachten??
 ?(
Gespeichert

tomh_de

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 125
Msi 645 Ultra mit DDR
« Antwort #1 am: 30. Januar 2002, 12:57:25 »

Ich kann Dir zwar nicht helfen aber es wäre von vorteil wenn Du deine Hardware auflisten würdest.
Gespeichert

MikeMolto

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Msi 645 Ultra mit DDR
« Antwort #2 am: 30. Januar 2002, 15:41:10 »

Habe das Board seit Anfang Dezember und muß Tomh_de recht geben.

Liste dochmal deine komplette Hardware auf, welches Betriebssystem wird verwendet und -ganz wichtig- welchen Grafikkartentreiber verwendest Du. Interessant sind dann noch deine Bios-Version und welcher SIS-AGP Treiber installiert ist.

Overclocking?

Bis später
Gespeichert

DSL-Hexe

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 222
Msi 645 Ultra mit DDR
« Antwort #3 am: 30. Januar 2002, 15:49:53 »

Das ist eindeutig der Speicher, wechsel mal dein Arbeitsspeicher aus gegen ein anderes Fabrikat!

>>>>>Dann läuft er wieder<<<<<
Gespeichert


MSI 845 Ultra ARU
Intel Pentium 4 1800@2400
512 MB DDR Apacer CL2
MSI Geforce 3TI
2xMaxtor 20GB (Raid0)
Toshiba 1612
Teac CD-W28PU
Win XP pro

gringo

  • Gast
Hardware
« Antwort #4 am: 30. Januar 2002, 17:01:48 »

alslo ich benutze Win ME
ATI Radeon 7500
mit Amibios 2.01 (12.6.2001 das wird doch wohl
nicht der Fehler sein)

braucht Ihr noch mehr informationen?
ich bin für eure Hilfe dankbar!
meine Mail wäre gringo30ch@yahoo.de
Gespeichert

gersi

  • Gast
Msi 645 Ultra mit DDR
« Antwort #5 am: 30. Januar 2002, 17:37:44 »

Liste am besten die hardware wie DSL Hexe auf!
Also so:

Motherboard und BIOS Version
Prozessortyp
Arbeitsspeicher (Firma falls bekannt und Größe)
....

Zum Arbeitsspeicher:
DSL Hexe meint, dass es am Arbeitsspeicher liegen würde. Guck mal wenn du es nicht so schon weißt auf den RAM und schreib mal Fabrikat auf.
Machmal steht nichts drauf, dann ises Noname Ram und der ist halt nicht so stabil wie Ram von Infineon, Samsung, Micron...
Gespeichert

MikeMolto

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Msi 645 Ultra mit DDR
« Antwort #6 am: 30. Januar 2002, 18:00:26 »

Das Datum fürs Bios muß richtig heissen 06.12.2001. Hast Du verkehrt herum gelesen. Darunter, beim Booten, steht die Versionsnummer. 1.4 ist das neueste. Solltest Du Dir herunterladen und flashen. Ram-Probleme könnten damit gelöst werden. Sonst guck unter MSI.COM.TW unter Test-Report für des Board. Dort ist die ganze getestete Hardware aufgelistet. Kauf Dir dort für kompatibel  befundenen Speicher. Ich habe Micron-Speicher. Der läuft ohne Probleme.
Im Bios könntest du die Default Setups probieren. Sind langsame aber sichere Einstellungen.

Vielleicht wenn möglich mal ne andere Grafikarte vom Freund probieren. Hab gelesen, dass Ati-Karten auf diesem Board Probleme machen können.
Gespeichert

gringo

  • Gast
Hardware
« Antwort #7 am: 30. Januar 2002, 20:57:10 »

MSI 645SiS Ultra
Intel P4 1.9
256MB DDR Major
ATi Radeon 7500 64MB DDR
AC97 Sound on Board
IBM Deskstar 46.1
Hitachi DVD
HP CD-Brenner 9300
Win ME
Gespeichert

gringo

  • Gast
Msi 645 Ultra mit DDR
« Antwort #8 am: 31. Januar 2002, 06:21:35 »

@DSL-Hexe

bist du sicher das es der ramspeicher ist?
weil ich konnte alle meine programme
installieren.
Gespeichert

MikeMolto

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Msi 645 Ultra mit DDR
« Antwort #9 am: 31. Januar 2002, 08:38:04 »

Deaktivier doch mal im Bios den On-Board-Sound. Und teste dann noch mal.

Vielleicht kannst Du nochmal genau die Probleme und \"Hardwarekonflikte\" schildern.
Gespeichert