Papst-Lüfter und MSI Boards
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Papst-Lüfter und MSI Boards  (Gelesen 1679 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Felix

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Papst-Lüfter und MSI Boards
« am: 30. Januar 2002, 11:30:16 »

Hallo miteinander,

ich hätte gerne gewusst, welche Erfahrungen ihr mit Papst-Lüftern zur CPU-Kühlung habt. MSI selber sagt ja in den FAQ und auch per Hotline, dass bei diesen CPU-Kühlern das Lüftersignal z. T. nicht richtig erkannt wird.

Welche Erfahrungen habt ihr damit? Bei mir arbeitet seit gestern ein \"VarioKühler leise Power\". Die Drehzahl wird aber nur von MBM 5.1 richtig erkannt. Die Lüftererkennung im BIOS musste ich deswegen ausschalten.

Felix
Gespeichert
:] Mainbord: MSI K8T Neo2-F BIOS v9.43 (Mod) CPU: A64 3500+ Venice
Sapphire Radeon 9600 Atlantis, 2x 512 MB Corsair RAM, CL 2,5 Dual Channel,
Pinnacle PCTV Stereo, Windows XP SP2

TrAgIc

  • Gast
Papst-Lüfter und MSI Boards
« Antwort #1 am: 30. Januar 2002, 11:35:10 »

Mir geht genauso mit einem Thermaltake Volcano 7. Das MSI Board gibt dann ständig aus. Lüfter wäre keiner vorhanden oder würde nicht laufen. Muss ich also im Bios ausstellen, was ich aber eigentlich an lassen würde. Kann man da was machen? oder muss ich einfach nur aufs nächste Bios warten?
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
Papst-Lüfter und MSI Boards
« Antwort #2 am: 30. Januar 2002, 11:51:16 »

Bei mir läuft ein Papst-Lüfter ohne Probs, das Ding macht allerdings auch auf wild mit seinen 7000min-1 und wird daher im Bios erkannt.



Lüfterdrehzahlen kleiner als 2500min-1 werden vom Bios als Null ausgewertet und daher kommt die Warnung, daß der Lüfter nicht laufen würde......




Lösungen:

- auf neues Bios warten (eher unwahrscheinlich, weil egal von welchen Hersteller auf den Boards keine Drehzahlerkennung von Lüftern unter 2500min-1 erfolgt)
- Lüfter verwenden, die mehr als 2500min-1 machen
- Im Bios die Warnmeldung ausschalten
Gespeichert

Felix

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Papst-Lüfter und MSI Boards
« Antwort #3 am: 30. Januar 2002, 12:21:05 »

@ TrAgIc
Wie Kunibert schon schrieb, einfach die Option \"Lüftererkennung\" ausschalten, dann sollte alles einwandfrei funktionieren. Zur Überwachung empfehle ich den Motherboardmonitor den man bei http://mbm.livewiredev.com/ bekommt.

Felix
Gespeichert
:] Mainbord: MSI K8T Neo2-F BIOS v9.43 (Mod) CPU: A64 3500+ Venice
Sapphire Radeon 9600 Atlantis, 2x 512 MB Corsair RAM, CL 2,5 Dual Channel,
Pinnacle PCTV Stereo, Windows XP SP2