problem bei biosupdate :(
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: problem bei biosupdate :(  (Gelesen 1954 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

free

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
problem bei biosupdate :(
« am: 29. Januar 2002, 15:03:43 »

hi, ich hab das MSI K7T266 Pro2/RU board und irgendwie will bei mir das biosupdate nicht richtig funktionieren :(

wenn ich das original wie auch das mod bios von kunibert draufspielen will kommt ganz zum schluss des updates folgender fehler :

Error 22 - Flash ROM cannot be correctly programmed.

dann fährt der pc natürlich nimmer hoch und ich schieb dann meine bios-rescue disc rein und dann geht das wieder. nur das komische ist, das die bios-rescue disc nur mit dem 3.2 mod bios von kunibert geht. bei jedem anderen bios passiert garnix.
also im moment läuft mein pc stabil mit dem 3.2 mod bios, nur falls mal nen neues rauskommt mit ein paar verbesserung ärgerts mich dann schon wenn ich das bios net updaten kann.

hat einer ne idee ?

thx schon ma & cu free
Gespeichert

Snipe

  • Gast
problem bei biosupdate :(
« Antwort #1 am: 29. Januar 2002, 16:14:41 »

Hallo,

geh ins Bios in
\"Advanced Chipset Features\" auf den Punkt
\" BIOS Protection \" und stelle dies bevor du das Bios update machst auf \"disabled\"

Wenn Bios update erfolgreich geh wieder zurück und stelle es wieder auf \"enabled\"

Das sollte es gewesen sein

Snipe
Gespeichert

Bas

  • Gast
problem bei biosupdate :(
« Antwort #2 am: 29. Januar 2002, 16:21:45 »

Hallo leute,

Wy do you want to flash new BIOS in there if it\'s fine....
That\'s just plain stupid.....
BIOS\'ses are bug-fixes not upgrades....

Don\'t fix if it ain\'t broke.....

That\'s my motto...
Gespeichert

Gonzo

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
problem bei biosupdate :(
« Antwort #3 am: 29. Januar 2002, 16:46:40 »

free:

Wie und mit welcher Flashprogrammversion brennst Du?

Du solltest auf jeden Fall das AMIFL827 von MSI verwenden, das dem letzten BIOS (3.3) beiliegt.

Dann nehme ich immer die Befehlszeilenmethode:
AMIFL287 A6380VMS.330 /-B /A

Probiers mal.

PS:
Die Setup-Option \"BIOS-Protection\" hat bei diesem Flashprogramm keinen Einfluss mehr.
Gespeichert
MS6380V2
WIN ME
XP1800+/COOLERM. DP5-6I31C
1GB INFIN. CL2DDR
ASUS V8200T5
LIVE! 5.1 PLAYER (PCI3)
LAN (PCI4)
FRITZ! ISDN (PCI5)
2xIBM IC35L060AVER07 (RAID0)
2xSG BARRAC. ST320414A (VIA PRIM:MAS/SLV)
PIONEER DV105 (VIA SEC:MAS)
AOPEN CRW2440 (VIA SEC:SLV)
ENERMAX 431W

free

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
problem bei biosupdate :(
« Antwort #4 am: 29. Januar 2002, 17:14:46 »

jo, an der bios-protection liegt es net , hmm ich probier ma schnell was du ( gonzo ) gepostet hast, wenn das auch net geht hab ich wohl nen problem :(
Gespeichert

free

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
problem bei biosupdate :(
« Antwort #5 am: 29. Januar 2002, 17:32:51 »

geht auch nicht :((
weiss einer noch nen anderen tipp oder kann ich nie mehr mein bios updaten ? :(
Gespeichert

Gonzo

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
problem bei biosupdate :(
« Antwort #6 am: 30. Januar 2002, 20:32:56 »

Vielleicht hilft folgendes:

Zieh alle Karten bis auf die VGA raus.

Leg im ausgeschalteten Zustand den Jumper neben der Batterie kurzzeitig um, damit die Setupeinstellungen gelöscht werden. Dann stell im BIOS den RAIDcontroller auf disabled, schalt auch alles andere auf Disable, was nicht zum Flashbetrieb benötigt wird, damit der Prozess nicht von irgendwas gestört wird. Auch den FSB auf 100Mhz stellen.

Wenn das auch nicht hilft, nimm mal VORSICHTIG den Flashspeicher raus (mit kleinem Schraubendreher raushebeln) und steck ihn wieder rein. Vielleicht hat er irgendwo nen schlechten Kontakt.

Ich habe folgende Theorie:

Dein Bios wird nur zum Teil überbrannt. Das bestätigt ja auch die Meldung
Error 22 - Flash ROM cannot be correctly programmed
Die Meldung kommt vom Verify.

Wenn Du nun nicht exakt die selbe BIOS-Version wieder nachbrennst (die aber höchstwahrscheinlich auch nie komplett durchgebrannt wird, sondern nur bis zu der Stelle ab der bei Dir IMMER der Brennvorgang nicht mehr weiter ins Flash schreiben kann), dann haste immer zwei unterschiedliche Versionen. Irgendwo ist da ein Schnitt, wo\'s BIOS-Prog dann natürlich beim Start hängenbleibt, weils Programm sich verläuft.

Dies kann natürlich auch an einem Kontaktproblem am Sockel (Löststelle) oder im Bereich dessen liegen. Oder auch der Chip hat nen Fehler, sodass sich nicht mehr alle Speicherzellen neu Programmieren lassen.

In letzterem Fall kann ich nur zu einem Trick raten, der mal erfolgreich mit nem alten Mainboard bei mir funktionierte: Da das BIOS bekanntlich nach dem Start immer im Shadowspeicher läuft, kann der BIOS-Chip nach dem Bootvorgang vorsichtigst aus dem Sockel entnommen und gegen einen neuen ausgetauscht werden. Also Rechner einschalten und von Disk mit Flashprog starten. Flashprozess aber erst starten, wenn der Flashchip herausgenommen und gegen einen neuen (selbes Modell) ausgetauscht wurde. Flashprozess durchführen.

Nen neuen gibts vielleicht bei Conrad-Elektronik oder evt. von anderem MoBo ausleihen.


Ciao
Gespeichert
MS6380V2
WIN ME
XP1800+/COOLERM. DP5-6I31C
1GB INFIN. CL2DDR
ASUS V8200T5
LIVE! 5.1 PLAYER (PCI3)
LAN (PCI4)
FRITZ! ISDN (PCI5)
2xIBM IC35L060AVER07 (RAID0)
2xSG BARRAC. ST320414A (VIA PRIM:MAS/SLV)
PIONEER DV105 (VIA SEC:MAS)
AOPEN CRW2440 (VIA SEC:SLV)
ENERMAX 431W