Festplatte läuft unter XP nur im PIO-Mode
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Festplatte läuft unter XP nur im PIO-Mode  (Gelesen 1434 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kerstin

  • Gast
Festplatte läuft unter XP nur im PIO-Mode
« am: 10. Februar 2002, 17:55:10 »

Hallo,  ;)  ;)  ;)

meine Festplatte Samsung SV4084H läuft unter WinXP nur im PIO-Mode und kann im Gerätemanger auch nicht auf UDMA umgestellt werden, da die Funktion nicht zur Verfügung steht.

Ich habe ein MS-6337 (815EP ohne Raid), Vers. 3.0b,
Intel P III 700 MHz, o. g. Festplatte unf DVD-Player.
Festplatte wurde mit UDMA100-Kabel am ersten IDE-Port, DVD am zweiten IDE-Port angeschlossen.  DVD-Player läuft im UDMA2-Modus. Neueste Bios-Version 3.3 wird verwendet. Das Inf-Update von 12/2000 wird von Win XP nicht supported. Installation wird abgebrochen.

Weiß jemand noch einen Rat, wie ich meine Platte in den UDMA-Modus bekomme? Danke im voraus!  ?(
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.486
    • Wunschliste
Festplatte läuft unter XP nur im PIO-Mode
« Antwort #1 am: 10. Februar 2002, 17:59:13 »

UDMA 100 Kabel richtig angeschlossen Blau auf Blau und am schwarzen Anschluß die Festplatte als Single oder Master gejumpert ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

elbosso

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 90
Festplatte läuft unter XP nur im PIO-Mode
« Antwort #2 am: 10. Februar 2002, 20:33:14 »

hi!

ich weiss net obs dir viel hilft:
für mein board (eher chipsatz) gibts einen patch,
der bei 2k/xp den dma mode forciert.
die os´es erkennen scheinbar oft keine dma-geräte.

vielleicht gibts ja so einen patch auch für dein board.

viel glück, elbosso
Gespeichert