CPU Temperatur zu hoch !
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: CPU Temperatur zu hoch !  (Gelesen 7741 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Achim

  • Gast
CPU Temperatur zu hoch !
« am: 26. Januar 2002, 19:43:26 »

Hallöchen alle zusammen,

zur Zeit bastel ich mir gerade ein neues System zusammen.
Komponenten:

Mobo: K7T266 PRO2-RU
AMD 1800+
512MB Infinion-RAM Cl.2
Kühler: Alpha 8045 + gereg. Lüfter
CPU-Takt 100 MHZ (höher geht nicht, sonst hängt das BIOS)   :(
VCore: 1,71V
NetzteiL: Enermax 431 W
4 Gehäuselüfter (alle laufen)

Da ich immer noch am basteln bin, ist das Gehäuse offen.
Zur Zeit läuft nur WIN ME. Und jetzt kommts: X(

CPU-Temperatur : 66 Grad
Chassis-Temperatur: 32 Grad (Gehäuse ist offen !!!!)

CPU-Fan wird auch vom BIOS nicht erkannt und gibt dementsprechend auch eine Fehlermeldung ob das System heruntergefahren werden soll, was ich natürlich verneine.

Was machen? ?(

1. Dass das BIOS den CPU-FAN erkennt? (Die Fehlermeldung nervt!)
2. Die Temperaturen in einem einigermassen vernünftigen Bereich zu bekommen?
3. Den Takt auf 133 MHZ zu erhöhen, ohne dass das BIOS hängt?

Ach ja, BIOS-Vers. 3.3 (angezeigt wird Vers. 1.5) (PC-Alert zeigt Version: 07.00T) nur Standard, kein Highspeed  (heute geflasht)


Danke im Voraus für Eure Antworten und Vorschläge

Achim
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
CPU Temperatur zu hoch !
« Antwort #1 am: 26. Januar 2002, 19:50:29 »

1.) Lüfterdrehzahlen unter 2500 min-1 werden vom Bios nicht erkannt, daher Warnmeldung entweder ignorieren oder im Bios deaktivieren.

2.) Kühler richtig montieren und gegebenenfalls Spacer weg lassen....

3.) Löst sich von selbst, wenn Punkt 2 erledigt ist.... Eventuell ist ein stärkeres Netzteil nötig. Das Netzteil sollte die geforderten Vorraussetzungen schon erfüllen.....
Gespeichert

tsunetomo

  • Gast
CPU Temperatur zu hoch !
« Antwort #2 am: 26. Januar 2002, 19:50:46 »

//
CPU-Takt 100 MHZ (höher geht nicht, sonst hängt das BIOS)
//

das liegt bestimmt an deinem speicher...

//
1. Dass das BIOS den CPU-FAN erkennt? (Die Fehlermeldung nervt!)
//
 controlier mal ob der lüfter wirklich geht...hört sich dumm an aber wenn der lüfter speed unter 2500 ist erkennt ihn das bios nicht mehr, sprich das könnte auch deine hohe temperatur erklären.
//
3. Den Takt auf 133 MHZ zu erhöhen, ohne dass das BIOS hängt?
//
ich nehme stark an das liegt an deinen ddrram bausteinen, infinion ist nicht umbedingt der beste freund eines msi  boards ;=)
Gespeichert

Achim

  • Gast
CPU Temperatur zu hoch !
« Antwort #3 am: 26. Januar 2002, 19:54:48 »

Hallo Kunibert,

habe gar keinen Spacer und der Kühler wurde m.E. auch richtig montiert.
Netztei 431 Watt mussten doch reichen, oder?
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
CPU Temperatur zu hoch !
« Antwort #4 am: 26. Januar 2002, 20:00:03 »

Oge, das mit dem Enermax hab´ ich überlesen, aber 66° CPU-Temperatur bei offenenm Gehäuse mit 100FSB sind zuviel......

Liegt der Kühler satt auf? Wärmeleitpaste benutzt? Wärmeleitpaste nicht zu dick aufgetragen?
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
CPU Temperatur zu hoch !
« Antwort #5 am: 26. Januar 2002, 20:01:45 »

Wie hast du den Lüfter montiert? Vermutlich war ein Wärmeleitkissen drauf. Schutzfolie abgezogen?
Besser wäre ohnehin, das Kissen vorsichtig(!!) zu entfernen und eine dünne Schicht Wärmeleitpaste aufzutragen. Kühler- und Prozessoroberfläche nicht zerkratzen!
Sitzt der Kühler exakt flach auf dem Prozzi, kein bisschen verkantet?
CPU-Lüfter-Stecker richtig rum gesteckt? Sonst liegt Sensor auf Masse und der Cooler-Masseanschluss auf dem Sensoranschluss des Boards.
Das mit dem Speicher vergiss besser...
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

Achim

  • Gast
CPU Temperatur zu hoch !
« Antwort #6 am: 26. Januar 2002, 20:08:17 »

(Wie hast du den Lüfter montiert? Vermutlich war ein Wärmeleitkissen drauf. Schutzfolie abgezogen?)
Bei dem Kühler war keine Schutzfolie drauf

(Sitzt der Kühler exakt flach auf dem Prozzi, kein bisschen verkantet?)
Kann ich im Moment nicht sagen, dazu müsste ich ihn wieder demontieren! Wird mir wohl nichts anderes übrigbleiben  :(

(CPU-Lüfter-Stecker richtig rum gesteckt? Sonst liegt Sensor auf Masse und der Cooler-Masseanschluss auf dem Sensoranschluss des Boards.)
Der ist richtig herum aufgesteckt, kontrolliert. Aber ich habe mal nachgesehen, der macht 2000 Umdrehungen.
Gespeichert

Lelugi

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 560
CPU Temperatur zu hoch !
« Antwort #7 am: 26. Januar 2002, 20:49:36 »

FSB 133 kann auch nicht klappen wenn du schon mit 100 MHz 62 Grad erreichst.
Also muß das Prob irgendwo beim Kühler liegen.
Wie die anderen schon sagten
sollteste das mal prüfen (WLP/Verkanten) .........
Was für nen Lüfter sitzt eigentlich auf´m KK ?
Papst ? YS ? Delta ?
Auf Prozzi blasend oder saugend ?
Vielleicht mal umkehren (obwohls nix großartig bringen sollte)

Ansonsten weiß ich´s auch nicht  ?(

Gruß
Lelugi :D
Gespeichert

CS-601 Midi-Server :evil:
Enermax 350 Watt modded Noiseblocker@max. 21dB
MSI K7T266Pro2/RU
AMD AthlonXP1600+@2000+ (w/ Multiplier)
Alpha PAL 8045 w/ NoiseblockerS2@19dB
256 MB DDR-SDRAM INF ORG@CL2
MSI 64 MB GeForce2Pro
2x60GB Maxtor 7200 U/min
3xNoiseblocker S2@11dB

Achim

  • Gast
CPU Temperatur zu hoch !
« Antwort #8 am: 26. Januar 2002, 22:04:47 »

1. ein YS und
2. er bläst

werde wohl den Kühler morgen nochmal ausbauen und alles neu machen.  X(

Wünsch mir einfach Glück  :D

cu
Achim
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
CPU Temperatur zu hoch !
« Antwort #9 am: 26. Januar 2002, 22:07:04 »

Zitat
Bei dem Kühler war keine Schutzfolie drauf

Die Schutzfolie ist nicht auf dem Kühler sondern auf dem Wärmeleitkissen (könnte sonst in der Packung festkleben bleiben). Diese Folie muss unbedingt runter, ist nämlich ein prima Wärmeisolator!
Zitat
dazu müsste ich ihn wieder demontieren! Wird mir wohl nichts anderes übrigbleiben

Wenn die Folie noch drauf ist, dann ja. Zur Kontrolle des Sitzes nicht. Dann muss nämlich das ganze Board raus :D
Im Ernst: BEVOR man das Board einbaut sollten CPU, Kühler und ggf. RAM bereits montiert sein. Speziell der Kühler benötigt im allgemeinen einigen Kraftaufwand zur Montage. Ist das Board bereits auf seinen Abstandshaltern montiert im Gehäuse, so biegt es sich kräftig durch - was ihm nicht besonders gut tut. Nach Montage des Kühlers hält man das Board mit den Seitenkanten gegen\'s Licht, um einen eventuellen Spalt zwischen Kühler und CPU erkennen zu können. Von allen Seiten schauen! Möglicherweise ist durch die Wärmeleitpaste der Spalt nicht zu erkennen, dennoch kann man so eine schiefe Montage des Lüfters erkennen.
Wenn du nicht 100% sicher bist, dann bau das Board nochmal aus! Anderenfalls kannst du auf den Hitzetod deines Prozzis geradezu warten!
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

DSL-Hexe

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 222
CPU Temperatur zu hoch !
« Antwort #10 am: 26. Januar 2002, 22:24:59 »

@Toenne
Der Kollege hat nen Pal 8045 der wird ans Mainboard geschraubt, nichts mit klammern und Klebefolie gibt´s bei dem Teil auch nicht und kein Wärmeleitpad!

@Achim
Ich würde den Lüfter saugend einbauen damit dein Enermax die Warmluft gleich absaugen kann! Ein schnellerer Lüfter auf dem Pal wäre schon sinnvoll, nimm einen Cooltium Powerlüfter der dreht mit 2900 U/min und die Temperatur geht nicht über 40° Grad!
Gespeichert


MSI 845 Ultra ARU
Intel Pentium 4 1800@2400
512 MB DDR Apacer CL2
MSI Geforce 3TI
2xMaxtor 20GB (Raid0)
Toshiba 1612
Teac CD-W28PU
Win XP pro

Jörg

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 57
CPU Temperatur zu hoch !
« Antwort #11 am: 26. Januar 2002, 22:30:36 »

Hallo Jungs,

also, am Infineon-Riegel  :) , am PAL 8045 und YS-Tech Lüfter mit 2000 U/min (1,2 W, 21 dB, 51 m3/h)  :)  und dem Netzteil kann es nicht liegen. Diese Komponenten habe ich auch verbaut (s.u.). Dazu habe ich noch die Wärmeleitpaste Arctic-Silver II verwendet.
Die vorderen Gehäuse-Lüfter auf min-Drehzahl, das Netzteil mit dem Poti auf min-Drehzahl (1500 U/min).
=> Meine Temperaturen mit geschlossenem Gehäuse
im Leerlauf: CPU 39/40 °C  System ~32°C
mit Gas:  CPU 43-45 °C.

Den Lüfter sollte man so montieren, dass er die Luft von der CPU wegsaugt und darauf achten, dass man eine plane Schicht der Paste zusammenbringt und den Kühler bei der Montage nicht hin und herdreht.

Gruß Jörgi
_________________________
MSI K7T 266 Pro2-RU
AMD ATHLON XP 1800+
Alpha PAL8045 - YS-Tech
Infineon DDR RAM 512 MB, CL 2
2 x IBM IC35L060-AV - 60 GB
Orig. ATI Radeon 7500 64 MB
Creative Blaster Audigy Platinum
AOpen CRW 2040
Toshiba SD-M1612
Hauppauge Win/TV
Netzwerkkarte AT-2500TX (1&1)
Lianli Alu-Gehäuse PC60
Enermax EG365AX VE (FMA)
Windoof XP Pro
Gespeichert

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
CPU Temperatur zu hoch !
« Antwort #12 am: 26. Januar 2002, 23:16:16 »

Moins
Also den Ram würde ich nicht generell ausklammern.Hatte mit Infineon auch schon öfter Stress und greife daher,wenn\'s geht auf andere zurück,zB. Samsung oder auch Micron lüpperten bisher ohne Probs auf den MSI Boards die ich so gebaut hab.Aber die dürften auch nicht am Hitzeproblem Schuld sein.Tippe da auch stark auf den Kühler,oder vieleicht Lufteinschlüsse in der WLP.
Cu
Gespeichert

Lelugi

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 560
CPU Temperatur zu hoch !
« Antwort #13 am: 27. Januar 2002, 00:19:02 »

@jörg
Es kann nicht am Kühler liegen ? Das soll also
kein Temp Prob sein ?

Das bei dir alles läuft ist prima, heißt aber noch lange nicht das es bei anderen Problemlos läuft.

Ob man saugend oder blasend montiert hängt davon ab
wie die Luftzirkulation im Gehäuse ist. Also welchen Weg
die Luft im Gehäuse nimmt.
Es muß also nich zwangsläufig besser sein absaugend
zu montieren.
Gespeichert

CS-601 Midi-Server :evil:
Enermax 350 Watt modded Noiseblocker@max. 21dB
MSI K7T266Pro2/RU
AMD AthlonXP1600+@2000+ (w/ Multiplier)
Alpha PAL 8045 w/ NoiseblockerS2@19dB
256 MB DDR-SDRAM INF ORG@CL2
MSI 64 MB GeForce2Pro
2x60GB Maxtor 7200 U/min
3xNoiseblocker S2@11dB

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
CPU Temperatur zu hoch !
« Antwort #14 am: 27. Januar 2002, 00:27:36 »

@DSL-Hexe
wg. Pal8045: Wusste ich nicht, sorry. Nehme alles zurück und behaupte das Gegenteil... ;)
wg. Strömungsrichtung: Hier scheiden sich natürlich die Geister (3 Personen = 4 Theorien). Ich habe mal einen schlauen Beitrag gelesen, gem. dem bei Gehäusen ohne zusätzliche Gehäuselüfter der CPU-Lüfter saugen soll. In diesem Fall wird die bereits erwärmte Gehäuseluft erst durch den Kühlkörper gesaugt und dann vom Lüfter herausgeblasen. Da sich im allg. oberhalb der CPU der Netzteillüfter befindet saugt dieser die Warmluft von CPU-Lüfter ab und befördert sie raus.
Gehäuse mit zusätzlichen Gehäuselüftern sollten mit blasenden CPU-Lüftern ausgestattet werden, damit diese die kühle Frischluft konzentriert über den Kühlkörper blasen und die erwärmte Abluft vom NT-Lüfter abgeführt wird.
Was ich von diesen beiden Theorien halten soll weis ich allerdings selbst nicht so recht... ?(
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

Aquablue

  • Gast
CPU Temperatur zu hoch !
« Antwort #15 am: 27. Januar 2002, 05:46:48 »

Hallo Achim,

Da ich den selben Kühler von Alpha besitze kann ich dir noch einen Tip geben.
Die mitgelieferten abstandshalter also diese kleinen plastikteilchen sind nicht passend für das Mobo (ich besitze das selbe Mobo mit selben Lüfter). Die vier aussparungen sind nicht groß genug so das die Plastikteilchen nicht richtig in den vier öffnungen passen.
Wenn Du sie trotzdem drauflegst kannst du die schrauben anziehen soviel du willst der Kühlersockel wird die CPU nicht berühren.

mfg

aquablue
Gespeichert

Achim

  • Gast
CPU Temperatur zu hoch !
« Antwort #16 am: 27. Januar 2002, 11:23:45 »

:D  :D  :D  Alles läuft jetzt prima  :D  :D  :D

Die Plastikteile für die Schraubbefestigung waren zu dick. Habe jetzt die dünnen Unterlegscheiben genommen. Prozessor nochmal von der Wärmeleitpaste (Arctic-Silver II) widerliches Zeug gereinigt. Hauchdünn aufgetragen und alles wieder montiert.
Und ?  :D   :D   :D

CPU-Temp.= 42 Grad
Gehäuse = 31 Grad
Takt jetzt 133 MHZ

Jetzt kann die Bastelei weitergehen.

Danke nochmal für die vielen Ratschläge.

Dass das BIOS den CPU-Fan nicht erkennt, habe ich inzwischen ignoriert und im BIOS disabled.

cu
Achim
Gespeichert

Peters_Heinz

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
CPU Temperatur zu hoch !
« Antwort #17 am: 27. Januar 2002, 22:16:04 »

Wie hoch darf die Temperatur der CPU denn sein ??

 ?(  ?(  ?(


Schönen Gruß aus NRW

H.Peters
Gespeichert

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
CPU Temperatur zu hoch !
« Antwort #18 am: 27. Januar 2002, 22:28:49 »

Moin,

die CPU Temp. sollte 60°C nicht überschreiten.

Die maximale DIE Temparatur beträgt beim Thunderbird 95°C beim XP 90°C und bei Intel 65°C

cu
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Peters_Heinz

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
CPU Temperatur zu hoch !
« Antwort #19 am: 27. Januar 2002, 22:36:29 »

An Computerfreak


Danke für die schnelle Antwort :

Habe mit Alert  XP 1600+ CPU 67° gemessen.
Habe einen großen CPU Cooler drauf mit sonem Halbkreis wo der Lüfter seperat am Geäuse befestigt ist.
Taugt das teil nichts, können  dadurch teiweise System ausfälle herkommen ?

 Gruß Heinz
Gespeichert