Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Installationsprobleme Win XP  (Gelesen 2210 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

matrix-hl

  • Gast
Installationsprobleme Win XP
« am: 23. Januar 2002, 21:05:49 »

Hi Leutz. Habe ein echt großes Prob.: bei einer Neuinstallation von Win XP hält das Setup nach kurzer Zeit mit einem black Screen an. In mehreren Foren habe ich nachgelesen das das Problem mit GeForce 3 Karten (sowie meine MSI GF3Ti200 Pro-D) öfter auftritt. Und tatsächlich nach einem Wechsel auf eine GeForce2 MX funtzte das Setup problemlos. Nun habe ich aber keinen Bock mir bei jeder Neuinstallation ne andere Karte zu besorgen und einzubauen. Kann mir jemand helfen, bzw. sagen wie ich das Problem umgehe?    X(
Gespeichert

el greco

  • Gast
Installationsprobleme Win XP
« Antwort #1 am: 24. Januar 2002, 12:48:04 »

Tja, leider ist es nun mal so...

Genau das gleiche Problem hatte ich auch vor einer Woche. Vor einem Monat baute ich meine nagelneue MSI Pro-D in meinen WinXP-Rechner ein. Letzte Woche dann bei der Neuinstallation schwarzer Bildschirm! Erst nach exzessiver Internetrecherche habe ich mitbekommen, dass die Geforce3-Karten bei der Installation nicht unterstützt werden!
Und da kann man nichts gegen machen! Ein ganz schlechter Witz, halt Microsoft!
Mein Tip daher: nie wieder XP installieren!

el greco
Gespeichert

Metron

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 32
Installationsprobleme Win XP
« Antwort #2 am: 28. Januar 2002, 19:49:55 »

Hey! das hört sich ja gar nicht gut an!
Ich wollte meine 8850 gerade mal mit XP testen. Na mal sehen wie es läuft  ?(

Gruss Metron

P.S. Diesen Effekt hatte ich mal mit Win98 und einer älteren VLB-Grafikkarte. Ich habe dann eine alte ISA reingesteckt, Win98 installiert und dann wieder die VLB reingesteckt....dann lieff es  ;)
Gespeichert

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
Installationsprobleme Win XP
« Antwort #3 am: 28. Januar 2002, 22:03:27 »

@Metron

Was willst du mit einem Win98 auf einem Vesa Local Bus System? wäre da win 3.11 nicht besser?

cu
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Metron

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 32
Installationsprobleme Win XP
« Antwort #4 am: 29. Januar 2002, 10:05:18 »

Also ich habe gestern mal XP installiert.... Voellig problemlos!
Config: ASUS A7V133/Athlon 1.4/MS-8850/Audigy/10+100 NIC

@matrix-hl: Vielleicht kannst Du versuchen das Bios ein wenig \"lascher\" einstellen. AGP x1 und solche Sachen.

@Computerfreak: War nur ein Test, der Rechner sollte eh weg.

Gruss Metron
Gespeichert