Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Frage an Kunibert  (Gelesen 2219 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

42max

  • Gast
Frage an Kunibert
« am: 11. Januar 2002, 16:03:06 »

Hallo Kunibert,

kannst du mal bitte auf meinen letzten Beitrag unter \"Nach Biosupdate Rechner tot\"antworten?

Ich werde sonst gleich ein Board neukaufen.

Habe ich vielleicht das Board oder Bios kurzgeschlossen?

Bitte weiterhelfen!! Ich brauch das Board dringend!!

Gruß Jochen

PS: Laufen auf DDR-Boards SDRAM 133Hz-Speicher?
      Bei Atelco habe ich bei einem Kinez-Board  diesen     Hinweis gelesen.
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
Frage an Kunibert
« Antwort #1 am: 11. Januar 2002, 17:00:21 »

Zitat
Inspiriert von anderen Beiträgen stellte ich fest das sich mein Board mit den beschriebenen LED-Einstellungen auf PIN 2+3 meldet. Auf Pin1+2 ist es mausetot.


Welchen Jumper meinst Du?



Board mit dem SiS 735 oder dem  ALi 1645/1535D+ Chipsatz unterstützen sowohl SD-RAM, als auch DDR-RAM-Module. Eine Mischbestückung ist aber nicht möglich.
Gespeichert

42max

  • Gast
Frage an Kunibert
« Antwort #2 am: 11. Januar 2002, 17:21:19 »

Hallo Kunibert,

Den Jumper Jbat1 meine ich.

Betr: Chipsatz - damit scheiden MSI-Boards wohl aus.

Ich wollte, wenn schon neu, ein DDR-Ram Board nehmen um später ggf. die Speicher zu ersetzen-bzw. die Probleme mit dem KT133 Chipsatz zu umgehen.

Gruß Jochen
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
Frage an Kunibert
« Antwort #3 am: 11. Januar 2002, 17:39:38 »

Der Jumper JBAT1 ist für das CMOS löschen zuständig.


In der Stellung 2-3 werden die Einstellungen gelöscht.
In der Stellung 1-2 werden die Einstellungen beibehalten.



Das Setzen des Jumpers JBAT auf die Pins 2-3 mit nachfolgendem Einschalten des PC oder ein Umsetzen während der PC eingeschaltet ist, führt unweigerlich zu einer Überspannung am Motherboard, wobei einige Bauteile und unter Umständen auch die CPU beschädigt werden können.





Wie lösche ich das CMOS richtig:
  • PC herunterfahren
  • Netzkabel aus dem Netzteil ziehen
  • PC-Gehäuse öffnen
  • Jumper von den Pins 1&2 am JBAT1 abziehen
  • Jumper auf die Pins 2&3 am JBAT für 5 Sekunden aufstecken
  • Jumper wieder abziehen und dann auf die Pins 1&2 vom JBAT1 stecken
  • PC-Gehäuse schließen
  • Netzkabel an das Netzteil stecken
  • PC starten
  • Im Bios wie gehabt seine Einstellungen tätigen

In besonders hartnäckigen Fällen kann es hilfreich sein, auch die Knopfzellenbatterie aus ihrem Sockel nehmen und den Jumper für eine halbe Stunde auf den Pins 2&3 lassen.
Gespeichert