Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI-6117 reagiert nicht  (Gelesen 2795 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

dschne

  • Gast
MSI-6117 reagiert nicht
« am: 10. Januar 2002, 13:00:52 »

Hallo zusammen,

seit kurzem reagiert mein Rechner mit obigem Board (MS 6117 Ver 1.1 LX6) beim Einschalten nicht mehr. Soll heißen, es tut sich rein gar nichts, nicht mal der Netzteillüfter startet. An der Gehäusefront sowie auf dem Board leuchten auch keinerlei Status- oder Diagnose-LEDs. Sieht also so aus, als ob das MoBo das ATX-Netzteil nicht startet.

Ist zwar schon ein älteres Board, aber kennt jemand dieses Problem und weiß Rat?

Bin für jeden Vorschlag dankbar,

Daniel.
Gespeichert

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
MSI-6117 reagiert nicht
« Antwort #1 am: 10. Januar 2002, 13:11:08 »

Moins
Muß ja nicht gleich ein Boarddefekt sein.
Öffne doch das Netzteilgehäuse mal und schau nach ob es Dir nicht vielleicht nur die Sicherung (wenn\'s denn eine hat)darin zerschossen hat.Natürlich des Kabel vom Netz trennen. :D
Cu
Gespeichert

Clownhunter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 304
MSI-6117 reagiert nicht
« Antwort #2 am: 10. Januar 2002, 13:12:42 »

probiers mal mit einem cmos reset!

das problem hatte erst einer vor kurzem mit einem neueren board!
und das reagierte auch nicht,nach einem cmos reset funzte wieder alles
Gespeichert
(-; Clownhunter ;-)

Hewi

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
MS-6117 reagiert nicht
« Antwort #3 am: 02. Februar 2002, 11:21:46 »

Hi,

es könnte auch sein, dass die Reset-Taste hakt. Hatte dieses Problem auch mal, da ging gar nichts mehr. Also wenn du das Teil gelegentlich genutzt hast, könnte das eine Möglichkeit sein.

Viel Glück !
Gespeichert

Lelugi

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 561
MSI-6117 reagiert nicht
« Antwort #4 am: 02. Februar 2002, 13:24:06 »

Hast du die ganzen Kabel vom Gehäuse RICHTIG
auf die Case-Connector-PINS gesteckt (Power Reset  LED etc.) ?
Gespeichert

CS-601 Midi-Server :evil:
Enermax 350 Watt modded Noiseblocker@max. 21dB
MSI K7T266Pro2/RU
AMD AthlonXP1600+@2000+ (w/ Multiplier)
Alpha PAL 8045 w/ NoiseblockerS2@19dB
256 MB DDR-SDRAM INF ORG@CL2
MSI 64 MB GeForce2Pro
2x60GB Maxtor 7200 U/min
3xNoiseblocker S2@11dB

Clownhunter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 304
MSI-6117 reagiert nicht
« Antwort #5 am: 02. Februar 2002, 13:33:55 »

@lelugi,ich gehe mal davon aus dass die richtig gesteckt sind weil der pc ja funktionierte!
Gespeichert
(-; Clownhunter ;-)

Lelugi

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 561
MSI-6117 reagiert nicht
« Antwort #6 am: 02. Februar 2002, 14:03:53 »

ah jo, hab ich übersehen das der wohl schon lief  :D
Gespeichert

CS-601 Midi-Server :evil:
Enermax 350 Watt modded Noiseblocker@max. 21dB
MSI K7T266Pro2/RU
AMD AthlonXP1600+@2000+ (w/ Multiplier)
Alpha PAL 8045 w/ NoiseblockerS2@19dB
256 MB DDR-SDRAM INF ORG@CL2
MSI 64 MB GeForce2Pro
2x60GB Maxtor 7200 U/min
3xNoiseblocker S2@11dB

dschne

  • Gast
MSI-6117 reagiert nicht
« Antwort #7 am: 02. Februar 2002, 14:19:15 »

Nochmal hallo,

danke für die ganzen Tipps,

also ich hab das Problem noch nicht gelöst. Das Netzteil scheint in Ordnung zu sein. Zumindest liegen die 5V Standby am Mainboard an und wenn man die Power-on -Leitung auf Masse zieht, starten auch die Laufwerke und der CPU-Lüfter, also sind auch die weiteren Spannungen vorhanden. Habe nochmal alle Steckverbindungen und den Sitz des Prozessors überprüft aber nichts festgestellt. Batterie rausnehmen und CMOS löschen brachte auch keinen Erfolg. Daher hab ich mir jetzt ein billiges Austauschboard besorgt, welches ich morgen einbauen werde, dann bin ich hoffentlich schlauer.   Wenn die CPU defekt ist, sollte das Board doch zumindest irgendwas tuen, wie zum Beispiel ein Bieb oder so?

Daniel.
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.675
MSI-6117 reagiert nicht
« Antwort #8 am: 02. Februar 2002, 23:43:16 »

Was ist mit der einfachsten Lösung, dem EIN-Taster? Wenn ich mich nicht irre (korrigiert mich wenn doch) reagiert das Board auf die fallende Schaltflanke. Hängt der Schalter eventuell?
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
MSI-6117 reagiert nicht
« Antwort #9 am: 03. Februar 2002, 14:15:01 »

Moins
Also nur zum prüfen ob der Taster defekt ist,könntest Du mal die Strippen vom Reset Taster anschließen und dann statt des Power Ein,eben den Reset Knopf drücken.
Oder eben: Power- und Reset-Taster abziehen, dann nur Power mit Schraubendreher o.ä. kurzschliessen,aber nur kurz dranhalten.
Kannst natürlich auch mit nem neuen Taster versuchen.
Dank an Toenne für den Hinweis.
Cu
Gespeichert