Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 850 Pro2 & MSI Live Bios & Brenner  (Gelesen 3217 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cookie

  • Gast
MSI 850 Pro2 & MSI Live Bios & Brenner
« am: 06. Januar 2002, 14:12:04 »

Ich wollte mit Live Bios ein Update ausführen, in der Hoffnung ein bestehendes Problem mit meinem IDE-Teac-Brenner CDW 561-EB beheben zu können. Nero-Burning-Room meldet ein SCSI Hostadapter error bei Position: SLAVE oder MASTER am sek. Kanal (und einen SCSI Target error bei Position: SLAVE am prim. Kanal). Nur wenn das Baby ganz allein meinen sek. K. als MASTER belegt (sonst hängt noch ein LG-DVD-Laufwerk mit dran), klappts auch schon mal mit dem Brennen. Zurück zum Updaten: Ich werde auf einen Button verwiesen, welcher meine Live Update Series zuerst via Download aktualisieren soll. Wie soll ich weiter vorgehen, um an die absolut richtigen Downloads zu kommen und vielleicht mit detaillierten Ausführungstipps im Umgang mit Bios-Updates. Danke! ?(  :P
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
MSI 850 Pro2 & MSI Live Bios & Brenner
« Antwort #1 am: 06. Januar 2002, 14:19:52 »

Vergiß das MSI Live Bios ist viel zu unsicher und mach´s auf die gute alte hergebrachte Art......


>>> Anleitung <<<

>>> Biosfiles zum Runterladen <<<

Falls Du keine Bootdiskette zur Hand hast, kannst Du Dir hier eine runter laden........

>>> [URL]www.bootdisk.com <<<[/URL]


Außerdem glaube ich nicht, daß Dein Problem mit einem BiosUpdate gelöst wird.....

Hast Du beim Brenner die neueste FirmWare installiert und alle erhältlichen Patches für Nero für Dein Betriebssystem installiert?


PS: Den Teac CD-W561EB gibt´s gar nicht auf der Teac-Homepage.......
Gespeichert