Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: sound onboard geht nicht  (Gelesen 3693 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

twente

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
sound onboard geht nicht
« am: 04. Januar 2002, 19:24:54 »

moin ,nach dem kauf eines neuen Gehäuses ohne sys.lautsprecher mußte ich feststellen das der AC97 sound nicht mehr funktioniert.Kann das am fehlenden Kabel liegen?da ja kein Lautsprecher vorhanden ist?.
Ich warte seit etwa 9Wochen auf supportantwort von MSI ist doch sche---.
Gespeichert

Clownhunter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 304
sound onboard geht nicht
« Antwort #1 am: 04. Januar 2002, 19:29:34 »

wenn du den meinst der beim starten piept?an den kanns nicht liegen...

mein tipp:
vergiss den soundonboard kauf dir ne billige soundkarte...!
Gespeichert
(-; Clownhunter ;-)

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
sound onboard geht nicht
« Antwort #2 am: 04. Januar 2002, 20:43:50 »

Moin Moin
Mit OnboardSound ist nicht der Systemlautsprecher gemeint,sondern bedeutet das Du theoretisch keine Soundkarte brauchst,da Soundein und ausgänge incl. Gameport auf dem Board integriert sind (AC97 Soundchip).Wenn Du das Gepiepse meinst,so ist das der Syslautsprecher,den Du jederzeit in den Tower einbauen kannst.
Cu
Gespeichert

twente

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
sound onboard geht nicht
« Antwort #3 am: 04. Januar 2002, 20:52:52 »

Hi d.o.c.

das ist klar,der sound AC97 geht ja nicht mehr seit dem ich das neue Gehäuse habe ohne Lautsp.und ohne dem entsprechenden Kabel,darum meine frage kann das am fehlenden Kabel liegen? da ja nun kein Stecker auf dem Board ist.

Gruß

Sven
Gespeichert

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
sound onboard geht nicht
« Antwort #4 am: 04. Januar 2002, 20:56:09 »

Moin Moin
Dein Onboard muß trotzdem lüppern,hatte auch mal so\'n Board was immer noch zusätzlich zum Piepsen getextet hat,Kabel runter und gut,aber der Onboard muß definitiv trotzdem lüppern,hat damit nix zu tun.
Cu
Gespeichert

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
sound onboard geht nicht
« Antwort #5 am: 04. Januar 2002, 20:58:19 »

Wie siehts denn mit dem Gameport aus lüppert denn der?
Cu
Gespeichert

twente

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
sound onboard geht nicht
« Antwort #6 am: 04. Januar 2002, 21:02:51 »

mion ,das denke ich ja auch aber es ist ja sehr witzig wenn ich das laufende Board aus einem Gehäuse ausbaue und in ein anderes einbaue und dann geht deronb.Sound nicht mehr. mmmhh??

Kann der evtl. kaputt sein? was aber eigendlich nicht sein kann ??oder wenn, ist das sehr selten habe ich mal gelesen.

Gruß
twente
Gespeichert

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
sound onboard geht nicht
« Antwort #7 am: 04. Januar 2002, 21:07:03 »

Moin Moin
Was sagt denn der Sound im anderen Gehäuse wenn Du da mal das Syslautsprecherkabel abziehst,oder im neuen mal Syslautsprecher versucht.Dann kann man das definitiv ausschließen mit diesem Piepser.
Cu
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
sound onboard geht nicht
« Antwort #8 am: 04. Januar 2002, 21:12:35 »

Schau mal nach, ob nicht von unten ein Abstandshalter, eine vergessene Schraube, die Metallstreifen von der Rückblende  oder etwas Ähnliches gegen das Board drückt und so einen kleinen Masseschluß verursacht.....

Nimm das Board nochmal aus dem Tower raus und probier´s fliegend (also nicht eingebaut) auf einer nichtleitenden Unterlage (Holz oder Karton) zu betreiben.....
Gespeichert

twente

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
sound onboard geht nicht
« Antwort #9 am: 04. Januar 2002, 21:21:44 »

HI ,das Gehäuse ist mit Styropor ausgekleidet und von daher ist das mit einem Kurzschluß nicht möglich ,aber ich werde das Board demnächst nochmal im andern Gehäuse testen.

Danke für eure Anteilnahme

twente
Gespeichert

Clownhunter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 304
sound onboard geht nicht
« Antwort #10 am: 04. Januar 2002, 22:25:00 »

warum nimmst du nciht den sys. lautsprecher aus dem anderen gehäuse und schliest ihn im jetzigen gehäuse an!den sys.lautsprecher kannst ja ausbauen!
Gespeichert
(-; Clownhunter ;-)

twente

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
sound onboard geht nicht
« Antwort #11 am: 04. Januar 2002, 22:30:53 »

ja das werde ich auch prob.jedoch kommt das alte Gehäuse erst demnächst aus der Garantie zurück.

Aber das kann ja auch nicht die lösung sein,auch wenn es funktioniert.

Gruß

twente
Gespeichert

Clownhunter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 304
sound onboard geht nicht
« Antwort #12 am: 04. Januar 2002, 22:32:46 »

ich glaube zwar nicht das es geht aber wenn doch dann pickst du halt den lautsprecher irgendwo in das gehäuse und schließt ihn an!
Gespeichert
(-; Clownhunter ;-)