Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 8851  (Gelesen 4027 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

speedfighter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 443
MSI 8851
« am: 03. Januar 2002, 22:11:58 »

Nabend !

Habe mir heute eine MSI 8851 Ti200 gekauft. Läuft soweit nicht schlecht.
Habe aber unter Windows XP ein kleines Prob:
Habe die Treiber der alten Graka deinstalliert, neue Graka eingebaut und installiert, läuft auch alles bis auf eine Felhermeldung beim Start:

Rundll
Fehler beim Laden von NVclock.dll

Dieser Fehler trat jedoch schon auf, bevor die neue Graka installiert war, nachdem die alte deinstalliert war.

???

Habe die Treiber jetzt mehrfach deinstalliert und wieder installiert, aber immer die gleiche Meldung
Gespeichert
MSI K8N Neo 2 Platinum
AMD Athlon64 3500+ @ 2585Mhz - 1,6Vcore
A-DATA 2*512mb PC4500 CL 2,5 1T 1:1 AggressiveTimings
ATI RADEON X800 PRO @ X800 XT Platinum Edition
Soundblaster Audigy 2 ZS
Seagate ATA Baracuda IV 80gb
2* Seagate SATA Baracuda 7.7200 8mb Cache RAID 0
NEC 2500A DualLayer-Mod
Enermax EG 465AX-VE
Thermaltake Xaser III V1000A Black Series

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
MSI 8851
« Antwort #1 am: 03. Januar 2002, 22:26:57 »

hast du die neuesten 4in1 Treiber drauf - es gibt mit älteren Vers. probs. bei GF3 Karten siehe:

steht leider gaanz unten
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

speedfighter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 443
MSI 8851
« Antwort #2 am: 03. Januar 2002, 22:34:50 »

Habe den 4.36 drauf !

Die Karte läuft top, die Leistung past auch ( 6600 - 3DMark 2001 Default).
Ich glaube vielmehr, das das irgendwie noch Teile oder Einträge eines alten TReiber sind. Habe schon mal in der Registry gesucht, aber nichts gefunden.
Mein Autostart-Ordner ist leer, aber irgendetwas veranlast WinXP, beim Start nach dieser Datei zu suchen bzw. zu starten.

Wo kann man wohl solche Sachen einstellen ?
Gespeichert
MSI K8N Neo 2 Platinum
AMD Athlon64 3500+ @ 2585Mhz - 1,6Vcore
A-DATA 2*512mb PC4500 CL 2,5 1T 1:1 AggressiveTimings
ATI RADEON X800 PRO @ X800 XT Platinum Edition
Soundblaster Audigy 2 ZS
Seagate ATA Baracuda IV 80gb
2* Seagate SATA Baracuda 7.7200 8mb Cache RAID 0
NEC 2500A DualLayer-Mod
Enermax EG 465AX-VE
Thermaltake Xaser III V1000A Black Series

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
MSI 8851
« Antwort #3 am: 03. Januar 2002, 22:41:46 »

Versuche mal, über den Ausführen Dialog, MsConfig zu starten (ich weiß grad nicht ob\'s auch unter XP läuft, bin grad im 98 - wegen TV-Karte - hab keinen Treiber), dort kannst du unter boot alle Booteinträge sehen und ausschalten was du nicht brauchst, alternativ kannst du auch regedit bemühen.

cu
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

speedfighter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 443
MSI 8851
« Antwort #4 am: 03. Januar 2002, 23:03:11 »

MsConfig kenne ich von WinMe, war aber im glauben, das gäbe es nicht für 2000/xp !
Tja, wieder mal was dazu gelernt !

Thx !!!
Gespeichert
MSI K8N Neo 2 Platinum
AMD Athlon64 3500+ @ 2585Mhz - 1,6Vcore
A-DATA 2*512mb PC4500 CL 2,5 1T 1:1 AggressiveTimings
ATI RADEON X800 PRO @ X800 XT Platinum Edition
Soundblaster Audigy 2 ZS
Seagate ATA Baracuda IV 80gb
2* Seagate SATA Baracuda 7.7200 8mb Cache RAID 0
NEC 2500A DualLayer-Mod
Enermax EG 465AX-VE
Thermaltake Xaser III V1000A Black Series

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
MSI 8851
« Antwort #5 am: 03. Januar 2002, 23:24:16 »

Der Fehler mit der fehlenden NVCLOCK.DLL hängt mit der Installation der CoolBits oder einer Übertaktungssoftware für die Grafikkarten zusammen.....

Diese Datei ist zuständig, die Taktraten der Grafikkarte zu ändern....

Man kann das Problem einfach lösen, indem man einen Registerschlüssel löscht und dann eine Grafikkarten-Übertaktsoftware wie etwa CoolBits nachinstalliert.....

Unter [HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows\\CurrentVersion\\Run]

diesen Schlüssel \"NVCLOCK\"=\"rundll32 nvclock.dll,fnNvclock\" löschen....
Gespeichert

speedfighter

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 443
MSI 8851
« Antwort #6 am: 04. Januar 2002, 11:53:33 »

Moin !

Diesen Schlüssel hatte ich auch gefunden und gelöscht, jedoch wurde noch immer nach diese Datei verlangt !?
Habe im MsConfig den Eintrag entfernt und alles ist sauber!!!

Thx
Gespeichert
MSI K8N Neo 2 Platinum
AMD Athlon64 3500+ @ 2585Mhz - 1,6Vcore
A-DATA 2*512mb PC4500 CL 2,5 1T 1:1 AggressiveTimings
ATI RADEON X800 PRO @ X800 XT Platinum Edition
Soundblaster Audigy 2 ZS
Seagate ATA Baracuda IV 80gb
2* Seagate SATA Baracuda 7.7200 8mb Cache RAID 0
NEC 2500A DualLayer-Mod
Enermax EG 465AX-VE
Thermaltake Xaser III V1000A Black Series