Onboard Raid K7T266 Pro2-RU + Adaptec 2940
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Onboard Raid K7T266 Pro2-RU + Adaptec 2940  (Gelesen 1907 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Krom

  • Gast
Onboard Raid K7T266 Pro2-RU + Adaptec 2940
« am: 27. Dezember 2001, 20:12:53 »

Hi

hab ein Problem mit dem Onboard Raid des o.g. Boards und dem o.g. SCSI Controller.
Wenn ich den RAID Controller aktiviere wird automatisch der SCSI Controller beim Start übergangen. Deaktiviere ich ihn wieder funktioniert SCSI wieder tadellos.
Muss ich bestimmte Einstellungen im Setup des SCSI Controllers machen ? Hab an einigen Einstellungen Änderungen gemacht hat aber alles nix genützt.

Da ich die wichtigen Daten von meinen SCSI Platten gern auf meinem Raid hätte und nicht erst 20Gig brennen will wäre ich für einen Vorschlag sehr dankbar.

Krom
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
Onboard Raid K7T266 Pro2-RU + Adaptec 2940
« Antwort #1 am: 27. Dezember 2001, 20:24:54 »

Erstmal ein Bios-Update auf Version 3.3 durchführen.......

Hilft dies nicht, versuch mal im SCSI-Bios die Option mit dem int13-Interrupt auf disabled zu stellen.....
Gespeichert

Krom

  • Gast
Onboard Raid K7T266 Pro2-RU + Adaptec 2940
« Antwort #2 am: 27. Dezember 2001, 21:55:17 »

Das BIOS-Update ist schon drauf und die Int13 Option ist auch deaktiviert. Keine Besserung
Was kann ich noch tun?
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
Onboard Raid K7T266 Pro2-RU + Adaptec 2940
« Antwort #3 am: 27. Dezember 2001, 22:02:07 »

Könntest mal Karten spielen.........

dh: den SCSI-Kontroller in jedem PCI-Steckplatz probieren.....
Gespeichert

datahunter

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 119
Onboard Raid K7T266 Pro2-RU + Adaptec 2940
« Antwort #4 am: 27. Dezember 2001, 23:25:46 »

Hi!
Mein Freund hat die gleiche Konfiguration!

Unter Win\' 98 und XP läuft der Controller problemlos in Slot 2! Unter 2K zickt er herum!

Gruß
datahunter
Gespeichert
And God said: 'E = ½mv² - Ze²/r', and there was light!