k7t266pro2-ru und scsi
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: k7t266pro2-ru und scsi  (Gelesen 2530 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

scsi

  • Gast
k7t266pro2-ru und scsi
« am: 27. Dezember 2001, 17:43:48 »

39160 PCI und k7t266pro2-ru
wenn jemand diese konfiguration zum laufen gebracht hat dann bitte melden.

habe in der zwischenzeit mit adaptec telefoniert, probleme mit msi boards sind bekannt, ob mit diesem board können sie nicht genau sagen, weil das board rel. neu ist.


erkennt alle laufwerke problemlos, erkennt auch dass sich im cd-laufwerk eine bootfähige cd befindet aber entweder findet er dann den ntldr(bei win2000) nicht oder er hängt sich sofort auf.

hoffe es gibt jemanden der diese problem kennt und auch lösen kann.

bitte schnell melden danke.
Gespeichert

DSL-Hexe

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 222
Promise und SCSI
« Antwort #1 am: 27. Dezember 2001, 17:52:18 »

Ja Promise hat seine Probleme mit SCSI, egal ob MSI-Board oder Ab**, As** alle Mainboards mit Promise-Onboard haben diese Probleme!
Gespeichert


MSI 845 Ultra ARU
Intel Pentium 4 1800@2400
512 MB DDR Apacer CL2
MSI Geforce 3TI
2xMaxtor 20GB (Raid0)
Toshiba 1612
Teac CD-W28PU
Win XP pro

Necci

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 155
k7t266pro2-ru und scsi
« Antwort #2 am: 27. Dezember 2001, 18:22:28 »

in welchem pci steckplatz hast du den host adapter? ich hoffe doch mal in 2 oder 3
Gespeichert
Ex factis, non ex dictis amici pensandi.

scsi

  • Gast
k7t266pro2-ru und scsi
« Antwort #3 am: 27. Dezember 2001, 19:04:05 »

beim vorgänger board dem k7t266pro-r
war ebenfalls ein raid-kontroller onboard hatte aber niemals probleme.

habe schon alle pci steckplätze durch, die meldungen sind immer dieselben.
ich kann schon gar nicht mehr sagen was ich schon alles probiert habe.
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
k7t266pro2-ru und scsi
« Antwort #4 am: 27. Dezember 2001, 19:12:32 »

Hmmmm.......

Ich schätz mal, Du hast nur einen Motherboardtausch durchgeführt und die restlichen Komponenten 1:1 übernommen......

Betriebssystem denke ich mal nicht neu installiert.....

Hast Du die Festplatten oder CD-ROM´s irgendwie anders angeschlossen, weil für mich hört sich´s eher nach nem Problem mit der vorhandenen BOOT.INI an......
Gespeichert

scsi

  • Gast
k7t266pro2-ru und scsi
« Antwort #5 am: 27. Dezember 2001, 20:38:18 »

habe die festplatte vor mainboard tausch formatiert und wollte dann mit dem neuen board das betriebssystem neu installieren.

leider funktioniert das nicht egal mit welcher software.

bei der hardware hat sich nur das board und der prozessor verändert.

der rest ist 1:1 wie vorher.


hilfe
Gespeichert

Kunibert

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.042
k7t266pro2-ru und scsi
« Antwort #6 am: 27. Dezember 2001, 20:49:26 »

Ich kenn zwar nicht den Unterschied zwischen dem Adaptec 39160 und dem 29160er, aber bei mir tut der 29160 nur im untersten PCI-Slot seinen Dienst. In allen anderen Slosts hab´ ich nur unerklärliche Systemstillstände und spontane Reboots......

Als Bios-Version nutzte ich eine von mir modifizierte 3.3er Version von MSI. Im Adapctec-Bios selber habe ich nur die Default-Einstellungen aktiviert....

Wenn Du die Festplatte eh formatiert hast, lösche mal sämtliche Partitionen von ihr runter, boote dann von der Windoof-CD und laß die Festplatte über´s Setup partitionieren und formatieren.....
Gespeichert

scsi

  • Gast
k7t266pro2-ru und scsi
« Antwort #7 am: 27. Dezember 2001, 21:06:13 »

soweit ich weiß hat der 29160 nur einen kontroller der 39160 2 (a und b) und das ist evtl. das problem mit diesem board.

laut adaptec lädt sich das scsi-bios nicht vollständig, wie das passieren kann ist mir schleierhaft.

habe alle verfügbaren bios-versionen von adaptec und msi durchprobiert, im moment sind alle auf dem neuesten stand.

habe auch schon alle slot\'s, alle einstellmöglichkeiten vom board und vom scsi-kontroller ausprobiert.
bisher hat nichts funktioniert.

was kann ich noch machen?

für die bisherige unterstützung vielen dank.
Gespeichert

datahunter

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 119
k7t266pro2-ru und scsi
« Antwort #8 am: 27. Dezember 2001, 23:17:43 »

@DSL-HEXE

Der Spruch ist nicht schlecht....aber alle warten auf eine Lösung!
 :)

Gruß
datahunter
Gespeichert
And God said: 'E = ½mv² - Ze²/r', and there was light!