K7T266 Pro2 - RU: Wie Win XP richtig installieren
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7T266 Pro2 - RU: Wie Win XP richtig installieren  (Gelesen 3369 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Russian

  • Gast
K7T266 Pro2 - RU: Wie Win XP richtig installieren
« am: 12. Dezember 2001, 17:46:33 »

Kann mir jemand bitte sagen wie ich WinXP ohne Probs aufs K7T266 Pro2-RU (vers. 2.0) installieren kann. Und zwar soll die Installation als leistungsbezogenes Array bzw. Raid 0 erfolgen.
Hab das Board am 6.12.2001 gekauft und nun über einige Probleme hier im Forum gelesen (möchte mir ähnliches ersparen).

Mein System: Athlon XP 1600+ @ 1400 Mhz
             1x HDD Maxtor 40 GB
             1x HDD WD 8,4 GB
             256 MB DDR Samsung Original CL 2,5
             Grafikk. Matrox Millenium G400
             Creativ Soundblaster PCI 128
             MSI K7T266 Pro 2 RU (vers. 2.0)
             Win XP
             Ricoh 7200A Brenner und HP 8200i Brenner
             Enermax 350W

Danke, Gruß Russian.
[/li][/list]
Gespeichert

mo

  • Gast
...richtig installieren
« Antwort #1 am: 12. Dezember 2001, 22:51:47 »

Moin und Hallo!

Jo, ich muss sagen ich hab XP einfach draufgebügelt ohne irgendwelche Gedanken an dieses Board zu verschwenden. Ich und habe bis jetzt noch nicht eineinziges Problem. Nur ich Blöödman muss umbedingt den NEC 2.0 Treiber hier aus dem Support installieren jetzt hab ich ein gelbes im Gerätemanager, ;-().

Ich darf glaube ich sagen das ich auch schon einiges mitgemacht habe, voher hatt ich die Version 1.0 von dem K7T 266 pro R. Es war ca. 8 Wochen die Höööölle.

Aber nun CD rein, drauf und es scheint zu laufen, bis jetzt.

Also rauf und schaun ob es läuft.

~~have more fun~~
 :P
~~mo~~
Gespeichert

tomh_de

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 125
K7T266 Pro2 - RU: Wie Win XP richtig installieren
« Antwort #2 am: 12. Dezember 2001, 23:20:26 »

@mo

Hol dir das Bios Update 3.3 und das gelbe Ausrufezeichen im Gerätemanager verschwindet
Gespeichert

PatricksWelt

  • Gast
K7T266 Pro2 - RU: Wie Win XP richtig installieren
« Antwort #3 am: 13. Dezember 2001, 08:45:19 »

Mit Mod_Bios (Full_Raid) und Bios_Defaults solltest Du bei der Installation von Win_XP keine Probleme haben.

Denk dran bei Einsatz des Mod_Bios vorher eine Diskette mit den neuen Promise_Treibern zu erstellen und wenn Du eine zusätzliche Soundkarte drin hast die Onboard_Soundkarte (inkl. Midi & Gameport) deaktivieren!

...noch was
... ich hoffe Du weißt daß man für Raid0  
2 gleiche  Platten braucht? :D
1x HDD Maxtor 40 GB
1x HDD WD 8,4 GB


MfG Patrick
Gespeichert

mo

  • Gast
platten
« Antwort #4 am: 13. Dezember 2001, 11:32:29 »

. :P .. herzlichen Dank für den Tip mit dem BIOS-Update.

Zu den Platten

es können aber auch verschiedene Platten verwendet werden, wobei dann allerdings die kleinste als Multiplikator angenommen werden muss.

Beispiel: 1x 10gb + 1x 15gb = 20 gb im Raid also ganze 5 gb verschenkt :-(

Es sollte auch von gleichen Herstellern Platten gewählt werden.

Wenn ich hier falsch liege, bitte korigiert mich.

MfG
 8) ~~~mo~~~ 8)
Gespeichert

Russian

  • Gast
K7T266 Pro2 - RU: Wie Win XP richtig installieren
« Antwort #5 am: 17. Dezember 2001, 17:44:09 »

Hi,
erst mal danke für die Tips. Habe übers Wochenende versucht WinXP zu installieren. Habe Array erstellt und XP-Installation begonnen. Mit F6 den mitgelieferten Raid Treiber für XP installiert (nach Anleitung vom Handbuch für Win2000,da für WinXP keine Beschreibung). Im laufe der Installation kam zweimal der Windows Logo Bildschirm und berichtete, daß der Raid Treiber nicht mit dem zu installierenden Betriebssystem kompatibel sei. Ich sollte deshalb die Installation abbrechen. Überrascht über diese Meldung, vollendete ich jedoch die Installation ohne weitere Probleme, indem ich die Meldung ignorierte.
Verwendet hab ich WinXP Prof., Bios 3.2 mit Defaulteinstellung und HDD WD28400 8.4 Gb am IDE 3 als Master gejumpert, Matrox G400 GraKa und Ricoh Brenner.

Nun habe ich aber folgende Probleme:
1) Beim Starten des Computers dauert das IDE-Scanning 30-35 sec. Ist das normal?
2) Nach der Auswahl von WinXp im Loader stürzt der Computer ab und der blaue Bildschirm erscheint (ca. bei jedem zweiten Computerstart). Nun starte ich mit Reset nochmals (wiederum Prob 1) und nach auswahl von WinXP im Loader startet alles normal. Jedoch kurz vor erscheinen des
Willkommenbildschirms erscheinen am Bildschirm merkwürdige Farbpixel. Danach schein alles zu funktionieren, blos wie lange.

Weis jemand was das zu bedeuten hat?
Die Led\'s am Board sind alle auf grün.
Liegt\'s vielleicht an der Western Digital HDD?
Habe die HDD vor der Inst. mit FDisk formatiert und kaputt düfte sie auch nicht sein. Hatte vorher nämlich Win2000 zum Testen drauf, anderes Board und null Probs.
Oder ist mit dem Promise Raid Treiber etwas faul (ist die selbe Version, wie zur Zeit auf der MSI-Seite zu download bereitsteht).
Das Bios wollte ich erstmal nicht updaten.
Zudem habe ich vorerst nur die eine HDD und keine Soundkarte verwendet.

Kann mir bitte jemand helfen und falls ein Biosupdate unumgänglich ist, mir die Anleitung dazu geben, möchte nämlich nicht das Board in den Müll schmeisen.

Danke und Tschüss
Russian
Gespeichert

Bobo

  • Gast
K7T266 Pro2 - RU: Wie Win XP richtig installieren
« Antwort #6 am: 17. Dezember 2001, 23:50:48 »

Die dauer des RAID Plattenscans ist, denke ich, normal. Liegt an den Controllern.
Zum zweiten Problem: Den Absturz kann ich mir nicht erklären, liegt eventuell am Treiber des RAID C..Die Farbpixel vor dem Start von XP scheinen ab und zu normal zu sein, habe ich auch, sporadisch, und hatte ich auch schon auf anderen Rechnern.
An der Western wird es wohl nicht liegen. Wenn jetzt alles normal und stabil läuft, sei froh. Ein BIOS Update würde ich jedoch empfehlen. Meines erachtens ist das bei neuen Boards unumgänglich. Bei MSI ganz einfach. Trage Dich in die E-Mail Verteiler Liste ein und warte, bei erscheinen eines neuen Updates bekommst Du eine Mail mit dem BIOS Update im Anhang. Du erstellst eine Bootfähige Startdiskette (Format A: /s) und Kopierst einfach die Dateien, aus dem Mailanhang, auf dieselbe, startest mit der Diskette Deinen Rechner und das Update findet ohne Dein zutun statt. Normalerweise ;-).
Bei mir war es so.
Außerdem glaube ich liegt nicht alles am Board oder am RAID Controller. Win XP ist noch ziemlich Bug behaftet. Ich jedenfalls finde XP Scheiße. Mit Win 2000 und SP2 läuft mein Kram hier stabil und sauber.
Gespeichert

PatricksWelt

  • Gast
K7T266 Pro2 - RU: Wie Win XP richtig installieren
« Antwort #7 am: 19. Dezember 2001, 01:00:07 »

Solltest trotzdem mal sicherheitshalber die
Festplatte checken!

IBM hat dzu ein sehr brauchbares Tool welches auch
mit Festplatten anderer Hersteller zu gebrauchen ist!

IBM Drive Fitness Test  (version 2.30)

MfG Patrick
Gespeichert