SATA-Karte mit ASM 1166 Chip wird nicht erkannt (MSI Pro Z690-A DDR4 WIFI)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: SATA-Karte mit ASM 1166 Chip wird nicht erkannt (MSI Pro Z690-A DDR4 WIFI)  (Gelesen 354 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

FortuneHunter

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo,

ich habe seit Sonntag das MSI Pro Z690-A DDR4 WIFI verbaut.
Prozessor: i5-12400F (Eventuell späteres Upgrade auf ein schnelleres Modell geplant, daher das Z690 Mainbord und aufgrund der 6 statt 4 vorhandenen SATA-Ports)
RAM: 32 GByte - Kit G.Skill Ripjaws V 3600 Mhz (Modell ist in der QVL des Mainboards)
BIOS: 7D25v17 von der Supportseite des Mainbords. Ich habe es u.a. installiert weil einer der Punkte der Beschreibung lautet: "-  Improve compatibility with Asmedia SATA Port devices"
Kühler: Noctua NH-D15
Grafikkarte: MSI Geforce RTX 3060 Ti Gaming X.
Bootlaufwerk: SAMSUNG SSD 980 500 GB (PCIe 3.0 x4, NVMe 1.4, M.2 2280, intern)
Netzteil: beQuiet Dark Power Pro 11 650 Watt

Da mein altes Gameboard 10 SATA-Plätze hatte (ASUS X99-Tuf Sabertooth) und ich alle Laufwerke weiter nutzen wollte habe ich mir zusätzlich folgende Karte besorgt:
MZHOU PCIE SATA Port 6 - Basierend auf ASM1166 Chip

Angeschlossen habe ich sie am PCI_E4 Port.
Mein Problem damit. Die Karte und alle damit verbundenen Laufwerke werden nicht erkannt.
Was mache ich falsch, oder welche BIOS-Einstellungen muss ich ändern, damit die Karte und die Laufwerke erkannt werden.
« Letzte Änderung: 02. August 2022, 21:52:11 von FortuneHunter »
Gespeichert

FortuneHunter

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Update: Ich konnte mein Problem selbst lösen. :-)

Nach einigen weiteren Recherchen im Intenet bin ich auf folgenden Redit-Beitrag gestoßen: https://www.reddit.com/r/DataHoarder/comments/rmfgks/could_someone_please_recommend_a_pcie_sata_card/

Aus dem Verkauf geht hervor, dass die aktuell vertriebenen ASM1166-SATA Karten (gibt viele Modelle unter anderem Namen aber im Prinzip gleichen Aufbau) nicht mit den 6xx-Chipsätzen von Intel kompatibel sind.
Die Lösung ist aber im Prinzip einfach. Man muss die Firmware der Karte updaten. Das Update bekommt man hier: https://www.silverstonetek.com/en/product/info/expansion-cards/ECS06/#fgo-down
Bei den Downloads unten auf der Seite ist es der 3. Punkt.
Dieses Update funktioniert auch mit meiner Karte, auch wenn sie anders aufgebaut ist. Wichtig ist nur, dass sie auf einem ASM1166-Chip basiert.

Schwierigkeit bei der ganzen Sache: Man benötigt zum Update ein ältere Generation von Mainboard. Ich hatte zum Glück hier noch einen alten PC rumstehen, den ich dafür nutzen konnte.
Nach dem Update wurde die Karte anstandslos erkannt und unter Windows 10 eingebunden, so dass ich jetzt wieder über alle meine Laufwerke verfügen kann.  :thumbsup:
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.944
  • Wer kriecht stolpert nicht!

Danke für deinen Lösungsansatz mit den Links dazu.  :thumbsup:
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair3000er @3333 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, 1 x 990FXA-GD80 und jede Menge Zubehör...