Grafikprobleme MSI Tommahawk Z690 DDR 4 (nach Hardware upgrade 40% weniger FPS)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Grafikprobleme MSI Tommahawk Z690 DDR 4 (nach Hardware upgrade 40% weniger FPS)  (Gelesen 589 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

pg1609

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7

Hallo, und schönen Sonntag.
Ich habe seit letzter Woche ein Update von CPU und Motherboard durchgeführt. Nach allen Notwendigen Updates fürs Board. Letztes Aktuelles BIOS, NVidia Treiber und allen Win11 Updates, will meine Grafikkarte nicht performen.
Ich habe den 3DMARK TimmeSpy durchgeführt und habe statt einem Grafikscore von vorher knapp 17K Punkten nun nur noch einen Grafikscore von 10K.
Vorher war mein Setup i7 9700K,Asus Z370 und der EVGA RTX FTW Ultra 10gb.
Ich hab das Upgrade für CPU und Board ausgeführt , weil bei meinem Lieblingsziel der CPU begrenzt hatte (X4)
Ich hatte kurz den PCIE Express in verdacht. Aber finde dazu nichts im Internet und die suche im Forum war auch nicht sehr erfolgreich.
Die Grafikkarte läuft von den Werten her genauso wie vor dem Upgrade aber die Leitung kommt nicht durch.
Mein Setup
I5 12600KF
MSI Z690 Tomahawk DDR4
Kingston FURY Beast RGB 16GB (2x8GB) 3600MHz DDR4 CL17
EVGA RTX 3080 Ultra FTW 10GB
Kingston 1000 GB auf m2 Slot 2
Ich verzweifle langsam an dem Problem. Ich weiß nicht welche informationen benötigt werden um das Problem einzugrenzen. Sagt bescheid
Vielen Dank im Voraus
 
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.119

mach mal einen CMOS Reset ,ohne Pufferbatterie!
 ....verwendest du ein Riserkabel ? oder hast du andere Kontaktprobleme ?

Windows neu installiert ?
Gespeichert
mac mini M12020

pg1609

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7

Hallo, Ja ich verwende das gleiche Riserkabel als zuvor. Macht der CMOS Reset noch mehr als default werte vom Board wiederherzustellen. Das habe ich schon mehrfach getan. Leider habe ich alles auch schon 10 mal zusammen bzw. umgebaut . Da ich mit den M2 Slots herumprobiert hatte. Alles ist Custom Wassergekühlt mit Hardtubes. Ein und ausbau nimmt ca 30-60 min in Anspruch
Danke. Habe jetzt 3 Stunden ein Game gespielt und keinerlei Grafik Probleme gehabt. Nur eingeschränkte FPS.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.119

ich denke es liegt am Riserkabel ...

... ohne Pufferbatterie ist alles gelöscht , auch die Uhrzeit !

Windows neu installiert ...?
Gespeichert
mac mini M12020

pg1609

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7

Tatsächlich ist das Riserkabel ein Gen 3 .. Die Karte ist Gen 4.
Jetzt bekomme ich aber tatsächlich wieder meinen 3Dmark Score von 17K, nachdem ich im Bios den PCIE auf Gen3 umgestelllt habe.
Also vielen Dank für den Hinweis auf das Riserkabel.
Bekomme ich noch einen Leistungsschub wenn ich ein Gen4 Kabel kaufe ?
Gespeichert