Probleme mit PC - Nach Fehlerbehebungsversuchen keine weitere Ansätze
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit PC - Nach Fehlerbehebungsversuchen keine weitere Ansätze  (Gelesen 949 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

SheepIsEpic

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21

Hey Leute :)
 

Specs:

    Motherboard: MSI MPG X570 GAMING EDGE WIFI

    GPU: GeForce RTX 2080 SUPER™ GAMING X TRIO

    CPU: AMD Ryzen™ 7 3700X

    RAM: DDR4 32GB (2x 16384MB) G.Skill Trident Z Neo DDR4-3600 DIMM CL16-19-19-39  

    Power Supply: 750 Watt Corsair TX-M Series TX750M Modular 80+ Gold(Wird zukünftig ersetzt durch: bequiet! STRAIGHT POWER 11 850W Platinum)

    M2 SSD 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0

 

Seit einiger Zeit hatte ich in regelmäßigen Abständen Probleme mit meinem PC, ich versuche sie mal chronologisch aufzulisten:

 

    In unregelmäßigen Abständen hatte ich die letzten Wochen Probleme mit meinem PC – entweder nach längeren Spielen oder nach längeren Downloads bekam ich einen Bluescreen – manchmal konnte ich sofort zurückkehren und weitermachen, manchmal benötigte ich mehrere Neustarts. Ich dachte, es lag an der Wärme, daher öffnete ich das Seitenfenster und stellte einen Lüfter davor. Das behob erstmal die Probleme.

    Vor einigen Tagen begannen die Probleme erneut, dieses Mal konnte ich nicht mehr mein Windows normal starten. Ich nutzte die Wiederherstellungsfunktion von Windows und setzte mein System zurück. Anscheinend war doch ein Windowsproblem vorhanden, oder so. Vielleicht war mein System einfach überladen.

    Nach nur einen Tag passierte der gleiche Fehler erneut, nach einem längeren Download erhielt ich einen Bluescreen, dieses Mal sogar Bluescreen of Death. Also doch nicht das Problem gelöst. Daraufhin erstellte ich einen Boot-USB und setzte Windows komplett neu auf, dieses Mal nicht auf meiner m2 SSD, sondern auf meiner normalen sata SSD.  

    Als ich dann die m2 SSD nur noch für Steam und Spiele nutzte, habe ich das Problem erstmal nicht gehabt. Aber beim Downloaden fiel die m2-SSD nun aus. Sie war nichtmehr vom System zu erkennen, bzw. Die Partitionierungssoftware erkennt sie entweder gar nicht, oder mit RAW. Ich dachte also, dass ich den Fehler behoben bzw. Gefunden habe, m2 ausgebaut und mich über die Garantie informiert.

    Nun, das nächste Problem ist aufgetaucht, seitdem hatte ich wieder 2 Bluescreens, dieses Mal aber andere. Daher weiß ich jetzt ehrlich gesagt nicht mehr weiter. Die Bluescreens erzeugten einen MEMORY.DMP, die ich notfalls anhängen kann. Screenshots vom Fehler aus der Event-Anzeige kann ich auch hinzufügen.

Woran kann es denn nun liegen?  Wie finde ich Genaueres raus?  Ich werde demnächst ein neues Netzteil einbauen lassen, da mir das alte Netzteil eh zu laut war, aber wenn es nicht am Netzteil gelegen hat, wie kann ich die Probleme genauer eingrenzen?  

Ich habe bereits:

    Alle Stecker und Kabel im PC überprüft, ob sie richtig sitzen

    Die Windows Speicheranalyse durchlaufen lassen, laut dieser haben beide RAM keine Fehler

    Mit HWINFO die Situation beobachtet, Temperatur scheint kein Problem (Könnte Screenshots hinzufügen von der Anzeige, da ich die Zahlen nicht optimal verstehe)

    BIOS Version ist auf dem neuesten Stand – habe ich frisch installiert. Problem ist bei beiden Versionen gleichermaßen aufgetreten

    Auf der Webseite die Komptabilitätslisten durchgeschaut, es müssten alle Teile kompatible zueinander sein.


Falls euch irgendwas einfällt, was ich noch genauer tun kann, haut bitte raus.
Gespeichert

SheepIsEpic

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21

Hier der Link zu den Screenshots, da ich, egal in welchen FOrmat, keine Bilder hinzufügen konnte:

https://imgur.com/a/6MsQFME
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 4.176

Auch Treiber alle aktualisiert und zwar nicht von der Webseite deines produktes sondern vom jeweiligen Hersteller, also Intel, Realtek usw.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

SheepIsEpic

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21

Hey, Danke für die Antwort! :)

Jap.

Hatte vorher auf das Dragon Center von MSI vertraut, dass hat aber am Ende, bevor es zum ersten Mal richtig zu Probleme kam, nicht mehr funktioniert.

Die Treiber sind nun alle aktuell und direkt von Nvidia, AMD und Co - hat aber zuvor keinerlei Unterschied gemacht.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.950
  • Wer kriecht stolpert nicht!

hast du die bescheidene Auros m2 schon aktualisiert? hatte 4 von denen in meiner Riser-Card und habe sie nach einem jahr ersetzt. die Leistung war weit unter den Erwartungen.
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair3000er @3333 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, 1 x 990FXA-GD80 und jede Menge Zubehör...

SheepIsEpic

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21

Hey, Danke für deine Antwort.

Ich habe noch bis November Zeit, bis die 3 Jahre Garantie vorbei sind, aber vermutlich werde ich sie einsenden und hoffentlich ersetzen lassen.

Wie gesagt, ich weiß leider immer noch nicht, ob die ganzen Fehler von der Aorus kommen, denn auch ohne das sie angeschlossen war, kam es zum Bluescreen.

Ich werde demnächst meine PSU austauschen lassen und danach schauen, ob es daran liegt und das Ding vielleicht Probleme hat, alles mit genug Strom zu versorgen.

Bin bisher total ratlos, was es sein kann.
Gespeichert

SheepIsEpic

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21

Update, eben ist mein System ohne Bluescreen abgeschmiert, dass System ist einfach eingefrohen.


In der Ereignisanzeige wird folgender Fehler ausgegeben:

Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.

Hier der Screenshot vom Fehler, kann weiterhin keine Bilder hier hochladen:

https://i.imgur.com/iRNfk7E.png
Gespeichert