MSI Z690 FORCE WIFI - Probleme mit der dGPU ins BIOS zu kommen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z690 FORCE WIFI - Probleme mit der dGPU ins BIOS zu kommen  (Gelesen 537 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

serafen

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 74

Hallo zusammen,

ich hatte mir vor kurzem, nach längerer Notebook-Phase, wieder einen Rechner zusammengestellt und bislang nur die iGPU (Intel UHD 770/12700K) auf dem MSI Z690 FORCE WIFI genutzt, keinerlei Probleme bis dahin;
meine GTX 1080 Ti habe ich jetzt noch etwas behalten und eingebaut. Problem: ich komme dann nicht mehr ins BIOS; teils wird der Fehlercode A1 ausgegeben, laut Handbuch "IDE Reset"?!
> UEFI-Firmware ist auf der Zotac GTX 1080 Ti AMP Extreme vorhanden

Es verbleibt nur, die dGPU auszubauen, CMOS-Reset, anschließend die grundlegenden Einstellungen vorzunehmen und die Grafikkarte wieder einzubauen, DP- oder HDMI-Kabel an die iGPU anhängen, NVIDIA-Treiber installieren,
umstecken von iGPU auf dGPU - und ich kann problemlos das System nutzen. Sobald ich jedoch den abgesicherten Modus aktiviere (Windows 11 Pro), um einen Grafikkartentreiber via DDU zu deinstallieren, komme ich ebenso wenig
(wieder) ins BIOS; dann verbleibt nur die vorgenannte Prozedur.

Auch die iGPU vollständig auszuschalten (IGD Multi-Monitor deaktiviert & Initiate Graphic Adapter auf PEG) brachte keinen Erfolg; die iGPU wird dann im Gerätemanager zwar korrekt deaktiviert, Speicher wird dennoch reserviert!?

BIOS ist aktuelle Version 7D30vA4

Zusammengefasst: ich komme nur mit der integrierten Grafikeinheit ins BIOS, mit einer dedizierten Grafikkarte jedoch nicht ("kein Signal").

Die GTX 1080 Ti funktioniert einwandfrei ... mir fällt leider nichts mehr dazu ein.

Hat irgendjemand einen Tipp für dieses Verhalten? Ich habe schon einige Systeme gebaut, aber ein derartiges Systemverhalten ist mir bislang noch nicht untergekommen ...
« Letzte Änderung: 18. Juni 2022, 22:27:57 von serafen »
Gespeichert

serafen

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 74
Re: MSI Z690 FORCE WIFI - Probleme mit der dGPU ins BIOS zu kommen
« Antwort #1 am: 19. Juni 2022, 12:45:46 »

Update: Das "kein Signal"-Problem ist behoben; von NVIDIA den Display Port Fix geladen - bleibt nur noch die Frage, wie die iGPU auf dem MSI Z690 FORCE WIFI komplett deaktiviert und der reservierte Speicher freigegeben werden kann?!
Gespeichert