MSI OPTIX G273QF KEIN BILD MIT DP
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI OPTIX G273QF KEIN BILD MIT DP  (Gelesen 272 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Traumstern

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI OPTIX G273QF KEIN BILD MIT DP
« am: 14. Juni 2022, 14:34:38 »

Moin moin,

gerade erst den oben genannten Monitor neu gekauft, funktoniert aber nicht so wirklich. Monitor wurde nach Anleitung montiert und reagiert auch auf den EIN-/AUS Schalter. Ich habe zuerst DP verbunden weil ich das nutze allerdings hat sich nichts getan, der Monitor blieb schwarz. Nach einiger Zeit leuchtete auf "HDMI 1 NO SIGNAL" kurz drauf schaltet er sich in den Standby. Da das rote OSD hinten, der Knopf nichts bewirkt dachte ich, ich muss HDMI 1 verbinden um auf DP zu wechseln. Gesagt getan HDMI Kabel rein allerdings passiert nichts. Immer noch schwarz, angeblich immer noch kein Signal und nichts geschieht. Ich weiß nicht was ich noch ausprobieren soll. Ist das Teil defekt?

Kleiner Nachtrag dazu: Nach einem PC Neustart habe ich Bild mit NUR Hdmi. Sobald ich allerdings Displayport anschliesse: Kein Bild : Kein Signal. Und ja die Kabel sind getauscht worden.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.861
Re: MSI OPTIX G273QF KEIN BILD MIT DP
« Antwort #1 am: 14. Juni 2022, 18:10:33 »

Moin,

zieh mal alle Kabel vom Monitor ab und mach ihn komplett stromlos! Hat der Monitor ein externes Netzteil? Dann zieh das auch vom Monitor ab und nicht nur den Stecker aus der Steckdose! Lass dem Monitor ein paar Minuten stehen, damit sich alle Kondensatoren entladen können. Probier es danach noch mal.

Eventuell das Ganze auch ein paar mal wiederholen, falls es nicht beim ersten mal funktioniert.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!