MSI MPG B550 Gaming Edge Wifi Bios Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG B550 Gaming Edge Wifi Bios Problem  (Gelesen 934 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Truster

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
MSI MPG B550 Gaming Edge Wifi Bios Problem
« am: 26. Juni 2022, 16:39:48 »

Hallo Leute,

ich habe mit meinem Board ein kleines Problem seit dem ich das Bios aktualisiert habe.
Aktualisiert habe ich das Board deswegen, weil ich von den Microstottern der AMD CPU betroffen bin.

Folgendes ist passiert:

Ich habe auf dem oben beschrieben Board ein Bios Update durchgeführt.

Das Bios Update wurde mittels M-Flash durchgeführt und hat ohne Probleme funktioniert. Dennoch macht das Board folgende komischen Sachen, die es vor dem Update nicht gemacht hat. An der Hardware wurde auch nichts geändert.

Alle Werte waren und sind auf Stock ohne OC.

Wenn man den PC einschaltet oder neustartet, bleibt das Board immer in der CPU Debug LED hängen und es bootet nicht weiter.
Wenn man dann den Resetknopf drückt, startet er ohne Probleme neu und es funktioniert alles so wie es soll.

Selbst wenn Windows 11 normal neugestartet wird, bleibt die CPU Debug LED immer an, und man muss den Resetknopf einmal drücken.

Was auch seit dem Update öfters vor kommt. Man schaltet den PC ein, das Netzteil schaltet durch, das Board läuft für 1 Sekunde an, das Netzteil geht nach 1 Sekunde aus, startet selber neu und das Board bootet.
Das war so auch noch nie.

Was ich schon selber probiert habe ohne Erfolg:
- CMOS Reset gemacht
- Knopfzelle getauscht ( war nur noch bei 3 V )
- Alle USB sowie SATA Verbraucher abgezogen
- Anders Netzteil verbaut ( Be Quiet Straight Power 11 750 Watt )
- Andere Grafikkarte
- Bios auf die letzten 3 Versionen geflasht ( 7C91v19, 7C91v18, 7C91v17 )
- Alle 4 Ram Riegel getauscht, gesäubert ( egal ob 1, 2 oder 4 Riegel )
- CPU ausgebaut, Sockel gereinigt, Lüfter neu befestigt ( auch mit Boxed Kühler probiert )
- zusätzlich ein Display Port Treiber für die GTX 1080 gemacht ( Info vom Support )

Alles ohne Erfolg. Das Board bleibt bei jedem Neustart oder Einschalten in der CPU LED hängen, bis ich den Resetknopf drücke.

Vor dem Update war die E7C91AMS.183 Bios Version vom 9.26.2021 original auf dem Board geflasht und alles hat ohne Probleme funktioniert, bis auf das leichte stottern. Diese Version finde ich aber auf der MSI Support Seite nicht, da sie wohl entfernt wurde.

Hier die Hardware Daten:

Modell : MSI MPG B550 Gaming Edge Wifi
BIOS/Firmware : 7C91v1A
CPU : AMD Ryzen 7 3800X
Betriebssystem : Windows 11
Speicher : Kingston SK Hynix DDR4 3200Mhz KHX3200C16D4/16GX 4x16GB
Netzteil : Be Quiet Dark Power Pro 650Watt
Grafikkarte : MSI GTX 1080
------------------------------------------------------------------
USB : Maus Tastatur 1x Festplatte 2xnVme Speicher

MSI Support ist auch schon mit im Boot

Hat vll jemand noch eine Idee?

Ich bin mit meinen Ideen am Ende :-(
« Letzte Änderung: 26. Juni 2022, 17:03:28 von Truster »
Gespeichert
- MSI MPG B550 Gaming Edge Wifi
- AMD Ryzen 7 3800X
- Kingston HyperX DDR4 3200Mhz 64GB
- MSI GTX 1080

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.119
Re: MSI MPG B550 Gaming Edge Wifi Bios Problem
« Antwort #1 am: 27. Juni 2022, 10:00:32 »

CMOS Reset per Jumper und ausgebauter Batterie schon probiert? ( immer nach dem BIOS Update ! )
Wie hast du das CMOS resettet?
Gespeichert
mac mini M12020

Truster

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
Re: MSI MPG B550 Gaming Edge Wifi Bios Problem
« Antwort #2 am: 27. Juni 2022, 10:46:17 »

CMOS Reset sowohl mit und ohne Batterie gemacht.
 
Die Pins sind ja direkt neben der Batterie.

Zumal wenn ich das Bios neu flashe, eh alles auf Grundeinstellung ist.

Aber egal welche Bios Version. Er bleibt immer in der CPU Led hängen.

Das System läuft sonst ohne Probleme. Keine ruckler, kein Bluescreen oder sonstiges. ( Hat es davor ja auch bis auf die kleinen stotterer )


Gespeichert
- MSI MPG B550 Gaming Edge Wifi
- AMD Ryzen 7 3800X
- Kingston HyperX DDR4 3200Mhz 64GB
- MSI GTX 1080

Truster

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
Re: MSI MPG B550 Gaming Edge Wifi Bios Problem
« Antwort #3 am: 28. Juni 2022, 20:37:51 »

Was ich jetzt noch zusätzlich raus gefunden habe, dass das Board mit nur 2 Ram Riegel ohne Probleme immer startet.

Sobald ich aber im Dual Channel mit 4 Riegel das Teil bestücke bleibt er direkt beim ersten Start wieder in der CPU LED Debug hängen. Nach dem drücken vom Resetknopf läuft es normal an, als ob nichts gewesen wäre.  ?-(

Ich verstehe das einfach nicht.

Soll das neue Bios jetzt meinen CPU für den Dual Channel zerschossen haben oder wie?

Ich probiere das ganze mal noch mit 4 anderen Ram Riegel aus von GSkill 4x8GB 3200Mhz
« Letzte Änderung: 28. Juni 2022, 21:28:36 von Truster »
Gespeichert
- MSI MPG B550 Gaming Edge Wifi
- AMD Ryzen 7 3800X
- Kingston HyperX DDR4 3200Mhz 64GB
- MSI GTX 1080

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 4.176
Re: MSI MPG B550 Gaming Edge Wifi Bios Problem
« Antwort #4 am: 28. Juni 2022, 21:51:20 »

Ich würde stand jetzt und anhand dessen was du schreibst vermuten das der Memory Controller ein Problem hat, dieser sitzt in der CPU.
Bin mal gespannt was die anderen Module bringen oder auch nicht.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Truster

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
Re: MSI MPG B550 Gaming Edge Wifi Bios Problem
« Antwort #5 am: 01. Juli 2022, 20:00:56 »

Ich habe jetzt noch vieles ausprobiert.

Was ich aber sagen kann, dass das Board mit meinem Ram von Kingston HyperX nur mit der E7C91AMS.183 Bios Version und aktivierten XMP Profil bei 3200Mhz läuft.

Sobald eine andere Version drauf ist, ist mit dem Dual Channel schluss.

Das komische ist, bei meinen GSkill Ripjaws ( 4 x 8 GB ) funktioniert das alles ohne Probleme im Dual Channel Modus und XMP Modus.

Das heißt es muss schon länger eine änderung im Bios gegeben haben, dass das Board meine RAMs nicht mehr mag :-(. Auch von Hand im Bios umstellen auf 3200Mhz bringt keinen Unterschied
Gespeichert
- MSI MPG B550 Gaming Edge Wifi
- AMD Ryzen 7 3800X
- Kingston HyperX DDR4 3200Mhz 64GB
- MSI GTX 1080