B350M Pro - Defekt?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B350M Pro - Defekt?  (Gelesen 1325 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Woosens

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
B350M Pro - Defekt?
« am: 13. April 2022, 13:34:14 »

Guten Tag zusammen,  
  
Ich habe im Februar 2018 mir ein B350M Pro mit einem Ryzen 5 1600x gekauft, dazu habe ich Corsair Vengeance 3000 DDR 4 RAM gekauft, 2 Blöcke zu 8 GB. Das System läuft mit einer 5700 XT Red Devil von Powercolor (Die habe ich 2020 erworben).
Bis letzte Woche hat das ganze auch wunderbar funktioniert. Ich habe den Prozessor durchgehend mit 3,8 GHZ laufen gehabt und der RAM war auf 2866 HZ, Temperaturen sind ein Traum, alles lief glatt.  
Letzte Woche bemerkte ich dann beim Gamen einen deutlichen Leistungseinbruch und konnte mir das erst nicht erklären.. und da beginnt meine Reise.

Zunächst habe ich vermutet, dass es (mal wieder) der Graka Treiber ist der Probleme bereit. Das hatte sich auch bestätigt. Es waren sämtliche Features in der Radeon Software weg. Also Features wie Leistungsprofile, Streamen etc.
Ich habe dann ein wenig gegoogled und kam dahinter das es wohl ein Windows Update gewesen sein muss, welches den Treiber überschrieben hat. Ich habe dann per DDU alle Treiber vom System geschmissen und neu installiert, dann ging es für 2 Tage.  
Dann plötzlich ist die Leistung massiv eingebrochen. Ich habe dann rumgeforscht und mir ist aufgefallen, dass im BIOS und im Task Manager die GHZ Anzeige für den Prozessor macht was Sie will. Mal werden 3,6 mal 3,7 und manchmal noch die 3,8 GHZ angezeigt, die ich 4 Jahre durchgehend hatte. Ich habe das BIOS geflashed und die aktuellste Version eingespielt. Leider macht das System immer noch was es will. Es springt immer noch hin und her. CPU-Z zeigt mir gerade 3697 HZ an, 37x99,94. Da war all die Jahre stabil ein 38x100.
Ich hatte mich soweit erst mal damit abgefunden und dann ging es gestern noch einmal bergab. Wo ich vorher bei meinen Games konstant die 144 FPS halten konnte waren es gestern auf einmal nur noch 30-40 FPS. Ein massiver Unterschied.
Neu hinzugekommen ist jetzt folgendes: Das System arbeitet nur noch mit 8 GB Ram. Die anderen 8 GB werden als reserviert für Hardware angezeigt. Ich habe das System geöffnet, beide Riegel stehen stabil im jeweiligen Slot. Der RAM läuft jetzt auch nur noch mit 2133 HZ. Die alten Einstellungen möchte er partout nicht mehr nehmen. Die XMP Profile haben bei mir noch nie funktioniert. Das hat damals ein wenig gedauert bis ich was funktionierendes gefunden hatte, die 3000 habe ich nicht ans Laufen bekommen, Ich habe die anderen RAM Steckplätze noch nicht ausprobiert, da ich den Lüfter ausbauen müsste und darauf gerne erst einmal verzichten will.

Ich verzichte darauf, weil mich diese Aneinanderreihung von Problem wirklich stutzig gemacht hat. Erst wird der Graka Treiber abgeschossen - mittlerweile vermute ich das es doch das Board war (Wie auch immer das geschehen sein soll). Dann spinnt die CPU rum. Dann schießt sich auf einmal der RAM ab. Ich bin ein absoluter Laie aber das können doch keine Zufälle sein. Ich wollte mich dementsprechend hier erkundigen ob jemand einen Rat hat mit Möglichkeiten die ich noch ausprobieren könnte.

Ich habe das Windows Speicherdiagnosetool laufen lassen ohne Probleme. Ich habe Stresstests und Benchmarks noch und nöcher für die GPU und die CPU gemacht, alles ohne Probleme. Ich kann leider keinen Memtest machen weil er mir sagt das die erforderlichen 4 GB RAM dem Tool nicht zur Verfügung stehen..
Ich kann keine sonstigen Schäden am System erkennen. Ich hatte aber kürzlich (ca. 4 Wochen her) 2x das das System sich wegen Überhitzung heruntergefahren hat. Das war bei Total War Warhammer III, da die Graka hier keine Limitierung hat ist die im wahrsten Sinne des Wortes durchgedreht. Ich habe dann über die AMD Radeon Software die FPS limitiert und hatte seitdem keine Probleme mehr. Vielleicht hat das aber bleibende Schäden verursacht?  

Ich wäre in jedem Fall auch für den kleinsten Anhaltspunkt sehr dankbar. Ich hätte gar keine großen Probleme damit mich neu aufzustellen bzgl. Hardware, ich hatte ohnehin vor mal aufzurüsten - wenn sich die Gelegenheit eben ergibt. Nicht auf Teufel komm raus. Ein kaputtes System wäre allerdings solch eine Gelegenheit.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.113
Re: B350M Pro - Defekt?
« Antwort #1 am: 13. April 2022, 14:43:59 »

sichere deine Daten ...
zu deinem RAM
...in welchen Slots ?
installiere Windows  komplett neu , hilft dir das ?
liste die komplette Hardware hier auf ...
BIOS version vom MB aktuell?
zur Überhitzung...
eventuell muss die Wärmeleitpaste der GPU erneuert werden
Gespeichert
mac mini M12020