MSI Artymis 343CQR - Bildprobleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Artymis 343CQR - Bildprobleme  (Gelesen 1339 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Speedster1981

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI Artymis 343CQR - Bildprobleme
« am: 06. März 2022, 15:23:06 »

Hallo,

ich brauch noch mal Hilfe. Nachdem sich bei meinem erstern Monitor das OSD immer wieder selbständig gemacht hat blieb mir nichts anderes übrig als ihn im Rahmen der Garantie umzutauschen. Nun habe ich einen neuen und damit leider auch neue Probleme.

Kurz zur Ausgangssituation:
Ich betreibe den Monitor an einer Palit GameRock GTX 1070. Den ersten Monitor hatte ich mit dem mitgelieferten Displayport-Kabel angeschlossen. Damit hat er soweit funktioniert und das Bild war i. O. Ich konnte ihn damit auch mit 165Hz betreiben.

Nun kam der neue Monitor. Über das mitgelieferte Displayport-Kabel bekam ich gar kein Bild. Der Monitor zeigte immer nur an "DP kein Signal". Da das Kabel eh etwas kurz ist habe ich mir schnell mal bei Amazon ein neues längeres bestellt. Und zwas dieses hier https://www.amazon.de/gp/product/B094D4D3VP/

Nun lässt sich der Monitor aber nur mit 144Hz betreiben. Die 165Hz werden mir im Windows gar nicht zur Auswahl angeboten. Damit könnt eich ja evtl. noch leben. Allerdings stimmt hier leider auch die Farbwiedergabe nicht. Wenn ich weiße Schrift auf schwarzem Hintergrund habe werden manche Buchstaben mit einem Blauschimmer angezeigt. Bei schwarzer Schrift auf weißem Hintergrund werden manche Buchstaben rötlich dargestellt. Den HDR Modus kann ich im Windows gar nicht aktivieren. Sobald ich diesen aktivieren will flackert das Bild kurz und der Schalter wird wieder deaktiviert. Wenn ich den Monitor auf 60Hz runter stelle dann werden alle Buchstaben korrekt dargestellt. Aber ich kaufe mir ja nicht für teuer Geld einen Gaming Monitor mit 165Hz um ihn dann nur mit 60Hz betreiben zu können.

Kann mir jemand sagen ob das an dem verwendeten Kabel liegen kann oder ob auch dieser Monitor einen Defekt hat? Ich möchte mir jetzt nicht auf gut Glück noch ein Kabel kaufen. Vorallem wüsste ich jetzt nicht was ich dann für eins kaufen sollte.

Vielen Dank schon mal!

VG René
Gespeichert

rickyS

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MSI Artymis 343CQR - Bildprobleme
« Antwort #1 am: 08. April 2022, 12:15:02 »

Hallo!! Zufällig habe ich den gleichen Monitor. In deinem Fall bleibt wohl nur, wenn du die Möglichkeit hast, deinen Monitor an einem anderen Rechner anzuschließen, um herauszufinden, ob deine Grafikkarte einen Defekt hat.
Einen anderen Monitor an deinen Rechner anschließen würde deine Frage auch etwas näher beantworten! Sonst bleibt dir nur noch die Möglichkeit dich an den Support zu wenden, und einen weiteren Austausch zu beantragen. Jedenfalls würde ich so vorgehen!
Gruß rickyS
Gespeichert