MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht  (Gelesen 1725 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

snibchi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 58
MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« am: 27. März 2022, 10:32:00 »

Hallo Forengemeinde.
Mit dem MSI Center wurde ein neuer Realtek Treiber installiert (siehe Bild3).
Nun gibt es weder ein funktionierendes Nahimic, noch einen funktionierenden Realtek Audio Controller. X-(

Die Windows Einstellungen stehen auf 'Stereo'. Dies kann ich manuell auf 5.1 ändern, der Lautsprechertest funktioniert auch bei allen Lautsprechern (Bild1). Es werden jedoch nur die Stereo Anschlüsse des Boards angezeigt (Bild2).

Hat jemand eine Lösung?

Gespeichert
M.2_1: Windows 11 Pro Version 21H2 (Build 22000.652)
M.2_2: noch mal wie M.2_1
Monitor: LG Ultrawide 34UC79G
Tastatur: MSI Vigor gk50 Elite
Maus: Corsair M65 PRO RGB
Gehäuse: CooMas HAF X 942-KKN1 ATX
PSU: be quiet! Dark P. Pro P11 850W ATX24
Board: MSI MEG X570 ACE (Bios 7C35v1.F0)
CPU: AMD Ryzen 9 3900x
Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
SSD: 1x 512GB Samsung 850 Pro
SSD: 1x SanDisk Ultra 3D 4TB
GPU: 1x Asus8GB D6 RX5700 XT
NAS: 1x Synology DS218+ 2x6TB

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.100
Re: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« Antwort #1 am: 27. März 2022, 13:26:01 »

Neustart nach Installation durchgeführt?
Gespeichert
mac mini M12020

snibchi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 58
Re: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« Antwort #2 am: 27. März 2022, 15:02:25 »

Neustart nach Installation durchgeführt?
Selbstverständlich
Gespeichert
M.2_1: Windows 11 Pro Version 21H2 (Build 22000.652)
M.2_2: noch mal wie M.2_1
Monitor: LG Ultrawide 34UC79G
Tastatur: MSI Vigor gk50 Elite
Maus: Corsair M65 PRO RGB
Gehäuse: CooMas HAF X 942-KKN1 ATX
PSU: be quiet! Dark P. Pro P11 850W ATX24
Board: MSI MEG X570 ACE (Bios 7C35v1.F0)
CPU: AMD Ryzen 9 3900x
Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
SSD: 1x 512GB Samsung 850 Pro
SSD: 1x SanDisk Ultra 3D 4TB
GPU: 1x Asus8GB D6 RX5700 XT
NAS: 1x Synology DS218+ 2x6TB

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.100
Re: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« Antwort #3 am: 27. März 2022, 16:59:37 »

dann downloade die Treiber von der Produktseite und bügel sie mal drüber  ;-)
Gespeichert
mac mini M12020

snibchi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 58
Re: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« Antwort #4 am: 28. März 2022, 09:18:44 »

dann downloade die Treiber von der Produktseite und bügel sie mal drüber  ;-)
Schon gemacht. Gleiches Miss-Ergebnis.
Habe ein Ticket eröffnet. Mal gespannt was da kommt....
Gespeichert
M.2_1: Windows 11 Pro Version 21H2 (Build 22000.652)
M.2_2: noch mal wie M.2_1
Monitor: LG Ultrawide 34UC79G
Tastatur: MSI Vigor gk50 Elite
Maus: Corsair M65 PRO RGB
Gehäuse: CooMas HAF X 942-KKN1 ATX
PSU: be quiet! Dark P. Pro P11 850W ATX24
Board: MSI MEG X570 ACE (Bios 7C35v1.F0)
CPU: AMD Ryzen 9 3900x
Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
SSD: 1x 512GB Samsung 850 Pro
SSD: 1x SanDisk Ultra 3D 4TB
GPU: 1x Asus8GB D6 RX5700 XT
NAS: 1x Synology DS218+ 2x6TB

snibchi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 58
Re: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« Antwort #5 am: 28. März 2022, 09:50:18 »

Ein Hardwarefehler ist ebenfalls ausgeschlossen, da ich auf der gleichen Hardware eine zweite Windows Installation habe.
Da funktioniert alles wie es soll mit altem Treiber. MSI will aber auch hier updaten (Bild).
Gespeichert
M.2_1: Windows 11 Pro Version 21H2 (Build 22000.652)
M.2_2: noch mal wie M.2_1
Monitor: LG Ultrawide 34UC79G
Tastatur: MSI Vigor gk50 Elite
Maus: Corsair M65 PRO RGB
Gehäuse: CooMas HAF X 942-KKN1 ATX
PSU: be quiet! Dark P. Pro P11 850W ATX24
Board: MSI MEG X570 ACE (Bios 7C35v1.F0)
CPU: AMD Ryzen 9 3900x
Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
SSD: 1x 512GB Samsung 850 Pro
SSD: 1x SanDisk Ultra 3D 4TB
GPU: 1x Asus8GB D6 RX5700 XT
NAS: 1x Synology DS218+ 2x6TB

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 4.010
Re: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« Antwort #6 am: 28. März 2022, 11:07:56 »

Verwende bitte mal DDU zum entfernen der Treiber und installiere diese dann neu ohne das Live Update.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

snibchi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 58
Re: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« Antwort #7 am: 28. März 2022, 11:24:13 »

Verwende bitte mal DDU zum entfernen der Treiber und installiere diese dann neu ohne das Live Update.
Das geht leider nicht. Die MSI Homepage zum Treiber Download sagt im Text zwar: '6.0.92282.1' (also den funktionierenden Treiber). Das herunter geladene ZIP File installiert aber leider den nicht funktionierenden '6.0.9326.1'. Ich würde also am Ende wieder dieses Schrott-Teil haben. Ich habe die Installationsdateien des alten Treibers leider nicht gespeichert.
Gespeichert
M.2_1: Windows 11 Pro Version 21H2 (Build 22000.652)
M.2_2: noch mal wie M.2_1
Monitor: LG Ultrawide 34UC79G
Tastatur: MSI Vigor gk50 Elite
Maus: Corsair M65 PRO RGB
Gehäuse: CooMas HAF X 942-KKN1 ATX
PSU: be quiet! Dark P. Pro P11 850W ATX24
Board: MSI MEG X570 ACE (Bios 7C35v1.F0)
CPU: AMD Ryzen 9 3900x
Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
SSD: 1x 512GB Samsung 850 Pro
SSD: 1x SanDisk Ultra 3D 4TB
GPU: 1x Asus8GB D6 RX5700 XT
NAS: 1x Synology DS218+ 2x6TB

snibchi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 58
Re: MSI MEG X570 ACE Realtek 6.0.9316.1 funktioniert nicht
« Antwort #8 am: 29. März 2022, 19:34:47 »

Sodele...
Antwort von MSI ist da:
- Deinstallieren Sie die Software
- Deinstallieren Sie mit DDU die Treiber
-------------
- Installieren Sie die Treiber, am Besten von der MSI Homepage

Das hat alles funktioniert und ich bin wieder im grünen Bereich.

Danke MSI

Anmerken möchte ich jedoch, das der aktuelle Treiber der Homepage
die Version 6.0.1.9326 vom 28.03.2022 ist. Also neuer als der Fehlerbehaftete.

Ob die DDU-Aktion wirklich nötig war, werde ich feststellen, wenn ich meine zweite
Installation auf der gleichen Plattform ohne die DDU-Aktion mit dem 6.0.1.9326 vom 28.03.2022 updaten werde.

Update:
Wie ich vermutet habe, ist die DDU-Aktion mit dem neuen Treiber nicht erforderlich. Einfach drüber bügeln.
Wie gesagt: Fehler machen wir alle.
« Letzte Änderung: 29. März 2022, 19:55:36 von snibchi »
Gespeichert
M.2_1: Windows 11 Pro Version 21H2 (Build 22000.652)
M.2_2: noch mal wie M.2_1
Monitor: LG Ultrawide 34UC79G
Tastatur: MSI Vigor gk50 Elite
Maus: Corsair M65 PRO RGB
Gehäuse: CooMas HAF X 942-KKN1 ATX
PSU: be quiet! Dark P. Pro P11 850W ATX24
Board: MSI MEG X570 ACE (Bios 7C35v1.F0)
CPU: AMD Ryzen 9 3900x
Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
SSD: 1x 512GB Samsung 850 Pro
SSD: 1x SanDisk Ultra 3D 4TB
GPU: 1x Asus8GB D6 RX5700 XT
NAS: 1x Synology DS218+ 2x6TB