MSI X570-A Pro erkennt Grafikkarte auf PCE_E1 nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI X570-A Pro erkennt Grafikkarte auf PCE_E1 nicht  (Gelesen 2154 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

drcox0815

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI X570-A Pro erkennt Grafikkarte auf PCE_E1 nicht
« am: 12. März 2022, 14:50:57 »

Hi,
wie im Betreff schon beschrieben, bootet der PC nicht, wenn die Grafikkarte auf dem Standardslot sitzt. Versucht wurde das mit einer RTX 3070 TI von MSI und einer GTX 1070 von Gigabyte. Beide Karten funktionieren auf dem x8 slot (E3).
Da ich dieses Problem schon mit dem selben Board hatte und es aufgrund dessen zurückgeschickt habe und noch mal das selbe Bestellt hatte, bin ich nun etwas ratlos und verwirrt, ob dieses Mainboard ein allgemeines Problem mit diesem Slot hat. Hab kurz hier gesucht aber leider nichts passendes gefunden. Zum System:

CPU: Ryzen 5800x
RAM: 32GB G-SKill Trident Z 3600
Graka: MSI RTX 3070 TI oder Gigabyte GT 1070
SSD: Aorus 2GB NVME
Netzteil: Bequite Straight Power 11 750W
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.119
Re: MSI X570-A Pro erkennt Grafikkarte auf PCE_E1 nicht
« Antwort #1 am: 12. März 2022, 19:42:11 »

cmos resettet ?
Gespeichert
mac mini M12020

drcox0815

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI X570-A Pro erkennt Grafikkarte auf PCE_E1 nicht
« Antwort #2 am: 12. März 2022, 19:58:59 »

CMOS reset hat leider auch nicht geholfen. Hab im BIOS gesehen, dass die PCE-E settings alle auf AUTO stehen und nicht weiter rumprobiert damit. Könnte das was bringen?

Grüße
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.119
Re: MSI X570-A Pro erkennt Grafikkarte auf PCE_E1 nicht
« Antwort #3 am: 13. März 2022, 10:21:28 »

Zitat
Hab im BIOS gesehen, dass die PCE-E settings alle auf AUTO stehen

so sieht es hier aus ... mit rtx3090
Gespeichert
mac mini M12020

drcox0815

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI X570-A Pro erkennt Grafikkarte auf PCE_E1 nicht
« Antwort #4 am: 21. März 2022, 17:10:53 »

Danke für den Tipp. Das hat jedoch leider auch nicht geholfen?
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.950
  • Wer kriecht stolpert nicht!
Re: MSI X570-A Pro erkennt Grafikkarte auf PCE_E1 nicht
« Antwort #5 am: 22. März 2022, 06:01:33 »

Hast du eine andere CPU zum testen?
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair3000er @3333 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, 1 x 990FXA-GD80 und jede Menge Zubehör...