Zero Frozr Technik funktioniert nicht mehr (GeForce GTX 960 4GD5T OC)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Zero Frozr Technik funktioniert nicht mehr (GeForce GTX 960 4GD5T OC)  (Gelesen 2066 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

renaldo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34

Hallo Leute,
ich bin noch immer zufrieden mit der Karte auf meinem Z270-A PRO - MSI Mainbord.

Ich weiss verbindlich ,das früher die Lüfter komplett ausgegangen sind beim Desktop Idle und war begeistert über dieses Gimmik.

Irgendwann war das wohl nicht mehr so und im erstmalig installierten Afterburner ist als minimalste Lüfterdrehzahl 33% definiert ,auch aktivieren der benutzerdefinierten Lüfterkontrolle bringt keinen Stillstand der beiden Lüfter.

Auf dem Weg zu einem effizienten (meisst office ) Rechner hab ich mit einem soliden Strommessgerät herausgefunden, das mein System ohne die GTX960 also mit der Internen Graka minimal ~ 14,5 - 15 Watt im Idle verbrauchen kann .... mit der installierten GTX 960 sind es allerdings heftige ~ 32.5 - 33 Watt das erscheint mir "vergleichsweise" enorm.


Wer ist bitte für  Zero Frozr Technik verantwortlich bzw. kann das für meine Karte deaktiviert haben ?
Bios Update für die Graka habe ich nie gemacht ,kann es sein das diese Option in den aktuellen NVIDIA Treibern deaktiviert wurde ??
Oder ist mein Mainboard bzw. Einstellungen beteiligt ?

Danke für einen Tip mfg renaldo
« Letzte Änderung: 15. Februar 2022, 10:35:01 von wiesel201 »
Gespeichert
MSI Z270-A Pro,QuadCore Intel Core i5-7500,32Gig a 2x G Skill RipjawsV F4-3200C16-16GVK,
GeForce GTX 960 4GD5T OC,Samsung SSD 970 EVO 1TB & SanDisk SDSSDH3 2T00,Seasonic SS-400ET,Dell IPS 22" 2209WA

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.123

Energierprofil Energiesparen mal zurücksetzen , und nutzen  ;-)  ...hilft dir das ?
Gespeichert
mac mini M12020

renaldo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34

Energierprofil Energiesparen mal zurücksetzen , und nutzen  ;-)  ...hilft dir das ?

Das kann leider nicht helfen,ich habe vorhin mitgekriegt das sofort nach Rechnerstart und auch ewig im Bios die Lüfter (leise aber eben dennoch) drehen ,somit ist alles was Windows betrifft raus,Karte wurde nie übertaktet oder gar geflasht ... nur das MSI Mainboard damals bis 1.60 .

Danke Dir mfg renaldo
Gespeichert
MSI Z270-A Pro,QuadCore Intel Core i5-7500,32Gig a 2x G Skill RipjawsV F4-3200C16-16GVK,
GeForce GTX 960 4GD5T OC,Samsung SSD 970 EVO 1TB & SanDisk SDSSDH3 2T00,Seasonic SS-400ET,Dell IPS 22" 2209WA

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.123

dann mach mal ein CMOS Reset...
Gespeichert
mac mini M12020

renaldo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Re: Zero Frozr Technik funktioniert nicht mehr (GeForce GTX 960 4GD5T OC)
« Antwort #4 am: 11. Februar 2022, 02:47:39 »

CMOS Reset hatte ich gemacht,ich habe im Thread Titel auch die falsche GTX960 genannt ,ich habe eine GeForce GTX 960 4GD5T OC,
diese wurde von MSI wohl nicht explizit mit der ZeroFun Technik beworben obwohl ich es weiss,unabhängige Tests sowie etliche Kundenbewertungen auf z.b. Mindfactory es bestätigen (das auch diese Karte es kann oder zumindest mal konnte).

Mit meiner neuen Erkenntnis habe ich kein Recht mehr ,hier um Tips zu bitten ... Danke Dir und alle Gute ,mfg renaldo
Gespeichert
MSI Z270-A Pro,QuadCore Intel Core i5-7500,32Gig a 2x G Skill RipjawsV F4-3200C16-16GVK,
GeForce GTX 960 4GD5T OC,Samsung SSD 970 EVO 1TB & SanDisk SDSSDH3 2T00,Seasonic SS-400ET,Dell IPS 22" 2209WA

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.123

ich hab mal den Rechner hier aus dem Winterschlaf geweckt
Intel CPU i3 7100T
MB Z270 m5
GPU MSI 960
Win10 Up to date
Nvidia Treiber aktuell
Energiesparprofil : Energiesparen
ein defekter Temperatursensor kann aber auch sein  ;-( ist es aber nicht :-)
Afterburner: deaktiviere mal die Lüfterkontrolle
« Letzte Änderung: 11. Februar 2022, 14:59:38 von HKRUMB »
Gespeichert
mac mini M12020

renaldo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34

Danke das DU noch nicht aufgibst HKRUMB :)

Energiesparplan = Energiesparen ist eingestellt und bestmöglich optimiert
Afterburner hatte ich das Häkchen für die manuelle LüfterSteuerung nur testweise gesetzt ,es hatte aber nichts bewirkt.

Gespeichert
MSI Z270-A Pro,QuadCore Intel Core i5-7500,32Gig a 2x G Skill RipjawsV F4-3200C16-16GVK,
GeForce GTX 960 4GD5T OC,Samsung SSD 970 EVO 1TB & SanDisk SDSSDH3 2T00,Seasonic SS-400ET,Dell IPS 22" 2209WA

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.123

ein oder zwei Monitore an der Grafikkarte ?
Gespeichert
mac mini M12020

renaldo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34

Leider auch das nicht ,nur mein 22" Dell über DVI angeschlossen ... Wärmeleitpaste hab ich auch erneuert ,sah aber noch echt gut aus für das Alter.

Ich weiss das uns die Optionen ausgehen ... :( sollten sich News ergeben melde ich mich nochmal hier.

Danke nochmal mfg renaldo
Gespeichert
MSI Z270-A Pro,QuadCore Intel Core i5-7500,32Gig a 2x G Skill RipjawsV F4-3200C16-16GVK,
GeForce GTX 960 4GD5T OC,Samsung SSD 970 EVO 1TB & SanDisk SDSSDH3 2T00,Seasonic SS-400ET,Dell IPS 22" 2209WA

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 4.205

Ist das Command Center installiert? Wenn ja, gibt es dort irgendwo eine Einstellung für Zero Frzen?
Beim Dragon Center bevor es von MSI Center ersetzt wurde gab es extra einen Schiebregler um die Zero Frzen Technik zu aktivieren bzw musste man sogar extra warum auch immer.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

renaldo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Re: Zero Frozr Technik funktioniert nicht mehr (GeForce GTX 960 GAMING 4G)
« Antwort #10 am: 14. Februar 2022, 14:31:34 »

Hab mir das Command Center mal installiert ,da gibts garnix was irgendwie auf ne Grafikkarte hindeutet.
Auch in dem Vid ist nix zu sehen ...  https://www.youtube.com/watch?v=IR9KlnkRwYI
Dragon Centerlässt sich entpacken ,wird aber nicht final installiert ,auch die MSI Gaming APP scheitert ..."Diese Plattform unterstützt diese Anwendung nicht"
Gespeichert
MSI Z270-A Pro,QuadCore Intel Core i5-7500,32Gig a 2x G Skill RipjawsV F4-3200C16-16GVK,
GeForce GTX 960 4GD5T OC,Samsung SSD 970 EVO 1TB & SanDisk SDSSDH3 2T00,Seasonic SS-400ET,Dell IPS 22" 2209WA

renaldo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34

Hallo nochmal Leute,
hier gibts erschreckende aber insgesamt gute Nachrichten für mich.

Mein Nvidia Deja-vu hat sich tatsächlich bestätigt.
Es gab vor 12! Jahren eine perfekt funktionierende Software Lösung (ein Klick in der Taskleiste) um meine Graka (MSI Geforce 260GTX) komplett!!!  Stromlos zu machen und damit uferlos effizient zu sein,aus nie geklärten Gründen wurde dieses Wahnsinns Gimmik einfach irgendwann in aktuelleren Geforce Treibern deaktiviert.

Falls erlaubt und bei Interesse:
https://www.hardwareluxx.de/community/threads/hybrid-sli-sammelthread.519033/page-16#post-14776317

Und nun erlebe ich es wieder ...    
NVIDIA hat still und heimlich in aktuelleren Treibern dieses jetzige (auch für meine aktuelle MSI Karte funktionierende) Gimmik "Zero Frozr" deaktiviert oder entfernt. ... (kriegt ja kaum einer mit)
Mit dem uralten Standard Win10 Treiber sind alle Lüfter im Idle aus ,so wie damals bei Neukauf.

Klar könnte ich jetzt rumtesten ab wann ungefär und dann den letzten funktionierenden installieren ... aber da zwischen 3 Jahren Treiberentwicklung für meine GTX960 gerade einmal lausige ca. 6 Frames pro sekunde liegen ...klemm ich mir das ,bin wieder enttäuscht über diesen Verein dort und nehme mir wie vor 10 Jahren erneut vor ... keine Nvidia Karte mehr .... (ich werd in ca. 3 Jahren auch das hier wieder verdrängt haben )

Egal erstmal,hier sind wieder alle Lüfter aus im Idle .... mfg renaldo
Gespeichert
MSI Z270-A Pro,QuadCore Intel Core i5-7500,32Gig a 2x G Skill RipjawsV F4-3200C16-16GVK,
GeForce GTX 960 4GD5T OC,Samsung SSD 970 EVO 1TB & SanDisk SDSSDH3 2T00,Seasonic SS-400ET,Dell IPS 22" 2209WA