neues MSI PRO-VDH, langer boot ?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: neues MSI PRO-VDH, langer boot ?  (Gelesen 1788 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

o_neumann

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
neues MSI PRO-VDH, langer boot ?
« am: 18. Dezember 2021, 10:11:56 »

Hallo Gemeinde

ich bin ein absoluter Laie, was aktuelle PCs mit UEFI-BIOS angeht.
Ich stamme noch aus einer Zeit, wo Pixel einzeln programmiert und händig über den Bildschirm geschoben wurden (C64, "Sprites")  8-o

Nun habe ich mir nach 8 Jahren ASUS-Laptop (DualCore, 4GB RAM) endlich mal einen "vernünftigen" PC in Einzelteilen zusammengestellt und zusammengebaut:

MSI B550M Pro-VDH AMD
AMD Ryzen 5 5600X
MSI GeForce GT 1030 (interimsweise wg Preis)
32GB G.Skill RipJaws V schwarz DDR4-3600 DIMM CL18 Dual Kit
Samsung 980 PRO 500GB M.2 PCIe NVMe SSD 2280

Jajaja, ich kenne die Kommentare zu Sinn/Unsinn dieser Konstellation  :-D

Was ich wissen möchte, ist:
Wenn der PC eingeschaltet, rebooted wird oder aus dem Standby erwacht, habe ich eine ca. 20-40 Sek. Wartezeit, wo ganz oben links auf dem schwarzen Schirm ein Cursorbalken steht - ja, er steht, er blinkt nicht.
Dann erst erscheinen die altgewohnten POST-Infos wie CPU, RAM etc.
Der Rest des Bootvorgangs dauert dann nur noch ca. 5- max. 10 Sekunden (Win 10Pro).

An den Standardwerten des BIOS (UEFI) habe ich außer der Boot-Reihenfolge nichts geändert.

Habt ihr Tipps, wie ich die 20-40 Sek. Wartezeit verkürzen kann?
Gruß, Olli

PS:
Die Einzel-Komponenten habe ich über div. Onlinehändler (Mindfactory, Amazon, Saturn) nach Preis über 4 Wochen geordert und lediglich Mainboard, CPU/Lüfter und RAM vormontieren lassen. Der restliche Zusammenbau erfolgte durch mich.

[edit:]
BIOS-Update wg. Ryzen 5 5600X erfolgte bereits durch Mindfactory.
RAM steckt in DIMMA2/B2.
Keine weiteren internen Laufwerke (weder HD, noch CD/DVD), nur extern per USB3.0 HUB div. externe HDD und ein BD (Asus)

Siehe Screenshot unten:
mich stören die quälend langen 49 Sek. vor dem "echten" Boot...
« Letzte Änderung: 18. Dezember 2021, 17:53:03 von o_neumann »
Gespeichert

o_neumann

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: neues MSI PRO-VDH, langer boot ?
« Antwort #1 am: 02. Januar 2022, 10:22:00 »

Ergänzung:
Ich habe alle Boot-fähigen Laufwerke im BIOS entfernt, es KANN also nur noch von der M2-SSD gebootet werden - trotzdem dauert es bis zu 50 Sek. bis der Cursor verschwindet und das "echte" Booten beginnt.

Wenn ich allerdings die externen USB-HD's entferne (abklemme/abziehe), bootet der Rechner "pronto".

Was kann bzgl. der externen USB-HDs eingestellt werden, damit das Booten flotter geht?
« Letzte Änderung: 02. Januar 2022, 12:31:12 von o_neumann »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.101
Re: neues MSI PRO-VDH, langer boot ?
« Antwort #2 am: 02. Januar 2022, 10:46:49 »

Chipsatztreiber aktuell ?
BIOS MB ist  aktuell
CMOS danach resettet ?
Je mehr Hardware initialisiert wird , je mehr Zeit wird benötigt ...ist ein passender Treiber fehlerhaft dauerts auch länger , finde den Treiber !
check die alten USB Festplatten mal nach logischen Fehlern
mein AMD PC ...
« Letzte Änderung: 02. Januar 2022, 11:25:33 von HKRUMB »
Gespeichert
mac mini M12020

o_neumann

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: neues MSI PRO-VDH, langer boot ?
« Antwort #3 am: 02. Januar 2022, 12:29:54 »

Tja ich hätte ja auch nix gegen den 15-skündigen "Preboot Process"..
meine 49 Sek. nerven...

BIOS, Chipsatz-Treiber, alles aktuell.

Spezielle Treiber werden von den externen HDs (WD & Seagate) nicht genutzt. Die allerdings ja auch erst dann zum Einsatz kämen, wenn Windows bootet, und nicht schon in der BIOS-Erkennung = "PreBoot-Process" !

Es muss also (mein laienhaftes Verständnis) eine Komponente im BIOS dafür verantwortlich sein, dass es bis zum (schnellen) Windows-Boot so endlos lange dauert ?!
« Letzte Änderung: 02. Januar 2022, 13:28:23 von o_neumann »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.101
Re: neues MSI PRO-VDH, langer boot ?
« Antwort #4 am: 02. Januar 2022, 15:31:27 »

CMOS mal rücksetzen , wie es im Handbuch beschrieben wird ;-)
wurde Windows im UEFI Modus installiert ?
Welche Windowsversion?
du kannst auch mal im Windows die Schnellstartfunktion deaktivieren und immer mit dem Tool prüfen ,ob vor dem Booten die Startzeit kürzer wird?
es ist etwas anders ,wie du denkst ;-)
Gespeichert
mac mini M12020

o_neumann

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: neues MSI PRO-VDH, langer boot ?
« Antwort #5 am: 05. Januar 2022, 12:25:57 »

CMOS reset - done
Windows im UEFI Modus installiert? --> Yes, sir
Windowsversion - Win 10 Pro 21H2
Schnellstartfunktion deaktivieren - ist inaktiv (seit Win-Installation)

Die Startzeit ist unverändert  8|  ?-(  :whistling:
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.101
Re: neues MSI PRO-VDH, langer boot ?
« Antwort #6 am: 05. Januar 2022, 15:40:54 »

dann aktiviiere den Schnellstart  jetzt ...bringt das jetzt was ?
Gespeichert
mac mini M12020

o_neumann

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: neues MSI PRO-VDH, langer boot ?
« Antwort #7 am: 05. Januar 2022, 16:46:31 »

Aktiviert und....... unverändert.
Der Pre-Boot-Prozess dauert nach wie vor zw. 40-55 Sek.
Lediglich Windows- und Desktop-Part haben sich (nicht nennenswert) verkürzt.

PS:
im UEFI-BIOS sind nun wieder alle Ursprünglichen Laufwerke unter der Boot-Priorität angezeigt, die ich vor dem CMOS-Reset(verdachtsweise) entfernt hatte..

Ich habe nochmal alle USB-Laufwerke ausgeworfen und abgestöpselt.
und siehe da - wie bereits erwähnt: nur noch 3-7 Sek. PreBoot-Process..
Da (oder wenigstens in die Nähe) will ich MIT angestöpselten USB-Laufwerken hin.
Es ist übrigens auch nicht einer der beiden 7er-Hubs.. die sind nach wie vor dran am Rechner  :-D
Gespeichert