GP76-11UG Nach RAM-Upgrade nur noch DDR4-2667
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GP76-11UG Nach RAM-Upgrade nur noch DDR4-2667  (Gelesen 603 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

eCris

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
GP76-11UG Nach RAM-Upgrade nur noch DDR4-2667
« am: 29. Juli 2021, 19:37:25 »

Guten Abend an alle die hier so mitlesen.

Ich habe mein neues GP76 11UG-240 mit 2x16 GB DDR4-3200er erweitert. Seitdem zeigt CPU-Z unter SPD DDR-2667 an.

Hat sich durch den RAM-Tausch irgendetwas verstellt? Denn kompatibel müsste der RAM laut Hersteller sein.

Beste Grüße
Tom

EDIT: Die Intel XTU zeigt bei Default Speed 3200 MHz an. Kann man also davon ausgehen, dass es nur ein Anzeigefehler bei CPU-Z ist?
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.925
Re: GP76-11UG Nach RAM-Upgrade nur noch DDR4-2667
« Antwort #1 am: 30. Juli 2021, 00:38:11 »

Ich würde auf ein Ablesefehler setzen um das auszuschließen könntest du mal ein Bios Reset via An/Aus Button durchführen.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Stevi187

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: GP76-11UG Nach RAM-Upgrade nur noch DDR4-2667
« Antwort #2 am: 04. Dezember 2021, 11:35:42 »

Hallo zusammen,

konnte das Problem gelöst werden? - sitze gerade an der selben Sache.

Ich besitze den 11UG-407, habe das neuste BIOS mit Version E17K3IMS.31E aufgespielt und im Bios Advanced Setup [Umschalt(rechts) + STRG(rechts) + ALT + F2]
auf XMP mit 3200 Mhz 1.35V umgeschaltet.

Leider akzeptiert der Laptop das nicht.:(

In Windows 11(TaskManager) und CPU-Z werden 2667 MHz angezeigt.
Das BIOS steht auf dem gewählten XMP zeigt aber im Setup an, dass nur 2667Mhz laufen.

Ich habe von den eingebauten 2x 8GB DDR4 auf 2x 16GB Crucial DDR4-3200 gewechselt(BL2K16G32C16S4B) -  sollte doch kompatibel sein?

Hat jemand eine Lösung für mich?


Beste Grüße
Steven
Gespeichert