neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem  (Gelesen 1403 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

G151

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« am: 01. Dezember 2021, 10:03:35 »

Hallöchen,
Rechnerumrüstung mit neuer Hardware MB MSI MPG B550 Gaming Plus, CPU AMD Ryzen 5 5600X und Corsair VENGEANCELPX16GB (2x 8GB) DDR4 3600.
BS: Windows 11
Alles läuft bestens, außer ein Problem mit dem Bios. M-Flash von Vers. 1.5 auf Vers.7C56v183 (Beta version vom 27.9.21): nach drücken auf
[Entf]-Taste sind auf Monitor nur waagerechte farbige Striche oder 4-fach-Bild vom Bios mit Strichen zu sehen (s.Bild).
CMOS-Reset bzw. CMOS-Batt. entfernt, gleiches Prob.
Dann M-Flash zurück auf Vers. 7C56v17 (vom 28.6.21)- hier ab und zu der Fehler. Inzwischen habe ich herausbekommen, daß der Fehler nur auftritt,
wenn im Bios unter Settings/Boot das MSI-Logobild als aktiviert eingestellt wird. Ist es deaktiviert, tritt der Fehler nicht auf.

Frage: ist das bei euch auch und gibt es eine bessere Lösung dazu?

P.S.: alle aktuellen Treiber fürs Mainboard wurden in Win11 installiert,
      ebenso für meine Grafikkarte MSI RX 570 8 GB OC


Ich danke euch für Antworten!

Gruß
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.075
Re: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« Antwort #1 am: 01. Dezember 2021, 10:12:54 »

anderes Monitorkabel probiert ?
Gespeichert
mac mini M12020

G151

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« Antwort #2 am: 01. Dezember 2021, 10:19:43 »

ist DVI-Kabel - noch nicht getauscht - war vorher ok. Graka auch ausgebaut und wieder eingesetzt. Wenn Kabel nicht in Ordnung wäre,
würde der Fehler auch in Windows auftreten, ist aber nicht so.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.601
  • Der Affe arbeitet nicht bei MSI
Re: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« Antwort #3 am: 01. Dezember 2021, 10:35:54 »

davon gehört habe ich noch nicht. Mach mal beim Support ein Ticket auf. Die müßten ja wissen, wenn die Frage schön öfter gestellt wurde.
Andererseits können sie das nachstellen und u.U. beim nächsten BIOS berücksichtigen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.075
Re: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« Antwort #4 am: 01. Dezember 2021, 10:57:26 »

Zitat
würde der Fehler auch in Windows auftreten, ist aber nicht so.

ja , aber  ;-)
wenn du ins BIOS gewechselt bist , schalt mal den Monitor aus und trenn ihn vom Strom , 10 s später ,sync  dann die Grafik im BIOS ,
steckt das Kabel richtig tief ?
Gespeichert
mac mini M12020

G151

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« Antwort #5 am: 01. Dezember 2021, 11:57:14 »

danke für deine Antwort ! ich habe es so gemacht wie du geschrieben hast mit dem Monitor und auch an der Graka DVI-Kabel abgezogen und wieder drangesteckt (letzteres bei PC aus natürlich)
Auch hatte ich schon am Vortag die Graka aus dem Slot herausgezogen und auch den Stromanschluß von ihr neu gesteckt.

Das Bild kommt bei aktviertem Logobild richtig, wenn ich genau 2 Sekunden nach dem Beep auf die Entf-Taste drücke - ist die Zeit kürzer, dann das Fehlerbild, sind es 3 Sekunden,
dann erscheint schon mein Grub 2 - Bootsmanager mit Auswahl Windows 11 und Ubuntu. Starte ich von diesem zurück ins Bios (das geht dort als Menüpunkt), dann erscheinen auch die
Farbstriche.

Also es ist bisher nur möglich, wenn ich genau 2 Sekunden nach dem Boots-Beep die Entf-Taste drücke, dann erscheint das Bios-Bild richtig oder das Logobild deaktiviere.
Bei letzterem kann ich sofort nach dem Beep die Entf-Taste drücken und komme ins Bios mit richtigem Bild.



P.S. vorhin hatte ich auch nochmal CMOS-Reset und das Bios 7C56v17 - vom 28.6.21 neu aufgespielt. Keine Änderung, s.o.

    - ein Dauerdrücken auf die Entf-Taste vor oder nach dem Bios-Beep liefert auch das Fehlerbild
« Letzte Änderung: 01. Dezember 2021, 12:49:39 von G151 »
Gespeichert

Nonac

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.294
Re: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« Antwort #6 am: 01. Dezember 2021, 17:02:32 »

Versuche auf BIOS Version 7C56v14 zurückzugehen und teste erneut mit CMOS-Reset.
Ab da wird deine CPU unterstützt.
Was wäre, wenn Du das MSI Logo generell deaktivierst ?
Brauchst Du das so zwingend beim Bootvorgang ?
Ohne diese Aktivierung läuft doch alles bestens - oder ?

P.S.: Ich lese auch bei Nickles.de mit. Dort scheint auch keiner so richtig die Lösung zu haben.
Gespeichert
"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
© Albert Einstein

G151

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« Antwort #7 am: 03. Dezember 2021, 06:28:11 »

yes - habe jetzt auch anderes neues DVI-Kabel probiert sowie meine alten Speicher Corsair Vengeance LPX 16 GB (2 x 8 GB) DDR4 2400 MHz C14 16 16 31 XMP 2.0 und
mit Einstellung 2400 MHz statt 2133 MHz tritt dieser Bildfehler auch auf. Ich will heute mal eine ältere Grafikkarte einsetzen, wie es dann ist (statt meiner Grafikkarte MSI RX 570 8 GB OC, die
Grafikkarte Radeon HD RX 460 mit 2 GB RAM). Desweiteren habe ich mir Display Kabel bestellt, um das DVI mal zu umgehen.
MSI Support habe ich über alles informiert und man will es an die technische Abteilung weiterleiten.
Klar, irgendwann gehen die Ideen aus und ich deaktiviere einfach das MSI-Logo.

Ja, sonst läuft alles bestens, Benchmark-Test in Win11 oder grafik-anspruchsvolle Spiele - keine Probleme.
Gespeichert

G151

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: neues Mainboard MSI MPG B550 Gaming Plus - Bios-Problem
« Antwort #8 am: 03. Dezember 2021, 06:38:38 »

Ja, sonst läuft alles bestens - Benchmarks und Grafik-anspruchsvolle Spiele - keine Probleme.
Gespeichert