MSI MPG Z590 GAMING FORCE / DDR4 3200 MHz Speicher (Frage / Problem?)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG Z590 GAMING FORCE / DDR4 3200 MHz Speicher (Frage / Problem?)  (Gelesen 903 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sonnenbrand

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo,

ich habe mir für das MSI MPG Z 590 Gaming Force Mainboard 2x 16 GB DDR4 Speicher gekauft (DDR4 32GB PC 3200 MHz 1.35 Volt CL16 CORSAIR Vengeance). Das der Ist-Zustand.

Auf dem Mainboard sind 2 Bänke (4 Slots) für den Arbeitsspeiche (1, 2, 3 und 4), wobei Slot 1+3 die Bank 1 darstellen und Slot 2+4 die Bank 2.

Wenn ich den Speicher in Slot 1+3 einbaue, dann startet der Rechner entweder nicht (die LED auf dem Mainboard zeigt A2) und wenn er startet, ich ins Bios gehe, dann zeigt er mir eine Grafik an, das die Bank nicht richtig konfiguriert ist und ich Slot 2+4 nutzen soll.

Baue ich die beiden Speicher-Riegel jetzt in Slot 2+4 ein, dann startet der Rechner korrekt, ABER :(, im Bios wird mir 2133 MHz oben links angezeigt, obwohl dort ja 2933 MHz kommen müsste, da ich lt. Boardbeschreibung mit einer Intel 10850K CPU und 3200 MHz Speicher auch das max. an MHz nutzen können dürfte.

Was mache ich falsch bzw. wo muss ich noch Änderungen vornehmen, das ich die 2933 MHz die der Speicher bietet, mir auch im Bios angezeigt wird, das ich diesen habe. Der Speicher wird in einem der Untermenüs des Bios korrekt mit 3200 MHz erkannt (das sehe ich zur Kontrolle).

Gruss
Sonnenbrand
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.192
Re: MSI MPG Z590 GAMING FORCE / DDR4 3200 MHz Speicher (Frage / Problem?)
« Antwort #1 am: 18. November 2021, 13:15:34 »

Slot 2+4 ist korrekt.
Oben in der linken Ecke musst Du auf XMP klicken, dann wird das schneller Profil geladen.
Dann sollte der RAM auch korrekt erkannt werden.
Gespeichert

Xibalbor

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: MSI MPG Z590 GAMING FORCE / DDR4 3200 MHz Speicher (Frage / Problem?)
« Antwort #2 am: 18. November 2021, 13:15:55 »

Im Handbuch deines MB steht drin, in welchen Slot es gern die RAMs hätte, wenn 1, 2 oder 4 Streifen benutzt werden.

Dass zu wenig MHz angezeigt werden, ist normal. Klick mal auf das Äquivalent von XMP (im Startbildschirm des UEFI oben links, nicht zu verfehlen) und nach nem Neustart läuft der Speicher auf 3200 MHz
Gespeichert

Sonnenbrand

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI MPG Z590 GAMING FORCE / DDR4 3200 MHz Speicher (Frage / Problem?)
« Antwort #3 am: 18. November 2021, 13:29:07 »

Vielen Dank für die schnellen Antworten. Das mit dem XMP Profil habe ich schon probiert und auch mal aktiviert, aber es hat mich halt total verunsichert/verwirrt, das

a) ich nicht die 1 Bank für die beiden Riegel benutzen konnte und das System dann diese sporadischen Fehler brachte (ging nicht an bzw. zeigte im Bios die Warnmeldung)
b) links oben, ohne aktiviertes XMP Profil, da nur 2133 MHz steht (davon hatte ich vorher ja 4 Riegel und ein Kollege meinte es ist besser, im Zusammenspiel mit der CPU, das ich mehr MHz habe, da ich mich sonst selbst ausbremse und die Leistung der neuen CPU gar nicht voll auskoste).

Gruss
Sonnenbrand
Gespeichert