Kurzes Aufblitzen an der Grafikkarte beim Ausschalten den Computers
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Kurzes Aufblitzen an der Grafikkarte beim Ausschalten den Computers  (Gelesen 2153 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jokerminator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hey,

Wenn ich den Computer nach einer längeren Spielesession ausschalte, sehe ich ein kurzes, weissbläuliches Aufblitzen an meiner 3080 SUPRIM X 10G LHR.
Es scheint eine Art elektrische Entladung zu sein, die nur beim Ausschalten nach längerer Belastung der Karte entsteht.

Sonst läuft der Computer ganz normal und stabil. Verkabelungsfehler gibt es auch nicht.
Allerdings ist mir im Sommer ein Netzteil ( be quiet! STRAIGHT POWER 11 PC Netzteil ATX 1000W mit Kabelmanagement 80plus Gold BN285 schwarz ) nach nur ein paar Monten kaputtgegangen. Nach dem ganz normalen Ausschalten war es einfach tot und der Computer ließ sich nicht mehr einschalten. Seit ich vor ein paar Monaten ein Neues eingebaut habe, läuft wieder alles ganz normal. Auf ein Blitzen habe ich damals nicht geachtet, da die Glasscheibe des Gehäuses vom Arbeitsplatz aus nicht einsehbar ist.

Ist dieses Aufblitzen unproblematisch oder ein ernstzunehmendes Problem ?

Beste
Grüße
Gespeichert

hks1981

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Kurzes Aufblitzen an der Grafikkarte beim Ausschalten den Computers
« Antwort #1 am: 09. März 2022, 09:59:05 »

Also wenn es Blitzt würde ich es schon ernst nehmen. Womöglich hast du im Gehäuse eine statische Ladung. Baue mal das Board aus dem Gehäuse aus und lege es am Tisch und betreibe das ganze Mal außerhalb des Gehäuses. Wenn dann nichts  mehr blitzt muss irgendwo  eine statische Ladung in deinem Gehäuse stattfinden, zb ein Schrauben unter dem Mainboard der noch irrtümlich angeschraubt ist (Mainboardschlitten) oder vom Gehäuse selbst eine direkte Verbindung zum Mainboard usw.

Du wirst dies  nur herausfinden können, wenn du mal dein Setup auf deinem Tisch aufbaust ohne Gehäuse. Bitte achte das deine Hardware nichts metallisches berühren am Schreibtisch und auch kein Handtuch unter das Mainboard legen.
Gespeichert