MSI H110M Pro-D Mainboard CPU LED leuchtet auf mit i7 6700
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI H110M Pro-D Mainboard CPU LED leuchtet auf mit i7 6700  (Gelesen 633 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ravn

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI H110M Pro-D Mainboard CPU LED leuchtet auf mit i7 6700
« am: 02. November 2021, 14:21:14 »

Guten Tag, ich habe ein neues Board für mein altes i7 http://www.sysprofile.de/id65585 gekauft und zwar das MSI H110M Pro-D. Als mein Kumpel und ich es einbauen wollten, fanden wir es komisch das der CPU nicht so ganz gepasst hat, das CPU fiel nicht von ganz alleine in den Sockel rein. Obwohl es richtig rein gelegt wurde. Im alten Mainboard fällt es sofort perfekt in den Sockel rein. Obwohl es laut MSI https://de.msi.com/Motherboard/H110M-PRO-D/Specification passen sollte. Als alles angeschlossen wurde, machten wir es an und es machte nur ein "Klack" Ton und das CPU LED am Mainboard leuchtete immer wieder auf. Das Hotline brachte uns auch nicht weiter. Dann schaute ich nach der CPU Unterstützung von dem Mainboard und da steht bei mein CPU https://de.msi.com/Motherboard/support/H110M-PRO-D#support-main-block-qvl

Core i7 Skylake i7-6700 100 3.4GHz 1MB 8MB R0 65

Wir haben alles wieder zurück gebaut zum alten Mainboard gigabyte.com/de/Motherboard/GA-H110M-S2HP-rev-10#ov und es läuft ganz normal.
Was kann da der Fehler sein das es am MSI Board nicht läuft?

Ich danke Euch im voraus!
MfG
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.915
  • Wer kriecht stolpert nicht!
Re: MSI H110M Pro-D Mainboard CPU LED leuchtet auf mit i7 6700
« Antwort #1 am: 03. November 2021, 06:12:04 »

Sehr wahrscheinlich sind beim Sockel einige Pins verbogen, Intel ist hier sehr empfindlich. Überprüfe dies mal mit einer Lupe. Welche Bios-Version ist drauf?
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair3000er @3333 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, 1 x 990FXA-GD80 und jede Menge Zubehör...