b450 Tomahawk Max II Board/ PCie defekt?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: b450 Tomahawk Max II Board/ PCie defekt?  (Gelesen 436 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Phenum

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
b450 Tomahawk Max II Board/ PCie defekt?
« am: 27. Oktober 2021, 13:08:06 »

Moin moin,

ich brauche Hilfe bin total verzweifelt.. Keine Ahnung wie viele PC ich schon zusammengebaut hab, aber dieser zwingt mich in die Knie...


b450 Tomahawk Max II Board mit einem Ryzen 7 3800x mit neustem BIOS.




Mein Problem:

Ich installiere Windows auf die M.2 alles funktioniert ohne Probleme. System bootet Chipset Treiber installiert neustart und die Welt ist noch in Ordnung.
In dem Moment wo ich Grafiktreiber installiere (genauer gesagt der Moment beim installieren wo der Monitor kurz ausgeht und auf die "neuen" Treiber switcht) stürzt der PC ab, startet neu 2-3 mal bleibt beim Windows Booten hängen  und wechselt in den Repairmode....

Es ist egal ob ich die Beta Treiber oder Studio Treiber oder Windows Update Treiber installiere, Ergebnis bleibt das gleiche.
Keine Fehlermeldung kein Bluescreen sondern direkt Reboot.

Es soll eine Nvidia 3060 rein, jedoch tritt dieser Fehler auch mit einer älteren 1080Ti sowie einer AMD480 auf.
Immer gleicher Ablauf.

Netzteil gegengetestet.
RAM gegengetestet.
M.2 getestet
SSD getestet
CPU mit CPU-Z auf volllast gebracht ohne Probleme

alle teile wurden in einem laufendem System getestet und "laufende" Teile im neuen System.
BIOS flash durchgeführt...
BIOS Update durchgeführt...
Windows installiert dann Updates dann erst GPU Treiber kein erfolg.
Windows installiert dann Chipsatz und Updates dann GPU kein erfolg.
Im Grunde jede variante getestet, ohne Erfolg.

Ist es vielleicht ein bekanntest Problem oder sehe ich den Wald vor lauter Bäumen nicht?


Hoffe Ihr könnt mir helfen.

Gruß

EDIT: Ohne Treiber kann ich "alles mit 1024 x 768 Auflösung" machen, ohne Crash
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.686
Re: b450 Tomahawk Max II Board/ PCie defekt?
« Antwort #1 am: 27. Oktober 2021, 15:44:43 »

Hallo und willkommen im Forum!

Stell mal im BIOS auf PCIe 3.0 oder 2.0 um und schau ob es dann läuft!

Letztendlich scheint entweder die CPU oder das Board einen Haumich zu haben.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Phenum

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: b450 Tomahawk Max II Board/ PCie defekt?
« Antwort #2 am: 27. Oktober 2021, 22:36:00 »

Beides versucht jedes mal mit einer clean Installation kein Erfolg
Gespeichert