mpg z390 gaming edge ac Nach BIOS update blackscreen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: mpg z390 gaming edge ac Nach BIOS update blackscreen  (Gelesen 287 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Petra Silie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
mpg z390 gaming edge ac Nach BIOS update blackscreen
« am: 01. Dezember 2021, 07:25:34 »

Hallo Liebe Community :)

Mein neues System vom Händler zusammengebaut 2019:
be quiet! Dark P. Pro  P11    650W ATX24
MSI MPG Z390 GAMING EDGE AC        
Intel Core i9-9900KF  3600 1151V2 BOX
MSI 8GB D6 RTX 2070 Super Ventus OC
D432GB 4133-17 Trident Z RGB      K4 GSK
(be quiet! Dark Rock 4
SSD 512GB  2.3/3.5G 970 PRO PCIe M.2 SAM
be quiet! SILENT BASE 801         bk ATX)

Nachdem ich während eines Spiels (Valheim) unregelmäßig Abstürze/freezes hatte, habe ich ein normales und mehrere optionale Windowsupdates heruntergeladen. Nach dem Neustart wollte ich das BIOS updaten, da dieses 2 Jahre alt war und inzwischen schon 3 oder 4 Nachfolger erschienen sind.

Das habe ich nach Herstellervorgaben (https://storage-asset.msi.com/files/pdf/How_to_flash_the_BIOS.pdf , https://www.youtube.com/watch?v=LRyFMf0D9Lc) gemacht.
Das heißt, ich habe den aktuellen Treiber (7B17vAC2(Beta version)) heruntergeladen und auf einen leeren USB Stick, der FAT32 formatiert ist, entpackt.
Dann über das BIOS Menu "M-Flash" die  Datei ausgewählt und Rock'Roll. Was ich nicht gemacht habe, weil das nirgendwo stand, ist, das BIOS vorher auf DEFAULT SETUP zu setzen.
Nach dem der Fortschrittsbalken bei 100% war, startete der PC neu und ab dann erschien nur noch ein Blackscreen bzw. der Bildschirm bekommt kein Signal.
Alle Lüfter, auch auf der Grafikarte, gehen an. Tastatur-, Maus-, LANkabel- und USB-Stick-LED leuchten, scheinen also angesprochen zu werden.
Alle RAM DIMM LED´s auf dem Mainboard leuchten.

Da ich inzwischen viele Threads zu dem Thema gelesen habe, habe ich folgende Schritte bereits durchgeführt:

CMOS Reset, Batterie entfernt, Startbutton mehrfach gedrückt, JPT1 überbrückt und neu gestartet
Arbeitsspeicher bis auf einen Riegel auf DIMM2, Festplatte und alle unwichtigen USB Stecker vom Mainboard entfernt und neu gestartet
Das Mainboard untersucht, es sind keine Beschädigungen zu erkennen, auch kein verschmorter Geruch.
Die CPU habe ich nie angefasst (möchte ich auch erstmal nicht -_- )sollte intakt sein.
Das Drücken von strg+alt+del / del / F1 / F2 beim Starten bewirkt nichts.
Der Bildschirm ist richtig konfiguriert, angeschlossen und an einem anderen pc getestet. HDMI und DP wurden getestet

Da der Prozessor keine integrierter Grafikeinheit besitzt, musste die Graka erstmal drin bleiben. Diese werde ich heute an einem anderen PC testen.
Den Hotline Support von MSI und vom Händler habe ich bereits kontaktiert, mit teils widersprüchlichen Aussagen. Daher jetzt meine Fragen:

Während des POST´s leuchtet nur einmal kurz die EZ Debug LED vom DRAM auf, die anderen leuchten nicht, auch danach nicht. Als der Arbeitsspeicher komplett raus war, leuchtete die LED korrekt die ganze Zeit.
1.)Muss während des Post jede EZ Debug LED einmal leuchten? Wenn ja/nein Warum? (Dazu gab es widersprüchliche Aussagen)

Ein Argument war, dass die DRAM LED beim POST nur dann aufleuchten würde, wenn die anderen Test´s wie CPU und BOOT erfolgreich durchgelaufen sind.

2.) Kann durch ein BIOS Update Hardware  (Mainbaord/Graka) kaputt gehen? Bis auf die Abstürze bei dem EINEM Spiel lief die Kiste einwandfei, kann ich nur betonen.

3.) Das Netzteil reicht für das System locker aus, oder? Der PC lief durchschnittlich 6h am Tag, da sollte keine solch gravierende Alterung entstanden sein?

4.) Habt Ihr Lösungen für mein Problem?

Der Händler hat bereits angeboten das MB zu tauschen, da ich aber arbeitsbedingt auf den PC angewiesen bin, sollte das der letze Schritt sein.
Schonmal Danke und Viele Grüße
Gespeichert

Petra Silie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: mpg z390 gaming edge ac Nach BIOS update blackscreen
« Antwort #1 am: 02. Dezember 2021, 06:43:59 »

Die Grafikkarte ist nicht das Problem, diese funktioniert in einem anderen PC problemlos.
Übrigens war der Test-PC auch mit einem MSI Mainboard bestückt , bei dem beim POST alle ez Debug LED´s einmal vorbildlich leuchteten.
Ein Indiz das bei meinem das MB defekt ist.
Heute werde ich noch die cmos Batterie wechseln. Update folgt.
Gespeichert

Petra Silie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: mpg z390 gaming edge ac Nach BIOS update blackscreen
« Antwort #2 am: 03. Dezember 2021, 08:12:03 »

Wechsel der CMOS Batterie ebenfalls erfolglos.
Any ideas? anyone?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.999
    • Wunschliste
Re: mpg z390 gaming edge ac Nach BIOS update blackscreen
« Antwort #3 am: 03. Dezember 2021, 09:46:17 »

hast du einen USB Stick (mit Fat 32) Format  mit LED ,um den Zugriff darauf beim Systemstart zu erkennen?
Den Stick vom BIOSUpdate  noch mal am selben Port   beim Start probieren.

Oder kommst du mit Minimalkonfiguration ins BIOS?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Petra Silie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: mpg z390 gaming edge ac Nach BIOS update blackscreen
« Antwort #4 am: Heute um 08:09:27 »

hast du einen USB Stick (mit Fat 32) Format  mit LED ,um den Zugriff darauf beim Systemstart zu erkennen?
Den Stick vom BIOSUpdate  noch mal am selben Port   beim Start probieren.

Oder kommst du mit Minimalkonfiguration ins BIOS?

Wie bereits erwähnt "Alle Lüfter, auch auf der Grafikarte, gehen an. Tastatur-, Maus-, LANkabel- und USB-Stick-LED leuchten, scheinen also angesprochen zu werden."

Ja, ich habe den Stick auch nochmal reingesteckt und es versucht, ohne Erfolg.

Wie kann ich die Minimalkonfiguration einstellen ohne ins BIOS zu kommen?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.999
    • Wunschliste
Re: mpg z390 gaming edge ac Nach BIOS update blackscreen
« Antwort #5 am: Heute um 16:57:01 »

  • Minimalkonfiguration um ins BIOS zu kommen
  • be quiet! Dark P. Pro  P11    650W ATX24
  • MSI MPG Z390 GAMING EDGE AC        
  • Intel Core i9-9900KF , CPU Kühler
  • MSI 8GB D6 RTX 2070
  • Mouse ,Tastatur  1 Ramriegel
Wenn du mit dieser Konfiguration mit deinen Komponenten ins BIOS kommst , wären wir ein Schritt weiter  ;-)
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!