MSI MEG Aegis Ti5 11TJ - Probleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MEG Aegis Ti5 11TJ - Probleme  (Gelesen 1132 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Arsimael

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI MEG Aegis Ti5 11TJ - Probleme
« am: 12. August 2021, 09:58:52 »

Hi,

Ich habe seit ein paar Wochen den im Titel genannten PC bei mir stehen.
I9-11900K, 128GB Ram, 3090RTX etc.

Seit einigen Tagen friert mir das System bei "everyday" arbeiten ein. Keine ausgedehnten Gaming Sessions, ganz normales Arbeiten. Also Internet, Office, Citrix, Teams, das übliche.
Dabei friert der Mauszeiger ein, wenn Sound läuft hängt der auch und bleibt in einem 1-2ms loop hängen. Nicht funktioniert bis ich den PC "hart" ausschalte.
Danach erhalte ich eine Warnung "CPU overheating, please check FAN" - Das ding hat ne Wasserkühlung, und die läuft auch.

Momentan läuft der Rechner im IDLE bei 65°C, bei 25° Raumtemperatur. Keine Virtualisierung, kein Rendern. Sobald ich irgendeine Anwendung aufmache (oder im Browser aktiv durch die Seiten navigiere) fängt die Grafikkarte an die Lüfter auf volle Last hochzufahren, während im Taskmanager die GPU Last bei 3-6% Auslastung liegt.
Der Geräuschpegel ist dadurch natürlich auch ziemlich nervig.

Der Rechner steht auf dem Tisch, bekommt genug Luft und ist auch sonst nicht Abgedeckt oder 'verbaut'.

Ich bin langsam wirklich ziemlich sauer das ein System für mehrere tausend € scheinbar nicht richtig dimensioniert gekühlt wird, bzw nicht sauber funktioniert.

Hat irgendwer ähnliche Erfahrungen?
Gespeichert