MSI MEG X570 ACE plötzlich keine LEDs mehr
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MEG X570 ACE plötzlich keine LEDs mehr  (Gelesen 545 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mutabor

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI MEG X570 ACE plötzlich keine LEDs mehr
« am: 06. August 2021, 10:57:17 »

Guten Tag,

ich habe mir vor 2 Tagen mein neues X570 ACE Mainboard inklusive AIO eingebaut, es lief auch auf Anhieb alles ohne Probleme und konnte auch über Mystic Lights im MSI Center die LED's der AIO oder des LED Panels auf dem Mainboard steuern, jedoch ging der PC dann mal in den Ruhemodus und seitdem gehen sämtliche LED's nicht mehr inklusive dem LED Panel auf dem Mainboard bleibt einfach Schwarz.

Ich habe bereits ein BIOS update durchgeführt, MSI Center Reinstalliert und auch komplett Deinstalliert inklusive MSI SDK, Dragon Center versucht was auch nicht geht und habe auch andere LED Steuerungssoftware wie Razer Synapse deinstalliert, was alles leider nicht geholfen hat, mein PC bleibt weiterhin dunkel keine LED wird scheinbar angesteuert.

Hat jemand eine Idee woran das liegen könnte? Auf dem Mainboard leuchtet keine Fehlercode auf daher bin ich mittlerweile Ratlos woran das liegen könnte.
« Letzte Änderung: 06. August 2021, 13:37:24 von Mutabor »
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.682
Re: MSI MEG X570 ACE plötzlich keine LEDs mehr
« Antwort #1 am: 07. August 2021, 03:25:13 »

Führe eine Prüfung mit Live Update im Dragon Center aus und schau ob es ein FW Update gibt für die RGB Steuerung.
Ich hatte mit meinem damaligen Ace genau das gleiche Thema und hatte dann ein FW Update für RGB.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Mutabor

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI MEG X570 ACE plötzlich keine LEDs mehr
« Antwort #2 am: 07. August 2021, 09:30:00 »

Führe eine Prüfung mit Live Update im Dragon Center aus und schau ob es ein FW Update gibt für die RGB Steuerung.
Ich hatte mit meinem damaligen Ace genau das gleiche Thema und hatte dann ein FW Update für RGB.

Nein dort wird mir leider kein Update angezeigt.
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.682
Re: MSI MEG X570 ACE plötzlich keine LEDs mehr
« Antwort #3 am: 08. August 2021, 14:24:28 »

CMOS reset entsprechend Handbuch mit JBAT1 ausgeführt?
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)