MSI MPG B550 Gaming Edge WiFi - USB Type-C angeblich kein USB 3.0
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG B550 Gaming Edge WiFi - USB Type-C angeblich kein USB 3.0  (Gelesen 519 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

TWiggeable

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo Zusammen,

vorab vielen Dank für Eure Antworten.

Ich habe mir kürzlich die Logitech StreamCam zugelegt. Diese wird per USB-Type C betrieben und benötigt USB 3.0 um die vollständige Leistung (Full-HD mit 60 FPS) liefern zu können.

Ich habe an meinem Board einen Anschluss hinten am I/O und einen durch das Gehäuse an der Front. Zusätzlich noch einen von der Grafikkarte.

Sowohl über den Front-Anschluss, als auch über die GPU wird die USB-Type-C Schnittstelle auch entsprechend mit USB 3.0 Geschwindigkeit erkannt. Bei dem Anschluss am I/O wird zwar das Gerät erkannt, leider mit der Meldung, dass es kein USB 3.0 Anschluss ist und demnach nicht die volle Leistung zur Verfügung steht.
Laut Datasheet sollte der USB-Type-C Anschluss (rear)entsprechend mit USB 3.2 Gen 2 10Gbps ausgestattet sein.

Laut Geräte-Manager sind alle Treiber aktuell. Ein Bios-Update auf die aktuelle Version 7C91v17 hat ebenfalls keine Änderungen bewirkt.

Kann es sein, dass der USB-Type-C Anschluss defekt ist? Liegt es vielleicht daran, dass es sich um einen Gen 2 Anschluss handelt und die Logitech StreamCam damit Probleme hat?
Habe ich irgendwas ggf. falsch eingestellt?

Vielen Grüße
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.940
    • Wunschliste
Re: MSI MPG B550 Gaming Edge WiFi - USB Type-C angeblich kein USB 3.0
« Antwort #1 am: 01. August 2021, 08:48:48 »

... dein MB BIOS ist aktuell , CMOS mal gründlich resettet ?  ... im stromlosen Zustand mal Batterie ausbauen und JBat brücken
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

TWiggeable

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI MPG B550 Gaming Edge WiFi - USB Type-C angeblich kein USB 3.0
« Antwort #2 am: 02. August 2021, 01:01:03 »

Danke für die Hilfe, leider habe ich beides bereits erfolglos versucht.
Ich habe auch über USB-Viewer die USB-Ports und deren Geschwindigkeiten ausgelesen.
Der USB-C-Anschluss am I/0-Shield scheint der einzige zu sein, der aus der Reihe tanzt.

Ist denn ein Defekt überhaupt wahrscheinlich? Kann mir kaum vorstellen, dass nur dieser Port betroffen sein könnte. Zu mal der Defekt dann vermutlich schon werkseitig vorhanden sein gewesen müsste. Kann mir sonst nicht erklären wodurch so etwas verursacht wird...
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.940
    • Wunschliste
Re: MSI MPG B550 Gaming Edge WiFi - USB Type-C angeblich kein USB 3.0
« Antwort #3 am: 02. August 2021, 08:10:17 »

... eine nichtgewollte Masseverbindung am IO Shield des USB Ports kannst du ausschließen?
...dann bleibt nur noch der Support  ....
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.484
Re: MSI MPG B550 Gaming Edge WiFi - USB Type-C angeblich kein USB 3.0
« Antwort #4 am: 02. August 2021, 09:45:03 »

Zitat
wenn er das neuste BIOS drauf hat dann die AMD Chipstz Treiber noch einmal Installieren.

Auch alle Windows Updates.

Anschließend, dass Geräte an dem USB Port anschließen und die USB Treiber für dieses Geräte über den Gerätemanager deinstallieren.

Anschließend neu  Starten
Dies ist die Antwort vom Support, hab da mal direkt nachgefragt. Versuche das bitte mal, wenn du es noch nicht gemacht hast.