B450 TOMAHAWK MAX - BIOS 7C02v36 und frühere
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B450 TOMAHAWK MAX - BIOS 7C02v36 und frühere  (Gelesen 1226 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Roby-Toby

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
B450 TOMAHAWK MAX - BIOS 7C02v36 und frühere
« am: 19. Mai 2020, 17:24:43 »

Hallo zusammen,

ich war jetzt paar Tage am überlegen, ob ich hier was schreiben soll oder nicht.

Hier mein Problem:

Ich habe mir vor ca. einen Monat ein Grafikkarten Upgrade gegönnt....
Meine "alte" Grafikkarte war eine Vega 56 Pulse meine "neue" ist eine Radeon VII.

Letztes Bios welches ich Problemlos mit der Vega 56 Pulse gefahren bin war das 7C02v34.

Beim wechsel auf der Radeon VII ist mir aufgefallen, das der Zeitraum bis der Bios-Post auf dem
Bildschirm erscheint nachstellbar ganze 32 Sekunden brauch um zu erscheinen. (mit der Vega 56 Pulse dauerte es ganze 6 Sekunden)

Darauf hin dachte ich mir .... OK....neuestes Bios runter laden und Installieren.

Gemacht getan. -  Version 7C02v36 -

Bios natürlich komplett Resettet per Jumper nach den Update.

Nach dem Update stellte ich fest, das der Boot bis zum Bios - Post immer noch 32 Sekunden brauch...
doch nicht nur das, auch das die aktuelle Version 7C02v36 mit AMD AGESA ComboAm4PI 1.0.0.5
komplett laagt. Das heißt .... ich drücke einen Menüpunkt im Bios an und dieser braucht 2 - 3 Sekunden
bis der Menüpunkt aufgerufen wird. Es ist egal was man andrückt....ob Lüfterkurve, Allgemeine Einstellungen oder oder....
Dieses habe ich mit der Radeon VII und der Vega 56 Pulse.
Was sich aber bisher nicht ändert ist, das die Initialisierung der Radeon VII 32 Sekunden in Anspruch nimmt.
Bin nun wieder auf der 7C02v35 zurück gegangen....dieses läuft soweit gut bis auf den laaangen Bootvorgang.

Verstehe auch nicht, wieso das aktuelle Bios nur als FIX " Fix HDMI audio lost issue when use AMD RX570 vga card."
angibt wenn anscheint sämtliche Radeon´s aber zumindest auch meine Radeon VII davon betroffen ist.

Ich hoffe ihr könnt mir dabei weiterhelfen bzw es finden sich noch paar andere die diese Probleme haben um sich
gegenseitig zu helfen.
Gespeichert
Motherboard: MSI B450 Tomahawk MAX
CPU: AMD Ryzen 7 3700x
RAM: G.Skill Trident Z Neo 16GB (2 x 8GB) DDR4 DRAM 3600MHz C16
GPU: XFX Radeon VII
Power: be quiet! PURE POWER 11 700W
OS: Windows 10 Professional

idle curiosity

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: B450 TOMAHAWK MAX - BIOS 7C02v36 und frühere
« Antwort #1 am: 08. August 2021, 17:47:59 »

Schon über ein Jahr eingestellt und keine Antwort?
Gespeichert