RTX 3080 TI SUPRIM X 12G - Spulen surren / Coil whine - extrem laut
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: RTX 3080 TI SUPRIM X 12G - Spulen surren / Coil whine - extrem laut  (Gelesen 726 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

N4k0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Nabend in die mondäne Runde :-rolleyes:

Seit 23.07. nenne ich im Betreff genanntes Prachtstück mein Eigen.

Problem nun: Coil Whine in Intensität eines Wespenschwarms.

Ich habe ein "subtiles" Fiepen erwartet, entsprechend der Infos, die ich zuvor im Internetz recherchieren konnte (betrifft ja verschiedenste Modelle mit wahrnehmbarer Häufigkeit ab 3080er GPU- Generation.

Ganz ehrlich...mit dem ggf. subtilem Fiepen könnte ich leben, aber Das was dieses Exemplar abzieht... :thumbdown:  :cursing:

Da ich es nicht anders beschreiben kann, habe ich ein kurzes Video gemacht:

https://youtu.be/7iZUlDZzGJ8


Hat jemand damit ähnliche Erfahrungen gemacht?

Gibt es hierzu ggf. einen Fix / ist einer in Planung?
Andere Hersteller, bspw. EVGA oder Inno3d haben hier für einige Modelle / Serien Firmware-fixes angeboten.

Das Problem tritt witzigerweise nicht im typischen Umfeld auf, wie bspw. "Spulenfiepen" an für sich (uncapped FPS- Anwendungen...).
Die Karte war seit einiger Zeit im Leerlauf (ca 20 Minuten), was man im Video an den Temperaturen ganz gut erkennen kann.

P.S.

Wie vor 7 Jahren einst, als ich schonmal versuchte über Monate hinweg ein MSI- Produkt zu registrieren, erhalte ich mal wieder über egal welche Mailadresse ich es versuche, keinen Aktivierungslink -.-

Grüße!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.955
    • Wunschliste

klingt wie ein Kabel mit Kontakt zum Lüfterrad ...und bei Last ? liste mall alle Komponenten auf  ...
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

N4k0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Das Problem tritt aktuell nicht mehr auf.
Ein Herunterfahren + danach Starten des Rechners hat das Problem gelöst.
Einen mechanischen Grund konnte ich ausschließen, in der Nähe verlaufen keinerlei Kabel, auch die Stütze der Graka (habe die MSI- eigene Stripper-stange nicht verwendet sondern eine eigene horizontale Stütze).
Mein erster Verdacht war nicht die Graka sondern die Pumpe der AIO-WaKü der CPU.

Umso mehr habe ich gestaunt, als es letztendlich die Karte war.

Das Video spielt ~7 Minuten nach erstmaligem Auftreten

"Hinter" der Graka liegt ein auf dem Mainboard verbauter 40mm Lüfter...der konnte ebenfalls problemlos laufen und "bremsen" des besagten Lüfters mit der Hand hatte keinerlei Einfluss auf den Geräuschpegel.

Hier die übrigen Specs des Systems:

Case: Fractal Design Define R7 Solid
PSU - Chieftec-GPS-1250C
Board: Gigabyte X570 Aorus Elite (REV 1.0)
CPU: Ryzen 9 3900X
HS: Corsair H100i PRO XT
RAM: 2x32 GB Patriot Viper 4 Blackout 3200 - K2
SSD: 2x NVME Intel 665p
other: Asus PCE-AX3000 - W-LAN Modul als interne Steckkarte

Sound: Sound Blaster Z (als Steckkarte)

Wie gesagt, das Problem ist möglicherweise behoben.

Habe das System über längere Zeit unter Last einlaufen lassen.
Weiterhin habe ich im Treiber (NVidia) eine FPS-Cap für Vordergrund- und Hintergrund Anwendungen, angelehnt an die maximale Bildwiederholrate des Monitors, eingerichtet.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.955
    • Wunschliste

danke für deine Rückmeldung  :-)
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!