MSI GL73 8RE-696DE - Keine Netzwerkverbindungen mehr zu sehen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GL73 8RE-696DE - Keine Netzwerkverbindungen mehr zu sehen  (Gelesen 285 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

deheiko

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo zusammen,

ich habe ein Problem mit der Netzwerkverbindung. Auf einmal konne ich keine Netzwerkverbindungen für über WLan sehen. Problembehandlung habe ich getestet, wird mir nur empfolen, Netzwerke zurück zusetzten, dies habe ich getan, 5 Minuten gewartet, bis Auto Neustart gemacht wird. Hat immer noch nichts gebracht.
Im Gerätemanager hat ein Netzwerkadapter ein Gelbes Dreckeck und dies geht auch nicht weg. Auf Treiber akt. drücken wird nur angezeigt das er auf dem neusten Stand sei. Habe es auch schon versucht zu deaktivieren und neu zu aktivieren, aber es kommt immernoch.

Bei Netzwerkadaptern in dem Ordner wird mir auch nur Bluethoo Netzwerk und Ethernet angezeigt, diese sind aber deaktiviert.

Ich bitte um hilfe, was ich dagegen tun kann.
Danke im vorrraus :)


Habe Windows 10 Home mit 64Bit Betriebssystem
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.698
Re: MSI GL73 8RE-696DE - Keine Netzwerkverbindungen mehr zu sehen
« Antwort #1 am: 25. Juli 2021, 20:48:30 »

Installiere mal die WIFI Treiber neu. Hier die neusten direkt von Intel: https://downloadmirror.intel.com/30542/a08/WiFi_22.60.0_Driver64_Win10.exe

deheiko

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI GL73 8RE-696DE - Keine Netzwerkverbindungen mehr zu sehen
« Antwort #2 am: 25. Juli 2021, 22:10:02 »

Danke, werde ich mal versuchen. :-)
Gespeichert