MSI MPG X570 Gaming PRO CARBON WIFI - Netzwerktreiber lassen sich nicht installi
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG X570 Gaming PRO CARBON WIFI - Netzwerktreiber lassen sich nicht installi  (Gelesen 718 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

FrankLink

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Hallo Zusammen,

ich habe mein älteres X470 Board gegen ein X570 Board ausgetauscht.
Installiert ist ein Windows 2019 Server. Das bisher auf dem X470 Board einwandfrei gelaufen ist.

Eine Treiberinstallation über die DVD ist erfolgt. Leider können die Intel Treiber für die Netzwerkkarte nicht installiert werden.
Interessant ist, dass die Bluetooth Treiber erfolgreich installiert wurden.

Im Gerätemanager habe ich bereits alle nicht verfügbaren Geräte deinstalliert.
Es werden ein Netzwerk Controller und mehrere PCI Devices als fehlerhaft gekennzeichnet.

Ich komme jetzt leider nicht mehr weiter.
Kann mir jemand einen Tipp geben. Ich weiß noch, dass ich bei einem anderen Desktop Rechner mit dem gleichen X570 Board ein ähnliches Problem hatte leider kann ich mich nicht mehr an die Lösung erinnern.
Im Hinterkopf habe ich noch das es irgend was mit dem RAID Treiber war...
Ich kann mich aber nicht mehr an die Lösung erinnern.

Danke und Gruß
Frank
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.560

FrankLink

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Habe ich alles schon mehrfach versucht. Ich habe jetzt auch nochmal alle Treiber runtergeladen und installiert.
Es bleibt dabei, die Intel Treiber lassen sich nicht installieren.
s. auch die angehangenen Bilder

Gruß
Frank
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.560

Der LAN Adapter ist im Bios aktiviert ?

FrankLink

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Ich habe nochmal kontrolliert:

OnBoard LAN Controller -> enabled
lan option rom -> disabled
network stack -> disabled
onboard wifi -> enabled


Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.560

Mhh hast du Windows im UEFI oder im Legacy Mode installiert ?

FrankLink

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

UEFI Mode

Im Zweifel muss ich alles platt machen und neu installieren.
Ist halt ein Aufwand den ich mir gerne sparen würde.

BIOS ist vom 20.01.2021 also auch relativ aktuell.

Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.560

Ich würde dennoch ein Biosupdate machen, denn es gibt da schon was neueres https://de.msi.com/Motherboard/support/MPG-X570-GAMING-PRO-CARBON-WIFI

An sonsten würde mir nun auch nix anderes mehr einfallen, ausser einer Neuinstallation.